12-21-2017 10:58 AM
27 12
tools
  1. evrentekin's Avatar
    Hi everyone,

    This morning, I got the OTA November security update and installed it. However, the "Alarms Only" mode is now stuck and I cannot turn it off. I have tried turning it off both from the quick settings/notifications area as well as using the "End Now" button when I use the volume buttons. Funny thing is, the notifications, phone calls etc are still coming through fine so it seems it is only the icon there. I cannot change/set the "Do not disturb" modes. Is anyone else having the same issue??

    Thanks a lot...
    11-11-2015 04:35 AM
  2. N4Newbie's Avatar
    If you haven't tried already, I suggest you simply reboot the phone.
    11-11-2015 07:22 AM
  3. crgunn's Avatar
    I'm having the same issue with a Nexus 6. A reboot did not fix it.
    11-11-2015 07:42 AM
  4. evrentekin's Avatar
    Yes, same with me - reboot didn't work. I don't want to do a factory reset and install everything to fix this :/
    11-11-2015 09:52 AM
  5. fatboy97's Avatar
    I'm not sure if you tried this... but create an alarm for 5 minutes from now... let it go off... does this turn it off or release you from that mode?
    11-11-2015 09:59 AM
  6. crgunn's Avatar
    setting a new alarm didn't help.
    11-11-2015 10:05 AM
  7. evrentekin's Avatar
    When I was using the volume buttons this morning, it randomly fixed itself. I have been trying the volume buttons since it happened yesterday and it didn't fix until now. crgunn, keep trying the volume buttons and hopefully it will help...
    11-12-2015 07:02 AM
  8. crgunn's Avatar
    Mine went away when I remembered I had an nfc tag, that I had made with Trigger, that would turn silent mode on and off.
    11-12-2015 07:24 AM
  9. Cam1992's Avatar
    Not sure if this is the fix but I tried posting earlier and failed.

    Not sure if a different fix is out there however I came across setting a rule under the DND section and select add rule for activation in two minutes time, and for it to deactivate two minutes after that.

    Crucial to select the priority as priority and wait for the activation, once it's time, press the volume button and select end now.
    Francisco Nogueira likes this.
    11-23-2015 03:11 PM
  10. patrissimo's Avatar
    Hey all, had the same problem in Android 6.0. I used DND mode often before, no problems, after a system update my DND was stuck on. I set it to "DND until next alarm" before going to bed. Could have had something to do with my snoozing an alarm, or changing alarms before they went off - I did both. The result was DND - Alarms Only was stuck on; clicking it did nothing; rebooting changed nothing.

    The above fix worked for me: I went into Settings->Sound & Notification->Do not Disturb and added a rule "Turn on DND at a time 2 min from now; turn it off 2 min later". After 5 minutes, DND was successfully turned off. Thanks for the workaround!
    12-13-2015 03:41 PM
  11. Diego Zaks's Avatar
    I was able to solve it by following the advice of randomly pushing the volume buttons
    Nexus 6P, android 6.0.1
    Nexus6Kowalski likes this.
    01-08-2016 02:03 AM
  12. Jasper Smit's Avatar
    Confirmed, this fixes the issue:

    The above fix worked for me: I went into Settings->Sound & Notification->Do not Disturb and added a rule "Turn on DND at a time 2 min from now; turn it off 2 min later". After 5 minutes, DND was successfully turned off. Thanks for the workaround!
    01-10-2016 11:59 PM
  13. i_prasana's Avatar
    The solution that worked for me was to set disable DND after next alarm. thanks
    01-11-2016 10:33 AM
  14. toenail's Avatar
    press the volume down one extra time after you get to silent then back up..
    kmcochran likes this.
    01-27-2016 06:50 AM
  15. Susan P's Avatar
    With your screen on, press volume down button until all the way down. Press volume down a second time, and you'll see "Alarms only until you turn off do not disturb" and "End now." Press "End now," and this time, "End now" will work. It's panic time until seeing others have had the same problem. Thanks to all the posters.
    lancemcmahon and GSDer like this.
    02-06-2016 02:15 PM
  16. tmph01's Avatar
    Thanks to @Diego Zaks and @Susan P and fiddling with the volume keys. Of course I forgot reading this since same thing happened a few weeks ago.
    N5X
    02-19-2016 10:54 AM
  17. Tanvir Hossain1's Avatar
    Thanks to @Diego Zaks and @Susan P and fiddling with the volume keys. Of course I forgot reading this since same thing happened a few weeks ago.
    N5X
    05-09-2016 11:37 PM
  18. Tanvir Hossain1's Avatar
    This gets fixed after pressing the volume rockers down and up until it fully reduces the volume and increases it and then it get fixed mine worked
    05-09-2016 11:40 PM
  19. reza Kashisaz's Avatar
    Thank you very much It worked for me.
    05-16-2016 07:32 AM
  20. Andy Lee22's Avatar
    i have a nexus 5. had this issue for past 30 mins.

    discovered it was the camera app running in background - setting to alarms only - prob for the video camera

    android new restarts open apps after reboot - so reboot wont help

    just close all open apps
    05-25-2016 08:58 AM
  21. Jaws4God's Avatar
    Hey all, had the same problem in Android 6.0. I used DND mode often before, no problems, after a system update my DND was stuck on. I set it to "DND until next alarm" before going to bed. Could have had something to do with my snoozing an alarm, or changing alarms before they went off - I did both. The result was DND - Alarms Only was stuck on; clicking it did nothing; rebooting changed nothing.

    The above fix worked for me: I went into Settings->Sound & Notification->Do not Disturb and added a rule "Turn on DND at a time 2 min from now; turn it off 2 min later". After 5 minutes, DND was successfully turned off. Thanks for the workaround!
    this worked for me. thanks!
    07-08-2016 10:11 AM
  22. Chell2016's Avatar
    I was able to solve it by following the advice of randomly pushing the volume buttons
    Nexus 6P, android 6.0.1
    Thanks so much all! This fixed it for me.
    07-21-2016 01:20 PM
  23. lancemcmahon's Avatar
    The "fix" using the volume rocker worked for me! You guys totally rock. Nice one.
    07-27-2016 09:35 AM
  24. revjoshuarey's Avatar
    Not sure if this is the fix but I tried posting earlier and failed.

    Not sure if a different fix is out there however I came across setting a rule under the DND section and select add rule for activation in two minutes time, and for it to deactivate two minutes after that.

    Crucial to select the priority as priority and wait for the activation, once it's time, press the volume button and select end now.
    09-25-2016 12:47 PM
  25. revjoshuarey's Avatar
    Thanks so much for this, really helpful, helped me to fix a problem that's been bugging me for quite a while, and I learnt something interesting about Android!
    09-25-2016 12:48 PM
27 12

Similar Threads

  1. Missing alarms in Lenovo k4 note
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-07-2016, 02:08 AM
  2. Replies: 26
    Last Post: 02-29-2016, 07:48 AM
  3. Nexus 6P 32GB with Nexus Protect (extras) and Huawei Watch
    By SteveISU in forum Marketplace Archive
    Replies: 11
    Last Post: 02-28-2016, 09:26 AM
  4. Replies: 2
    Last Post: 02-26-2016, 10:12 PM
  5. My Galaxy Note 3 is stuck on kids mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2016, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD