1. Poseign's Avatar
    So... Interesting question.

    I noticed today while playing music a possible bug in play music on the 6p, well at least I hope it's a big and not a defect of the phone. I was playing a song and decided I wanted to start the song over. Instead of hitting the on screen back button, I used the slider to move the playback location to the beginning of the song, however it did not go all the way back to the beginning of the song, it would only go to about 7 seconds in. I continually tried sliding the slider all the way to 0 but it wouldn't go. I then tried sliding all the way to the end of the song and it went up until about 7 seconds from the end of the song, the slider wouldn't go all the way.

    I was beginning to think its a digitizer problem with the sides of the screen, since that slider in the play music app pretty much goes from one side of the screen to the other, so I moved to landscape and it did the same thing. At this point I think I'm pretty sure it is a bug, but I haven't really found another app that has something similar to try doing something at the edge of the screen. Can anyone verify this issue in play music, and is anyone able to recreate it in another app?
    11-12-2015 10:48 PM
  2. vzwuser76's Avatar
    So... Interesting question.

    I noticed today while playing music a possible bug in play music on the 6p, well at least I hope it's a big and not a defect of the phone. I was playing a song and decided I wanted to start the song over. Instead of hitting the on screen back button, I used the slider to move the playback location to the beginning of the song, however it did not go all the way back to the beginning of the song, it would only go to about 7 seconds in. I continually tried sliding the slider all the way to 0 but it wouldn't go. I then tried sliding all the way to the end of the song and it went up until about 7 seconds from the end of the song, the slider wouldn't go all the way.

    I was beginning to think its a digitizer problem with the sides of the screen, since that slider in the play music app pretty much goes from one side of the screen to the other, so I moved to landscape and it did the same thing. At this point I think I'm pretty sure it is a bug, but I haven't really found another app that has something similar to try doing something at the edge of the screen. Can anyone verify this issue in play music, and is anyone able to recreate it in another app?
    I've seen the same thing with YouTube videos on a laptop before. I would click and hold the dot on the slider and pull it all the way back to the beginning and release it but it wouldn't go all the way back, only around 5-10 seconds in. It may just be an issue with the streaming player itself. I'll try it on my 6p and see what happens with mine and report back.

    Update: I just tried it, and when I pull the slider back the lowest it'll go is 4 seconds, so I think it's an issue with the player.
    11-12-2015 11:16 PM
  3. mustang02's Avatar
    Mine does it as well. You can't touch the screen where zero time would be. I moved to landscape and I get :04 seconds instead of :07.
    Poseign likes this.
    11-12-2015 11:21 PM
  4. Poseign's Avatar
    Mine does it as well. You can't touch the screen where zero time would be. I moved to landscape and I get :04 seconds instead of :07.
    Okay, so question is, is that an issue with the app? Or the digitizer? Maybe I'll find an app that I can just draw on a blank screen
    11-12-2015 11:27 PM
  5. Poseign's Avatar
    Okay, so question is, is that an issue with the app? Or the digitizer? Maybe I'll find an app that I can just draw on a blank screen
    Answered my own question. Downloaded the app "Draw!" And set a pen to thinnest thickness I could. I was able to draw on the screen all the way to the edge. Looks like its just the play app. Guess I'll submit a bug report!
    11-12-2015 11:31 PM
  6. Evilnut's Avatar
    I had the same issue on my original Moto X. I could get it to 4 seconds from the beginning. Funny thing is I don't have that issue on my Nexus 10, I can make it go all the way back to zero. I can get it to 6 or 7 seconds on my 6P.

    Posted via Android Central App from a Nexus 6P or the amazing Nexus 10
    11-13-2015 02:49 AM
  7. Poseign's Avatar
    I had the same issue on my original Moto X. I could get it to 4 seconds from the beginning. Funny thing is I don't have that issue on my Nexus 10, I can make it go all the way back to zero. I can get it to 6 or 7 seconds on my 6P.

    Posted via Android Central App from a Nexus 6P or the amazing Nexus 10
    And I never had that issue on my HTC one M8. So strange. I got really worried I found a defect with my otherwise perfect unit, I was nearly devastated!
    11-13-2015 12:33 PM
  8. idiotekniques's Avatar
    i can only get it to 6 seconds on the 6P. never used that way to go to the beginning of a track - just used the arrow keys so this doesn't bug me. he.
    11-13-2015 05:28 PM

Similar Threads

  1. Hate google play
    By griffin donley in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2015, 04:13 AM
  2. How can I get a Google movie to play on my Asus memo tablet?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-12-2015, 10:17 PM
  3. Most of my music are missing during USB connection??
    By Aelvir in forum General Help and How To
    Replies: 0
    Last Post: 11-12-2015, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD