03-02-2016 11:14 PM
57 123
tools
  1. still1's Avatar
    Hi,

    I am on ATT and my area has LTE coverage but my nexus 6p shows H when i connect to data.

    Am i still on LTE? The reason I ask is because i recently saw an article from DL and saw this image with LTE sign.
    If its not connecting to LTE then please help me

    Does H on AT&T mean LTE on the Nexus 6P?-nexus-6p-tmobile-band-12-lte.jpg
    11-16-2015 03:05 PM
  2. kuykendallc's Avatar
    H means HSPA+ which is effectively 3.5 g and not 4g LTE.
    Laura Knotek and still1 like this.
    11-16-2015 03:08 PM
  3. Aquila's Avatar
    H typically refers to HSPA and HSPA+ will show up as H+. LTE should show up as LTE.
    Laura Knotek and still1 like this.
    11-16-2015 03:12 PM
  4. still1's Avatar
    H typically refers to HSPA and HSPA+ will show up as H+. LTE should show up as LTE.
    Ok so I am on HSPA+. but how do i switch to LTE? I tried changing the APN to attNextgenphone (lost signal) and att wap(still on H)
    11-16-2015 03:20 PM
  5. Almeuit's Avatar
    Ok so I am on HSPA+. but how do i switch to LTE? I tried changing the APN to attNextgenphone (lost signal) and att wap(still on H)
    Do you have it set to find LTE (see below - "Preferred Network Type")?
    Attached Thumbnails Does H on AT&T mean LTE on the Nexus 6P?-1447705433953.jpg  
    still1 and Aquila like this.
    11-16-2015 03:23 PM
  6. still1's Avatar
    Do you have it set to find LTE (see below - "Preferred Network Type")?
    thanks for your help guys. I figured out the issue and LTE works now.

    It seems like my IMEI number was not updated on ATT's system. It was still using my old phone IMEI which was an HSPA device
    Aquila, planoman, Almeuit and 1 others like this.
    11-16-2015 03:46 PM
  7. planoman's Avatar
    Ok so I am on HSPA+. but how do i switch to LTE? I tried changing the APN to attNextgenphone (lost signal) and att wap(still on H)
    I use att nextgen apn and get LTE in DFW. Have not seen H yet.

    Posted via my Nexus 6P!
    11-16-2015 04:09 PM
  8. Almeuit's Avatar
    thanks for your help guys. I figured out the issue and LTE works now.

    It seems like my IMEI number was not updated on ATT's system. It was still using my old phone IMEI which was an HSPA device
    Glad you found the fix! .
    11-16-2015 06:37 PM
  9. mattsican's Avatar
    I'm on Verizon, and its set to "global". I'm not even sure what that means. It seems like it connects on LTE though, u get the LTE symbol.

    Posted via the Android Central App
    11-16-2015 07:32 PM
  10. tttsample's Avatar
    How do you fix this?
    11-22-2015 11:16 PM
  11. TofuTwit's Avatar
    How do you fix this?
    If you are referring to getting your IMEI number updated, you can either go into your carrier's store and have them enter it on the spot or call customer service and do it over the phone.
    11-22-2015 11:25 PM
  12. pptarr's Avatar
    I had this same problem with my Nexus 6P on AT&T. I was not getting LTE, only HSPA+. I figured my IMEI number was not added correctly to my account when I upgraded. So I called AT&T tech support, and first off let me give credit where credit is due, as I had my fair share of issues with AT&T. Talked to Jason, who was a super cool guy, not a robot, spent about 20 minutes troubleshooting my phone and my account settings. When the issue was resolved he even called me back to follow up. Could not be happier with the support I got.

    Now onto the issue at hand. Turns out my IMEI number was correctly set on my account, and LTE was set as my Preferred network type under Cellular network settings. The issue was with my APN. The below change applies to both ATT Nextgenphone and ATT Phone APNs. Only this single line was changed from my original APN settings:

    APN Type
    default,admin,fota,mms,supl,hipri

    The original setting did not include admin, and was in a different order. I was told the order actually matters. After this I am now getting LTE on both APNs and not HSPA+. I am using ATT Nextgenphone as I understand that with Marshmallow 6.0.1 VoLTE works on this APN.
    MudSlide-Slim likes this.
    12-20-2015 06:52 PM
  13. renegad3's Avatar
    I am using ATT Nextgenphone as I understand that with Marshmallow 6.0.1 VoLTE works on this APN.
    do you have a source to link for this? or just something you were told by AT&T?
    12-20-2015 07:45 PM
  14. dropn1s's Avatar
    I had this same problem with my Nexus 6P on AT&T. I was not getting LTE, only HSPA+. I figured my IMEI number was not added correctly to my account when I upgraded. So I called AT&T tech support, and first off let me give credit where credit is due, as I had my fair share of issues with AT&T. Talked to James, who was a super cool guy, not a robot, spent about 20 minutes troubleshooting my phone and my account settings. When the issue was resolved he even called me back to follow up. Could not be happier with the support I got.

    Now onto the issue at hand. Turns out my IMEI number was correctly set on my account, and LTE was set as my Preferred network type under Cellular network settings. The issue was with my APN. The below change applies to both ATT Nextgenphone and ATT Phone APNs. Only this single line was changed from my original APN settings:

    APN Type
    default,admin,fota,mms,supl,hipri

    The original setting did not include admin, and was in a different order. I was told the order actually matters. After this I am now getting LTE on both APNs and not HSPA+. I am using ATT Nextgenphone as I understand that with Marshmallow 6.0.1 VoLTE works on this APN.
    Thanks! I was only getting the "H" until I changed the sequence; I am now getting LTE speeds.

    Posted via the Android Central App
    12-21-2015 01:45 AM
  15. stsullivan's Avatar
    I am on ATT and my area has LTE coverage but my nexus 6p shows H when i connect to data.
    12-21-2015 10:50 AM
  16. pptarr's Avatar
    renegad3, AT&T Tech Support told me to do this. No source link.
    12-21-2015 11:00 AM
  17. stsullivan's Avatar
    I tried it's set to lite
    12-21-2015 11:01 AM
  18. Tomster88's Avatar
    Thanks! I was only getting the "H" until I changed the sequence; I am now getting LTE speeds.

    Posted via the Android Central App
    I tried this and I'm still getting H only. I called AT&T and they talked me through there APN settings for non AT&T devices. I'm still only getting H. Any ideas?

    Posted via the Android Central App
    12-21-2015 03:15 PM
  19. kyoo's Avatar
    so is this something we have to change ourselves, or is google going to roll out an update?
    12-21-2015 03:22 PM
  20. Tomster88's Avatar
    I tried this and I'm still getting H only. I called AT&T and they talked me through there APN settings for non AT&T devices. I'm still only getting H. Any ideas?

    Posted via the Android Central App
    You can ignore my last post. I ended up rebooting the phone and now I'm getting LTE speeds. I just wish that AT&T lady would have said after you put in the settings reboot the phone lol

    Posted via the Android Central App
    jdot104 likes this.
    12-21-2015 03:32 PM
  21. renegad3's Avatar
    renegad3, AT&T Tech Support told me to do this. No source link.
    Thank you for the reply. I suspect it is only a half truth though. It may well work, but only on a handful of Android phones (at this time), the Nexus 6P is not one of them however.
    12-21-2015 05:45 PM
  22. ChinChillaz's Avatar
    Been having this issue after the 6.0.1 update. I put my phone on airplane mode then back to normal then I'm back on LTE. I'm also on AT&T.
    12-21-2015 06:34 PM
  23. Billy Bob Jimmy Joe's Avatar
    Can you guys kindly post the screenshot of the AT&T APN? My 6P is showing up tomorrow. Thank you.

    Google Nexus 4
    12-22-2015 02:50 PM
  24. quorky's Avatar
    I had this same problem with my Nexus 6P on AT&T. I was not getting LTE, only HSPA+. I figured my IMEI number was not added correctly to my account when I upgraded. So I called AT&T tech support, and first off let me give credit where credit is due, as I had my fair share of issues with AT&T. Talked to Jason, who was a super cool guy, not a robot, spent about 20 minutes troubleshooting my phone and my account settings. When the issue was resolved he even called me back to follow up. Could not be happier with the support I got.

    Now onto the issue at hand. Turns out my IMEI number was correctly set on my account, and LTE was set as my Preferred network type under Cellular network settings. The issue was with my APN. The below change applies to both ATT Nextgenphone and ATT Phone APNs. Only this single line was changed from my original APN settings:

    APN Type
    default,admin,fota,mms,supl,hipri

    The original setting did not include admin, and was in a different order. I was told the order actually matters. After this I am now getting LTE on both APNs and not HSPA+. I am using ATT Nextgenphone as I understand that with Marshmallow 6.0.1 VoLTE works on this APN.
    This has worked for me. Remember to reboot the phone after applying the change...

    Thanks

    Posted via the Android Central App
    12-22-2015 04:29 PM
  25. kyoo's Avatar
    didn't work for me unfortunately -- and yes, rebooted several times. Still on H. Even when I do get on "LTE" I'm still downloading at about 0.4mbps and uploading at around 0.01mbps...
    12-22-2015 04:49 PM
57 123

Similar Threads

  1. Replies: 6
    Last Post: 12-04-2015, 05:58 PM
  2. Replies: 1
    Last Post: 11-17-2015, 06:41 PM
  3. My Android tablet's on botton doesn't turn on the tablet.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2015, 03:07 PM
  4. how do I move a game on my phone to my new tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2015, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD