1. Dws51's Avatar
    I'm having a problem with my do not disturb coming on automatically without me turning it on. I've gone into settings turned everything off and yet I still find my device with do not disturb on when I pick it up. A couple people of called me and I've not heard the phone calls because of this.
    This does not happen all the time but it happens frequently. Is anybody else having this problem.
    Is there a solution or am I doing something wrong?
    Thanks
    Darrell
    Parth Jain likes this.
    11-22-2015 10:07 PM
  2. Aridon's Avatar
    If volume down gets pushed enough it goes into DND mode. Are you or a case hitting that accidently in a pocket or something?
    11-22-2015 10:11 PM
  3. TofuTwit's Avatar
    I assume you are accidentally hitting the Do Not Disturb in the quick settings. If you are willing, you can activate the System UI Tuner and remove that tile from the Quick Settings Menu completely.
    11-22-2015 10:17 PM
  4. Dws51's Avatar
    I don't think I am but thanks for the tip. I will try and watch for this to see if that is the problem.
    11-22-2015 11:27 PM
  5. Dws51's Avatar
    I am almost certain that is not the issue, but I will very much be aware of that possibility.
    Thanks for your help.
    11-22-2015 11:29 PM
  6. N4Newbie's Avatar
    Also, go to Settings -> Sounds & notification -> Do not disturb -> Automatic rules and check to ensure you don't have a rule setup there. For example, I have one called "Sleep time" which automatically sets DND between 10:00PM and 6:00AM every day.
    11-23-2015 10:11 AM
  7. Go0gle's Avatar
    Make sure you do not have an automatic DND schedule set. You can also customize what can come through the DND (eg. calls from contacts, and calls from the same person calling more than once in a 15 min time period).
    11-23-2015 12:26 PM
  8. Norman Lawson's Avatar
    I assume you are accidentally hitting the Do Not Disturb in the quick settings. If you are willing, you can activate the System UI Tuner and remove that tile from the Quick Settings Menu completely.
    How do you do that?
    01-27-2018 06:12 PM
  9. Bradley Haynie's Avatar
    I too am having problems with that I have a ZTE and I have missed a job opportunity because of this problem I have to contently check my phone!!??!!
    01-27-2018 10:17 PM
  10. JCHAOS's Avatar
    How do you do that?
    Pull down notification shade, long press the settings gear and it will start spinning. You will get a pop up.

    The settings are located in settings, system, system ui tuner.
    01-31-2018 09:57 AM
  11. ToddK's Avatar
    Just started happening to me in the last couple of weeks... Do Not Disturb mode is turning itself on. Sometimes the LED turns on too...

    Wish I could figure it out ...no DND schedules set up....
    Jim Pivonka likes this.
    05-30-2018 10:37 AM
  12. Ann Gray1's Avatar
    Just started happening to me in the last couple of weeks... Do Not Disturb mode is turning itself on. Sometimes the LED turns on too...

    Wish I could figure it out ...no DND schedules set up....
    I went on to you tube type in how to disable do not "disturd" a few videos came up on how to disable DND for different phones
    07-24-2018 09:12 AM
  13. Jim Pivonka's Avatar
    The same is happening on Samsung S8.
    Do not disturb turns on arbitrarily.
    I can find no setting that would account for this behavior.
    It appears to happen most frequently during the night.
    It also seems to turn on after the phone reboots. An unwarranted and unacknowledged default?
    When I use the phone the notification that "do not disturb" is on disappeares.
    I'll be grateful for any suggestions about how to deal with this.
    08-31-2018 09:50 AM
  14. Jim Pivonka's Avatar
    "Pull down notification shade, long press the settings gear and it will start spinning. You will get a pop up.

    "The settings are located in settings, system, system ui tuner."

    I find no such entry in 'settings' for the Samsung S8.
    08-31-2018 09:56 AM
  15. BBWolfie's Avatar
    I'm having a problem with my do not disturb coming on automatically without me turning it on. I've gone into settings turned everything off and yet I still find my device with do not disturb on when I pick it up. A couple people of called me and I've not heard the phone calls because of this.
    This does not happen all the time but it happens frequently. Is anybody else having this problem.
    Is there a solution or am I doing something wrong?
    Thanks
    Darrell
    I halve a A574BL running 7.1.1 through SafeLink network having salme issue. My texts usually go out fine but return & inbound traffic is spotty at best. Keep having to turn Do-Not-Disturb off. I don't lean on the volume buttons. I found 3 auto created DND Auto DND mode settings, thanks for the work around tip to try. I deleted them & I'll try again. SafeLink support is less than standard. I keep getting an Persian support tech, & they take forever.

    I'll trt this & update accordingly. Thanks for the help.
    11-14-2018 02:40 PM
  16. BBWolfie's Avatar
    I halve a A574BL running 7.1.1 through SafeLink network having salme issue. My texts usually go out fine but return & inbound traffic is spotty at best. Keep having to turn Do-Not-Disturb off. I don't lean on the volume buttons. I found 3 auto created DND Auto DND mode settings, thanks for the work around tip to try. I deleted them & I'll try again. SafeLink support is less than standard. I keep getting an Persian support tech, & they take forever.

    I'll trt this & update accordingly. Thanks for the help.
    Incidentally the settings are in:
    Settings > sound > dnd > automatic rules
    11-14-2018 03:03 PM
  17. fishnshar's Avatar
    Incidentally the settings are in:
    Settings > sound > dnd > automatic rules
    It started before the latest update. I had a dnd set up for bed time and it was customized as well. But I have tried removing my dnd rule and even set the phone on the table, volume up and it still randomly would turn on. But tonight’s issue was the first time that it wouldn’t allow the alarm to ring, just vibrate.

    Is anyone from android looking into this. It has been going on for me for at least 3 to 4 weeks

    Thank you

    Fish
    11-30-2018 06:58 AM

Similar Threads

  1. Adding a new home screen on Android M. How do I do it?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-23-2015, 10:33 PM
  2. How to delete auto backup folders?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-23-2015, 10:26 PM
  3. I am having problems with getting my Dropbox to work right. Can I get some help?
    By joshuasummerfield1 in forum General Help and How To
    Replies: 1
    Last Post: 11-23-2015, 04:39 PM
  4. Replies: 1
    Last Post: 11-22-2015, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD