1. ImperfectCypher's Avatar
    Hey guys and gals,

    I just got a Nexus 6p a week ago. Since then, I noticed when I'm connected to my home Uverse network various google services (Play music, Inbox, Gmail, sometimes even Youtube) load oddly slow. The only other thing I noticed is gfycat fails to load at all.

    So far I've tried a unplugging the modem and router, running speed tests (all 24 mbps are available), wiping my cache partition, factory resetting my phone. I don't run into these issue on cellular, my work wifi, or even my buddy's network. Can't get the issue to replicate on either of my parent's iPhones, my laptop, or their desktop.

    Any ideas? I'm fresh out and other than this issue at home this is pretty much the perfect phone. Thanks in advance guys.
    12-03-2015 11:20 PM
  2. still1's Avatar
    try factory resetting your router
    ImperfectCypher likes this.
    12-04-2015 09:47 AM
  3. ImperfectCypher's Avatar
    That worked! Thanks man!
    12-06-2015 02:09 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-15-2015, 09:47 PM
  2. Replies: 1
    Last Post: 12-05-2015, 04:06 PM
  3. Can you please make a rom for a Samsung Core 2 sm-g355h on base cm12?
    By AC Question in forum Samsung Galaxy Core
    Replies: 0
    Last Post: 12-03-2015, 11:03 PM
  4. Replies: 0
    Last Post: 12-03-2015, 10:40 PM
  5. Why does my EVO 3D never turn on fully?
    By liza0321 in forum HTC EVO 3D
    Replies: 0
    Last Post: 12-03-2015, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD