1. Seethe107's Avatar
    Hello Everyone.

    I'm having this problem where everytime the device tries to boot, it gets stuck in a no command screen.
    I tried wiping cache and doing factory reset but it still goes back to the no command screen.

    I tried to flash the factory image but it prompts me to unlock the usb debugging mode and i can't do that without booting the device.

    is there any possible solution for this?
    03-15-2016 06:09 AM
  2. Sr Vincenzo's Avatar
    Press power and volume up in quick succession, it should bring up another menu. Pick the option to reboot system

    Edit: I just realized you said you tried clearing the cache, which means you've already been in that menu.
    03-15-2016 07:51 AM
  3. Seethe107's Avatar
    please anyone?
    03-16-2016 01:51 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-16-2016, 12:00 AM
  2. Can I switch SIM between Nexus 6P and Samsung S7 edge?
    By sniperservice in forum Nexus 6P
    Replies: 9
    Last Post: 03-15-2016, 08:11 PM
  3. How do I get my LG Viper to end the boot loop?
    By AC Question in forum LG Viper 4G LTE
    Replies: 6
    Last Post: 03-15-2016, 05:40 PM
  4. Android N for Nexus 6P?
    By houtek in forum Nexus 6P
    Replies: 8
    Last Post: 03-15-2016, 04:54 PM
  5. Replies: 1
    Last Post: 03-14-2016, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD