1. Adam Zeis's Avatar
    I installed the Google keyboard update on my 6p, but now I have 'English (US)' on the space key. I've looked around in settings and can't see how to get rid of it. Not the worst thing to have, but kind of annoying. Any solution?
    Attached Thumbnails Hide language on space-bar on new Google keyboard-58816.jpg  
    05-07-2016 05:56 AM
  2. N4Newbie's Avatar
    I haven't checked in a while, but pretty certain that is there only if you have multiple languages enabled. Go to Settings -> Language & input -> Google keyboard -> Languages and see if you have more than one selection enabled.
    05-07-2016 06:45 AM
  3. Julian Bendig's Avatar
    I haven't checked in a while, but pretty certain that is there only if you have multiple languages enabled. Go to Settings -> Language & input -> Google keyboard -> Languages and see if you have more than one selection enabled.
    Same Problem here. Your suggestion does not work. I only selected 1 language.
    05-16-2016 05:57 AM
  4. legaltender's Avatar
    I have mines set to system default which is English and don't see any languages on my space bar.
    05-16-2016 06:40 AM
  5. Don_Henry's Avatar
    I also have language set to English and there is nothing showing on my space bar.

    NEXUS 5X on AT&T
    05-16-2016 07:31 AM
  6. brad7529's Avatar
    I haven't checked in a while, but pretty certain that is there only if you have multiple languages enabled. Go to Settings -> Language & input -> Google keyboard -> Languages and see if you have more than one selection enabled.
    SOLUTION. Follow these steps but make your one selection is "system default". Mine disappeared immediately.
    08-27-2016 10:54 PM

Similar Threads

  1. Which build of Android 6.0.1 should I put on UK unlocked S5/G900F?
    By King Mustard in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-07-2016, 05:58 AM
  2. Why does my music library make playlist on its own?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-07-2016, 05:05 AM
  3. Replies: 1
    Last Post: 05-07-2016, 04:42 AM
  4. Replies: 0
    Last Post: 05-07-2016, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD