1. terminator y2k's Avatar
    Hello. I just picked up a UE Megaboomb bluetooth speaker and I have some problems when using pandora via bluetooth. So when I am on one station and then I select another station, the song will keep playing on my phone but there will be no sound from the speaker so then I have to pause the song and hit play again, then the sound comes on. Anyone else having similar issues with their 6P and this speaker? Pandora is my main music streaming app and this speaker is really good so I want to keep it and I have until this Saturday to return/exchange. Any info is appreciated.

    I am stock (not rooted) on latest update (July) and don't really have a lot of crazy stuff/modifications going on w/ my phone. Also, I use Nova launcher.

    *6P 64 gb Graphite (AT&T)*
    *iPad Air 2 64 gb Space Gray (AT&T)*
    08-04-2016 04:04 PM
  2. terminator y2k's Avatar
    BUMP

    *6P 64gb Graphite Shipping*
    *AT&T iPad Air 2 64gb Space Gray*
    *Retiring Soon AT&T LG Optimus G Pro*
    08-04-2016 10:20 PM
  3. GSDer's Avatar
    You haven't given us enough to go on:
    - what happens if you use a different Bluetooth device?
    - what happens if you use a different streaming solution?
    - did you use Pandora and Bluetooth on your previous phone?

    I'm guessing it's a Pandora issue, but I don't use that service. I haven't had that problem using Bluetooth and Google Play Music or Amazon Prime to stream playlists.
    08-05-2016 12:55 AM
  4. Bob86ZZ4's Avatar
    I have a similar problem. Samsung Galaxy S6 feeding my Megaboom. I use IHeart Radio app. The Megaboom works fine playing a song. Then when the next song starts I hear nothing. I can see the timer running on the phone screen and it's showing what song is playing. But I can't hear it. If I pause the play and then touch play the sound comes out of the Megaboom. I don't have this problem just playing IHeart Radio through the tiny phone speaker. So I think it's something to do with the Megaboom. I've tried deleting the app and re-installing it. Still same problem. I had the same problem using Pandora before I quit using that. Is there some setting on the speaker that mutes it when a song stops for some reason? It seems like it's doing something when there is dead air at the end of the song before the next song begins that causes the Megaboom to mute or something?
    09-21-2016 09:59 PM
  5. terminator y2k's Avatar
    Yeah I unpaired and re-paired phone, uninstalled and re-installed megaboom app but no go. I ended up returning it. It was a really nice sounding speaker, maybe once a newer/updated version is released I'll look into it.
    09-22-2016 11:24 AM
  6. Bob86ZZ4's Avatar
    Is the problem with the Megaboom? or the phone? or the app? It's a puzzler for sure. I've had the speaker for too long to return it I'm sure.
    09-22-2016 11:37 AM
  7. Bob86ZZ4's Avatar
    Here's a real puzzler to add to the mix. I just tried listening to a different "station" on iHeartRadio. This is one they "suggested" I guess based on my listening. Anyhow, it plays through song to song with no problems. What the heck is up with that? The other "stations" I've been listening to are ones where I searched for a particular artist and then they "build" the "station" for me. I've got a few stations built like that and they all have the pause problem. Making me think the issue is something with iHeart?
    09-22-2016 12:06 PM
  8. terminator y2k's Avatar
    Is the problem with the Megaboom? or the phone? or the app? It's a puzzler for sure. I've had the speaker for too long to return it I'm sure.
    I'm not sure at this point what it could have been.
    09-22-2016 12:12 PM
  9. Bob86ZZ4's Avatar
    Trying "Amazon Music" app now. Played a few stations there and doesn't seem to be any problem from one song to the next. Kind of makes it seem like it's iHeartRadio problem then. Just seems weird that it doesn't do it when playing through the small phone speaker though.
    09-22-2016 02:58 PM
  10. terminator y2k's Avatar
    Trying "Amazon Music" app now. Played a few stations there and doesn't seem to be any problem from one song to the next. Kind of makes it seem like it's iHeartRadio problem then. Just seems weird that it doesn't do it when playing through the small phone speaker though.
    Interesting. I can't try anything now, since I returned the speaker. Hopefully they release a newer model soon. From the few days I used it, it sounded good and it seemed like battery life was good as well.
    09-22-2016 04:32 PM
  11. Bob86ZZ4's Avatar
    Further complications. I had the phone plugged into the car stereo (audio cord from the earphone jack to the aux. input on the face of my in-dash unit) and I couldn't get it to malfunction. All the stations I had the problem with worked just fine. Played song after song without pausing. Same thing when playing through the phone speaker. Next step is to get over to my neighbor and try using his Bose bluetooth speaker to see what happens.
    09-23-2016 09:47 PM
  12. Bob86ZZ4's Avatar
    Last night I linked up to my brother's Bose bluetooth speaker. iHeart worked great. Could play continuous song after song without any muting. I think that about settles it. The problem is the UE Megaboom. There must be some issue with it that mutes the audio when a song ends. So now I'm off to their forums to try to resolve.
    09-25-2016 09:50 AM
  13. terminator y2k's Avatar
    Last night I linked up to my brother's Bose bluetooth speaker. iHeart worked great. Could play continuous song after song without any muting. I think that about settles it. The problem is the UE Megaboom. There must be some issue with it that mutes the audio when a song ends. So now I'm off to their forums to try to resolve.
    Oh OK. Please let me know what you find out, I may consider picking one up if the issue can be fixed. Also, are you on 7.0 or what version of Android are you running? I'm on 7.0, stock, nothing special or crazy running on my phone.
    09-25-2016 12:31 PM
  14. Bob86ZZ4's Avatar
    Sorry for the long delay in a reply. I hadn't checked back here until now. I have more info on this. I deleted my UE Megaboom app. and then went back to the app store and found it. I read a bit about it there. The version available now shows it was released on 10-6-16. It's version 2.0.66. I installed that version and it plays song after song after song. Just fine. No muting or anything. Great right. Yeah, I thought so too. But then I figured out the app won't let me turn the speaker on with the phone. It worked the first time to turn it on. But never again. It works to turn the speaker off, but not back on again. You have to manually turn the Megaboom on with the button on top of the speaker. Then it plays just fine. And you can turn the speaker off with the app. But not back on again. I tried deleting the app and getting it again. No good. I tried deleting the app, shutting down my phone, then getting the app again. Still no go. It's interesting there are a ton of comments on the app page in the store that complain of this exact same issue, can't turn it on with the phone. Even the app description from UE says you CAN turn it on from the phone, hahahaha. So I called customer support and the woman there said yes, there have been a large volume of complaints about this issue and their techs are working on it. She said there should be an update released "soon" to resolve it. I told her to cancel all lunch and smoke breaks for the techs until they solve this. At least now I can play the app and enjoy hours of uninterrupted music. I guess I'd rather have it this way than the other way (having to touch the screen twice after each song). I'll try to remember to post if/when they finally get it working 100% (is that even possible?).
    10-10-2016 05:36 PM
  15. terminator y2k's Avatar
    (no worries for just replying now, we all have busy lives, I appreciate the update!) So aside from the UE app not working properly, per your post, you can skip songs now fine on pandora, without having the issue I first reported on my first post (the thing about skipping a song, but the song would "mute" but it would still keep playing but with no sound) ?
    10-11-2016 11:41 PM
  16. Bob86ZZ4's Avatar
    I'm not sure about Pandora, I won't use that app because of their politics. I use mostly iHeartRadio. My problem was that it would play one song and then the phone screen looked like it was playing the next song (showed the artist and title, as well as the time counter) but no audio. The only way to get it to start the audio again was to pause and re-start the song. Then it would do it again at the end of the next song. And over and over. They (UE) issued an updated app that fixed it. But now the app won't let me remote turn on the Megaboom with my phone. Stupid.
    10-12-2016 10:29 AM
  17. Bob86ZZ4's Avatar
    So UE released an updated app dated 10-24-2016. Version is 2.0.69. It kind of fixed the remote turn on feature. It has worked most of the time for me. But sometimes it won't let me turn the speaker on using the phone/app. So, they're making slow progress. I've complained to them about this issue, we'll see how long it takes them to get it 100%. At least I'm pretty sure this is not a Android or Samsung problem. I really like being able to have this bluetooth speaker and using my phone to send content to it easily.
    10-26-2016 01:26 PM
  18. terminator y2k's Avatar
    So UE released an updated app dated 10-24-2016. Version is 2.0.69. It kind of fixed the remote turn on feature. It has worked most of the time for me. But sometimes it won't let me turn the speaker on using the phone/app. So, they're making slow progress. I've complained to them about this issue, we'll see how long it takes them to get it 100%. At least I'm pretty sure this is not a Android or Samsung problem. I really like being able to have this bluetooth speaker and using my phone to send content to it easily.
    Got it. Yeah it is a really good speaker. Maybe I'll pick one up later. Maybe they'll release a new version sooner than later.
    10-26-2016 02:50 PM

Similar Threads

  1. Review of the Note 7 Speakers?
    By nokia4life in forum Samsung Galaxy Note 7
    Replies: 8
    Last Post: 09-07-2016, 07:59 AM
  2. Unfortunately Bluetooth share has stopped
    By creo6746 in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 08-16-2016, 05:58 PM
  3. A couple thoughts on the speaker mod.
    By tx_tuff in forum Moto Mods
    Replies: 15
    Last Post: 08-07-2016, 07:16 PM
  4. Replies: 0
    Last Post: 08-04-2016, 01:45 PM
  5. "Screen Overlay" issue as seen in the Galaxy S7 forum
    By French in forum Samsung Galaxy Note 7
    Replies: 1
    Last Post: 08-04-2016, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD