1. zorak950's Avatar
    This might be a total fluke, but I thought it was worth letting you all know that after taking the OTA update to NBD90X last night my phone lost all cellular connectivity and I had to do a factory reset to get back up and running (I use a T-Mobile prepaid SIM). Has anyone else had this problem? Until we get a better sense of whether it's a one-off or a bigger issue you might want to wait on taking the update, at least until you have the time to do a reset if needed.
    GSDer likes this.
    10-07-2016 04:03 PM
  2. B. Diddy's Avatar
    I didn't have any issues. You didn't happen to try a cache partition wipe first, did you?
    10-07-2016 06:03 PM
  3. thebourbonnflip's Avatar
    If you looked at many twitter post from 'T-Mobile's Help' twitter handle, there was a network outage nation wide. I too have T-mobile and last night on my 6p it stated 'No Service' for over an hour. So yeah, nothing wrong with the update, just that T-Mobile had network issues.
    10-07-2016 07:17 PM
  4. zorak950's Avatar
    For me it was all night until 11am when I did the factory reset. I doubt that's a coincidence. But anyway as long as everyone else is okay it's cool, just making sure.
    10-07-2016 11:10 PM
  5. Trigati's Avatar
    Ouch, sorry it seemed to go poorly for you.

    I haven't had any issues with the update myself as far as connectivity goes.
    10-07-2016 11:59 PM
  6. hallux's Avatar
    Mine appears to be working fine, on Fi...
    10-08-2016 10:38 AM
  7. sectime's Avatar
    My iPad lost service also on T-Mobile last night. My 6P on Verizon had no issues with ota update.
    10-08-2016 11:10 AM
  8. GSDer's Avatar
    Has anyone else had this problem?
    Thanks for the heads-up. Mine worked fine after the update on Google Fi.
    10-08-2016 06:27 PM
  9. goadamn's Avatar
    I had issues (and am on T-Mobile)
    I was having issues with MMS ever since Nougat. Thought it was a VPN I installed, but then it kept going.
    I went into my APN and updated my APN Roaming Protocol to IPv4/IPv6

    After updating to 90X, last night I was unable to connect to the data while off of wifi, even if network was showing LTE.
    I switched my protocol back to IPv6 and rebooted phone, then it was working again.

    I haven't tested the MMS since, but at least I can use the data service, which is more regular for me than MMS
    10-09-2016 09:29 PM

Similar Threads

  1. Replies: 4
    Last Post: 04-18-2019, 06:48 PM
  2. Haven't received new WI-FI Calling Update
    By anicholas7 in forum Motorola Droid Turbo 2
    Replies: 5
    Last Post: 10-11-2016, 01:19 PM
  3. Replies: 1
    Last Post: 10-08-2016, 01:03 AM
  4. LG G5 LG Bridge update problem
    By kappa1234 in forum LG G5
    Replies: 2
    Last Post: 10-07-2016, 08:06 PM
  5. Replies: 0
    Last Post: 10-07-2016, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD