1. gquiring's Avatar
    I have had some bad experience with my 6P since the May update and connecting to my 2015 Toyota Highlander. I did all the instructions on unpairing the phone, reinstalling the Entune app and clearing the cache. Well today was a new adventure. My cars stereo, GPS and overall center screen and dash screen kept rebooting every few minutes. I did not know what was going on, so I pulled over, shut off the engine and restarted the car. 2-3 minutes later the car rebooted again and kept rebooting.

    So I come home and google Entune rebooting and found an article where phones can cause the reboot. Went back into the car, tried again with the 6P off and the car does not reboot. I powered on the phone and 3 minutes later my car rebooted.

    So now I don't know what to do. From what I read taking the car back to the dealer is a waste of time, they blame your cell phone. I'm not sure what changed as I am still running Marshmallow.

    I could try the "N" update, but I am hesitant because of the poor battery life some are experiencing.
    10-18-2016 08:20 PM
  2. MDMcAtee's Avatar
    I have had some bad experience with my 6P since the May update and connecting to my 2015 Toyota Highlander. I did all the instructions on unpairing the phone, reinstalling the Entune app and clearing the cache. Well today was a new adventure. My cars stereo, GPS and overall center screen and dash screen kept rebooting every few minutes. I did not know what was going on, so I pulled over, shut off the engine and restarted the car. 2-3 minutes later the car rebooted again and kept rebooting.

    So I come home and google Entune rebooting and found an article where phones can cause the reboot. Went back into the car, tried again with the 6P off and the car does not reboot. I powered on the phone and 3 minutes later my car rebooted.

    So now I don't know what to do. From what I read taking the car back to the dealer is a waste of time, they blame your cell phone. I'm not sure what changed as I am still running Marshmallow.

    I could try the "N" update, but I am hesitant because of the poor battery life some are experiencing.
    Battery life on mine is outstanding.. Did a full factory reset right after updating it and 0 problems..I would say try it.
    10-18-2016 10:11 PM
  3. RHChan84's Avatar
    I has that happen to me a few weeks ago on my 2015 Tundra. Same issue where it would reboot every 5 minutes or so. Then it just stopped after 30 minutes of this happening.

    I thought about reverting back to Android M but since your having issues, I'm not going to spend the time reverting back.

    No idea what is causing the issue.
    10-18-2016 10:34 PM
  4. bjrosen's Avatar
    It's clearly a Toyota bug, losing a connection could be the phones problem, rebooting is bug with the head unit's software. Submit a bug to Toyota, The real problem is in the head unit's software but the Entune app is exposing it so that's where they will try to fix it. Submit is the bug as an Entune bug.
    10-19-2016 09:38 AM
  5. gquiring's Avatar
    I agree but from what I read Toyota is blaming the phones. No surprise there. It's rare for any company these days to take the blame. I had an issue with my Time Warner phone service. They blamed my Panasonic phone, so I swapped it with a different brand that I already owned, then they blamed my RJ11 cable, so I replaced it, then they blamed my power strip, so I removed it. Then they blamed it on my other phone service interfering with their service, so I unplugged it. Then they blamed my power..... You get the idea. Bottom line it was TWC's problem but I found a solution, I dropped their crappy service and signed up for uVerse which worked just fine with my Panasonic phone, power strip and my other phone service. I found most companies will never own the problem.
    10-19-2016 09:45 AM
  6. gquiring's Avatar
    My 2nd day on "N". My Toyota is no longer booting after the update. It successfully connects to the car and I can use voice dialing. So far so good. "N" does not seem to be dragging my battery down. Battery is at 73% after 10 hours. That's about what I am used to.
    10-20-2016 06:21 PM
  7. gquiring's Avatar
    3rd day, my Toyota Entune booted and now it's not connecting to the 6P at all. At least that stopped the car from booting itself every 2-3 minutes! Very disappointing that Google can't make a reliable BT. Since the "N" update it's not connecting to my Panasonic cordless phone system either.
    10-21-2016 04:07 PM
  8. RHChan84's Avatar
    Yea I have been having that issue. Turning off BT and turning it back on and trying to connect from the phone sometimes works. Rebooting always worked for me.

    But with that said, I left Android and went to iOS. I have lost faith in Android. Yes it's powerful but I text, social media, music, and web browse. That's it.
    10-22-2016 01:03 AM
  9. gquiring's Avatar
    I did a factory reset last night. I hope that fixes it. I also did not do a restore.
    10-22-2016 08:53 AM
  10. RHChan84's Avatar
    I got a replacement phone for other reasons and it still did it for me. I did all the updates and then did a clean factory reset before loading any apps.
    10-22-2016 09:03 AM

Similar Threads

  1. How do I add individual ringtones to my contacts on my LG G4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-2016, 01:32 PM
  2. Is the Moto Z Play a big change from Moto X Play?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-18-2016, 07:55 PM
  3. Replies: 0
    Last Post: 10-18-2016, 07:37 PM
  4. Replies: 0
    Last Post: 10-18-2016, 07:21 PM
  5. Why is my phone not letting me make a purchase through Google
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-18-2016, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD