1. southlander's Avatar
    If I hold the "1" key on the dial pad, dial *86, or just try to call my number manually, I instantly get "call ended" (a disconnect).

    Nothing else is out of the ordinary. This just started this week. I have been using this phone (6P) on Verizon for about 5 months now with no issue.

    Any ideas?

    Thanks
    11-24-2016 01:49 PM
  2. Rukbat's Avatar
    Since VM is different on different carriers (they all use different software), call Verizon customer service for help. They may have to reset your VM.
    Shamshi-Adad and southlander like this.
    11-24-2016 01:57 PM
  3. LeoRex's Avatar
    As an alternative, you can use Google Voice to handle voicemail... Added benefit is that they are automatically transcribed and can be sent to Hangouts, SMS or through the Google Phone app.
    11-24-2016 04:30 PM
  4. GSDer's Avatar
    This just started this week. I have been using this phone (6P) on Verizon for about 5 months now with no issue.
    Hmm, I thought Verizon included Visual Voicemail for free, and that it showed up as another tab in the Dialer app. Not so?
    11-24-2016 08:35 PM
  5. southlander's Avatar
    Hmm, I thought Verizon included Visual Voicemail for free, and that it showed up as another tab in the Dialer app. Not so?
    Maybe. But I don't want visual voice mail. I just want to call VM, input my PIN and listen to messages. I will be calling Verizon CS later today. Sounds like a problem on their side perhaps with my account only (wife has VZW and hers is normal on her Galaxy 5).
    11-25-2016 01:03 AM
  6. hallux's Avatar
    Hmm, I thought Verizon included Visual Voicemail for free, and that it showed up as another tab in the Dialer app. Not so?
    Doesn't work, or didn't before I left Verizon in Feb. Verizon wasn't allowing it on non-branded phones for a while.
    11-25-2016 04:12 PM
  7. earlyxoomer's Avatar
    I am having same issue not sure when it started. Spent hour on phone with Verizon and no solution. Can not dial VM at all. just immediately hangs up. other calls all work fine
    11-28-2016 07:05 PM
  8. n8dogger32's Avatar
    My wife and I are both having this problem. Both running NPF26F. Noticed it a couple of days ago.
    11-29-2016 01:16 PM
  9. dusoccer10's Avatar
    I'm in the same boat too. Everything works fine except for voicemail while running beta.
    11-29-2016 01:46 PM
  10. n8dogger32's Avatar
    so i went into the dialer and the 4th tab for VVM had popped back up. I had disabled it like 2-3 months ago. I declined to activate and rebooted and my voicemail works again. Sadley my wifes phone just says to call customer service to activate VVM on the 4th tab.
    11-29-2016 02:08 PM
  11. fatboy97's Avatar
    Just ran into this issue with Verizon yesterday... I ran into the Store to get it fixed... they tried a few things, but of course this is a NON-VZW phone. I was even on the phone with their tech support because the store reps did not know what to do... finally I left with advice to do a master reset... and I did it... still did not fix the problem, so I went back into the store again and told their main rep I wanted a new SIM card since it did not make sense that I could not call voice mail or call my own number (each time it did the same thing, immediately hung up), it could call out to other numbers and it could get incoming calls.

    Finally the main rep (manager) came back over and was talking to me while I was waiting for a rep to free up... he was talking about VVM. VZW had made a change to their systems and have going to this new system without charging the users like they did over the years. I said I'd seen something about this after doing the master reset and I declined it since I did not want VVM. We finally found it in the phone app, behind the voice mail tab. He said it was now free, so I accepted the message their, and it came back with there was an issue with it and I needed to talk to their tech reps and had a link to call them, he said to do that in the store... I did and the rep fixed it from their end... they called me back and left a message, I could hear the message, they called me back a minute later, and everything was working.

    It appears you have to use their VVM to get to your voice mail now. Some new technology... I'm guessing it's easier and you can't go back to the old system anymore... NO MORE *86.
    11-29-2016 03:27 PM
  12. n8dogger32's Avatar
    Just ran into this issue with Verizon yesterday... I ran into the Store to get it fixed... they tried a few things, but of course this is a NON-VZW phone. I was even on the phone with their tech support because the store reps did not know what to do... finally I left with advice to do a master reset... and I did it... still did not fix the problem, so I went back into the store again and told their main rep I wanted a new SIM card since it did not make sense that I could not call voice mail or call my own number (each time it did the same thing, immediately hung up), it could call out to other numbers and it could get incoming calls.

    Finally the main rep (manager) came back over and was talking to me while I was waiting for a rep to free up... he was talking about VVM. VZW had made a change to their systems and have going to this new system without charging the users like they did over the years. I said I'd seen something about this after doing the master reset and I declined it since I did not want VVM. We finally found it in the phone app, behind the voice mail tab. He said it was now free, so I accepted the message their, and it came back with there was an issue with it and I needed to talk to their tech reps and had a link to call them, he said to do that in the store... I did and the rep fixed it from their end... they called me back and left a message, I could hear the message, they called me back a minute later, and everything was working.

    It appears you have to use their VVM to get to your voice mail now. Some new technology... I'm guessing it's easier and you can't go back to the old system anymore... NO MORE *86.
    Before when VVM was active we would get cryptic texts instead of VMs. Is that no longer the case? If so I'll just have then activate VVM.
    11-29-2016 04:52 PM
  13. fatboy97's Avatar
    Before when VVM was active we would get cryptic texts instead of VMs. Is that no longer the case? If so I'll just have then activate VVM.
    Personally, I never used their old system... so I'm not sure what you saw. When I got a message I just saw the recording icon they have in the Phone app... then if you went into the app and open that tab you'd see a message about the call (don't remember the specifics), but you can play it, pause it, or delete it. No text like we had with the *86 voice text.
    11-29-2016 05:33 PM
  14. earlyxoomer's Avatar
    i found a similar issue on another site and the same solution worked fo rme. you have to disable advanced LTE.
    options - more - cellular networks - turn off enhanced LTE.

    now, i can get to VM.
    12-02-2016 07:51 AM
  15. n8dogger32's Avatar
    I was on with Verizon Tech support and they removed HD Voice and everything started working again. I'm assuming HD Voice and Enhanced LTE options do the same thing.
    12-02-2016 07:59 AM
  16. RocknRB's Avatar
    I was on with Verizon Tech support and they removed HD Voice and everything started working again. I'm assuming HD Voice and Enhanced LTE options do the same thing.
    +1on this fix. Yes HD voice and enhanced LTE calls are the same thing! Voicemail problem started on my 6p with the last 7.1.1 beta update! Just go to settings, more, cellular networks and turn off enhanced LTE and voicemail works! Or call customer service and have vvm turned on it also works with the new 7.1.1 update! No crazy text now!
    12-03-2016 12:11 PM
  17. Dave Noonan's Avatar
    I had this same problem, started about a week (2?) ago, and found this post in the middle of a 45 minute session with Verizon support.

    End result was that *86 (dial-in voicemail) doesn't work any more and you need to have Verizon change you to Basic Visual Voicemail.

    After that the way you get the messages is slightly different as it's via the Phone app itself instead of calling in but at least it works.
    12-06-2016 08:35 AM
  18. olydrh's Avatar
    Just wanted to confirm that Dave here is correct. My line is on a business account that I admin (16 lines). I updated my 6P to NMF26F yesterday and now I too could not dial *86. Found this thread and logged into my VZW account and on the Plan info per line there are the 'chargeable features'. I edited mine and under voicemail add ons, there are now 4 listed: Basic Voice Mail, Basic Visual Voice Mail, Premium Visual Voice Mail with Voice Mail to Text, and Decline Voice Mail. I selected Basic Visual Voice Mail ($0.00 charge), and updated it to take today. As I completed that I had the Phone app with the voicemail tab up already on the phone and the new and saved voicemails started popping in there. All good now. Thanks to all who posted on here about this.
    Asok Smith likes this.
    12-07-2016 10:31 AM
  19. Asok Smith's Avatar
    Thanks for posting this!

    For no apparent reason, we started getting the:

    "Sorry your account has no access to the system. Please consult your system administrator."

    no matter what we did.

    However, re-enabling VVM in the Phone App settings and then declining it in the first big popup via "No Thanks" and then selecting the Disable message in the second popup re-enabled voicemail!

    thanks again!
    GSDer likes this.
    01-18-2019 01:01 PM

Similar Threads

  1. Replies: 14
    Last Post: 01-29-2017, 12:46 PM
  2. Any word on the other colors?
    By fredd17 in forum ASUS ZenWatch 3
    Replies: 1
    Last Post: 11-29-2016, 12:16 AM
  3. Can I print my Samsung S7 Edge Calendar?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-24-2016, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD