1. Carterman32's Avatar
    Hi,

    I'm on the latest 7.1.1 and I'm having an issue with the phone being awake 100% of the time. The issue does not happen when in safe mode, which would point to an app issue, but I can't seem to pinpoint the problem, even using Gsam, BBS, etc. In fact, when I'm in regular mode and freeze every user app with Titanium, the always awake issue persists. When I look at my battery settings, the chart shows that Google Services is the culprit. I have factory reset my phone and resintalled everything, but to no avail. My battery is getting destroyed.

    If Google Services is the issue, I don't understand why the problem goes away in safe mode. And yet, it doesn't appear to be a user app since they're all frozen.

    Is there an easy way to diagnose and remedy?

    Thanks.
    01-12-2017 01:26 PM
  2. B. Diddy's Avatar
    3rd party apps can utilize Google Play Services as well, so that could still make sense. I know you did a factory reset, but what about a cache partition wipe as well? It's possible that after the reset, data is being restored to the phone that is causing the problems all over again. https://www.androidpit.com/how-to-cl...n-the-nexus-6p
    01-12-2017 01:49 PM
  3. Carterman32's Avatar
    3rd party apps can utilize Google Play Services as well, so that could still make sense. I know you did a factory reset, but what about a cache partition wipe as well? It's possible that after the reset, data is being restored to the phone that is causing the problems all over again. https://www.androidpit.com/how-to-cl...n-the-nexus-6p
    I've cleared cache, as well. And though third party apps can be an issue, since I froze all of them in titanium, I can't figure out why the issue still persists, but doesn't when in safe mode. Any other ideas?
    01-12-2017 01:56 PM

Similar Threads

  1. Ok Google isn't responding from lock screen
    By Rumblee1 in forum Axon 7 & Axon 7 mini
    Replies: 2
    Last Post: 01-12-2017, 03:28 PM
  2. cant get google play updates
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-12-2017, 02:59 PM
  3. Replies: 2
    Last Post: 01-12-2017, 02:59 PM
  4. My google apps say 1970
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-12-2017, 02:20 PM
  5. Replies: 0
    Last Post: 01-12-2017, 07:26 AM
LINK TO POST COPIED TO CLIPBOARD