06-07-2017 05:01 PM
213 ... 6789
  1. PGrey's Avatar
    Yep, tested the UK English (but still US locale) permutation.
    It worked great for awhile, UK accent voice responses and everything, but overnight it quit working.
    I switched back to US English, and within an hour it had re-enabled.

    Obviously simple to use US English (if you have a decent command of the language, of course), a simple setting, but not so easy to change the locale; that would be a pretty serious hack or a wait for Google to enable more (which all the press releases seem to indicate is coming) locales.
    Obviously not recommending people try this at all if they aren't at least semi-proficient in reading English, since it's a pain to get back, I've had the "my phone got set to a far-east character set" issue before, it's not so simple to reverse (maybe it's easier on Android, but on Win Phone, some of the layouts change too, so you can't just follow the same set of screens).

    On the plus side though, it's pretty cool, they do support my not-so-very-fancy house thermostat, someone built the plug-in to work with their web protocol, so I can ask my phone to "turn the temp up to xx or turn the temp up a little". Not exactly earth-shattering, but it was cool to see that Google is working hard with vendors to make the integrations (skills) work, and work pretty well at that.
    04-01-2017 01:52 PM
  2. Buddy1969's Avatar
    What I experienced with the recent changes (Google Assistant + German language) is, that the phone is now quite unstable. Every second day it freezes and needs to be restarted. Sometimes I get jitters and stutters.

    Not so great.

    PS: just got 7.1.2 OTA ... let's see what that changes
    04-04-2017 01:52 AM
  3. CoolTaiwan123's Avatar
    Yes its been rolled out in the form of an app called google Allo but it is a bit more limited
    04-12-2017 02:10 AM
  4. TonySmithPhoto's Avatar
    Google Assistant has naturally hit UK now.

    I'm on Vodafone contract, running the latest 7.1.2, and it appeared tonight.
    04-13-2017 07:47 PM
  5. stoney2333's Avatar
    Did you have to clear the cache or data from the Google app? I'm running the latest 7.1.2 and am Vodafone, still on Google now
    04-17-2017 06:33 PM
  6. TonySmithPhoto's Avatar
    Nope, it just naturally appeared. No help from me at all.
    04-19-2017 11:54 AM
  7. stoney2333's Avatar
    Shocking, still not got assistant, no idea why, it seems to be released to devices totally randomly
    04-25-2017 11:59 AM
  8. junipertodd's Avatar
    Yes, I have it and it works great. I'm running 7.1.2
    04-25-2017 02:20 PM
  9. PGrey's Avatar
    Where are those located, who still don't have it? Do you have a stock ROM, or something custom? Any other voice assistants installed (I have Cortana, for example).

    I got this right away, but I'm in the US, and running US-English language (see above for more discussion we had about that part).
    It should be OS version agnostic, so 7.12 shouldn't be a requirement.
    04-25-2017 02:40 PM
  10. stoney2333's Avatar
    I still haven't got it, stock 7.1.2 latest firmware, (not beta). Vodafone UK, running English UK with no other assistants installed. All apps up to date. I have read that some people do have it on Nexus and galaxy devices in the UK and home has now been released here so it's not a language issue. I've cleared the Google apps cache and data, still nothing.
    04-26-2017 03:53 PM
  11. Buddy1969's Avatar
    "What can I do for you" just popped up today, which is a few weeks after I got 7.1.2
    Phone is in Austria on provider "Drei" (Three).
    04-27-2017 01:44 AM
  12. stoney2333's Avatar
    Really frustrating, raised the issue with Google, no reply. No one seems to know how or why some phones are getting assistant and others aren't.
    It can't be a language issue, so probably linked to our Google account... This is why iOS still beats android, updates that happen and then work for everyone. Google can't even keep its own phones updated reliably
    05-01-2017 05:47 PM
  13. elcustardo's Avatar
    nothing here. UK Sim free 6P on EE. 7.1.2 running beta.
    05-02-2017 11:25 AM
  14. stoney2333's Avatar
    Glad it's not just me
    05-05-2017 05:21 PM
  15. stoney2333's Avatar
    Still no assistant, no idea how to get it or why I haven't got it... Weird
    05-17-2017 03:18 PM
  16. sp8y's Avatar
    No sign of it either for me or the wife. Both UK SIM free 6P on 7.1.2.
    05-17-2017 03:59 PM
  17. markst's Avatar
    Just enrolled in the Android O beta program, and just received an update. Haven't tried it yet, just wanted to see if any one has had any problems with it. Especially Bluetooth.
    05-17-2017 04:51 PM
  18. anon(9072051)'s Avatar
    Bluetooth seems to be okay. My car (which had already been paired) connected straight away after the beta update, and my BT headphones (which had never been paired to my 6P) also paired quickly and are working really well.
    05-17-2017 08:13 PM
  19. stoney2333's Avatar
    Bloody madness, well done Google. Releasing assistant on iOS today before your own phones can bloody use it.
    05-18-2017 11:03 AM
  20. stoney2333's Avatar
    I've enrolled in the beta for O, see if that kick starts assistant
    05-18-2017 11:16 AM
  21. anon(9072051)'s Avatar
    I've enrolled in the beta for O, see if that kick starts assistant
    I actually did not have the assistant after installing the OTA. It did show up about 6 hours later, though. But that might have been a result of setting up a new Google Home last night, too. I don't know. I also can't remember if I had the assistant on 7.1.2 or not. I do know that I didn't have it on the first O preview.

    At any rate, double checking that all of your Google apps are granted all permissions and that Location services is On couldn't hurt. Not to mention checking that your phone is currently set up for OK Google detection.
    05-18-2017 11:34 AM
  22. stoney2333's Avatar
    Yes I've checked all permissions, no assistant yet on android O but fingers crossed
    05-18-2017 11:49 AM
  23. brutos08's Avatar
    No assistant on my 6P but I have it on my Mate 9
    05-18-2017 03:12 PM
  24. stoney2333's Avatar
    No luck, installed android O and 12 hours later still no assistant. O is pretty much a waste of time if you own a Nexus 6P, most of the features are only available on pixels. The Nexus line has been forgotten by Google I think
    05-19-2017 12:40 PM
  25. erehwon13's Avatar
    Are other people in the UK still having trouble getting Assistant on their devices? It seems ages since it was rolled out to the UK, so why aren't I getting it? I do seem to be at the bottom of Google's list for updates! I've tried deleting cache and setting locales etc but no luck. I wish there was a magic button I could click to turn it on.

    I'm just letting off steam, hoping to share my frustration with others.
    05-30-2017 04:41 PM
213 ... 6789

Similar Threads

  1. Ringtone issue, any others experienced this...
    By bmidd in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 03-12-2017, 11:13 AM
  2. Falied Nougat update bricked Turbo 2
    By loadednightrain in forum Motorola Droid Turbo 2
    Replies: 3
    Last Post: 03-08-2017, 11:14 AM
  3. Apps not downloading/updating
    By GearHead71 in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 03-03-2017, 02:41 AM
  4. Contacts not saved from update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2017, 03:43 AM
  5. Where are the navigation buttons and what are they??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-2017, 09:18 PM