1. solarwnz's Avatar
    Hello all!

    A few weeks ago I updated my Google Nexus 6P to the 7.1.2 Public Beta (angler 03.68) OTA. Everything seemed fine. But yesterday my the phone started rebooting when trying to scroll any webpage in chrome. Last night it rebooted again and got stuck on the Google logo (white letters). I went into recovery mode and wiped the cache - still stuck on the white letters. I then went and did a data wipe and factory reset. Same problem - white letters only.

    I called Google Support and they said I had to call Hauwei Support, since I purchased my phone from a third party vendor (Best Buy). I called Hauwei Support but they told me there is nothing they can do because my phone's warranty is up. I purchased the phone 12-20-2015. They said they don't even have a place for me to send the phone in to repair it.

    I have phone insurance through Verizon. However, before I drop the $100 down for a refurb or similar model replacement, I wanted to know if anyone on here has a possible solution for me. Any information or assistance is greatly appreciated. Thanks in advance!

    05-14-2017 01:39 PM
  2. PJRed2008's Avatar
    And thus is the problems with beta OS's. Doing a "factory" reset will do no good as your factory now is the beta OS which would appear to have a fatal flaw. Have you reported the issue to the beta site where you got that version? They may be able to help. The only other thing that comes to mind is trying to find an install of the last good version of the OS you had prior to the beta. You could then downgrade to it and hopefully have your phone back.
    05-14-2017 02:37 PM
  3. anon(9072051)'s Avatar
    What exactly will the phone do right now?

    Can you power off with the power button? Does the Power Off toast come up onscreen when you do? Have you tried booting into safe mode by long-pressing on the words Power Off?

    Can you still boot into recovery? Have you tried hooking the phone up to your computer when in recovery or in bootloader mode to see if you might be able to try flashing the final stable 7.1.2 May factory image?

    Also, there's no guarantee that your bootloop was caused by the 7.1.2 beta build. That may be pure coincidence. Recently, more and more people have been reporting bootloops on 6Ps that have never been modified or enrolled in the beta program. And no one has ever identified a "fatal flaw" specific to any build in relation to these bootloops. No one's even sure if the bootloops are either hardware- or software-related. If you want to read other 6P bootloop horror stories, here's just one active thread:

    Long story short, you may want to keep hammering at Huawei about the bootloop issue. They've repaired other 6Ps outside of warranty. Granted though the insurance route is bound to be a lot less stressful.
    05-14-2017 04:00 PM
  4. solarwnz's Avatar

    Thanks for the reply!

    I haven't tried flashing a stable 7.1.2., yet.

    The power button does nothing. I have to press the power button and the down volume button to get into recovery to power the phone off. Although, technically this is the only thing I see when I'm "powered up". Can I rescue my dead/comatose Nexus 6P???-18493450_612028024934_92248849_o.jpg

    I got into recovery mode and wiped the cache. Then I wiped the data and tried a factory reset. Nothing.

    I haven't rooted/flashed a phone since my HTC incredible. Any step-by-step instructions for how to do this on the Nexus 6P?
    05-14-2017 04:15 PM
  5. anon(9072051)'s Avatar
    These instructions are as good as any:

    How to download and install Android 7.1.2 Nougat on your Nexus or Pixel right now | Android Central

    But they require installing Android Studio. Could be a dead end, of course, if you're not getting any response from the phone on your computer. Also, once you have the factory image downloaded and extracted to the Platform-tools folder, it's easier to open a command prompt in that folder by holding down the Shift key and right-clicking. Beats having to change directories in the command window.

    If I were in your shoes, though, I'd wait until I collected a few more responses, like from an AC moderator here or from a few people on XDA here: https://forum.xda-developers.com/nexus-6p/help

    But mebbe that's just me. I'm a chicken***t about doing my own troubleshooting.
    05-14-2017 05:11 PM
  6. solarwnz's Avatar
    Thanks, quelquehomme! I'm going to seek out more advice before proceeding.
    05-14-2017 06:53 PM
  7. solarwnz's Avatar
    double post
    05-14-2017 06:58 PM
  8. GSDer's Avatar
    Seems like the bootloop was one of the things addressed in the class action lawsuit. Perhaps it's time to mention that when you contact Google & Huawei for support.
    05-14-2017 07:13 PM
  9. kagenish's Avatar
    it's the same thing that happened to me back in march.
    05-14-2017 07:25 PM
  10. solarwnz's Avatar
    What did you do, kagenish?
    05-14-2017 08:42 PM
  11. kagenish's Avatar
    What did you do, kagenish?
    the same has you called and was told that the phone is out of warranty
    05-17-2017 08:37 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-02-2017, 01:08 AM
  2. I forgot my pattern, what can i do?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2017, 02:39 PM
  3. Replies: 1
    Last Post: 05-16-2017, 02:39 PM
  4. Reboot loop on Tab 2 10.1 - Can I backup the data?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2017, 02:38 PM
  5. Replies: 1
    Last Post: 05-14-2017, 01:43 PM