1. drhere's Avatar
    I am getting a "connection error or invalid MMI code" error when I use any self service short code I am on T-Mobile. I rebooted multiple times, had my phone reconnect to the network booted in safe mode.
    It was working normally for awhile, then last week it stopped. I called Tmo support and it has been escalated to a higher tier, but they can't figure it out.
    I saw one site stating this is common for dual SIM phones, I have a Nokia 6 it is a dual SIM but US version of this phone, and I am only using one SIM.
    Any thoughts on what can be causing this, I get SMS and calls on Tmo normally otherwise. Thanks.
    09-26-2017 10:20 AM
  2. drhere's Avatar
    Well, someone helped me resolve this (no not Tmo, but it wasn't a Tmo issue). Seems the Nokia 6 no longer switches to HSPA+ mode in order to process the short code (USSD) which it needs to do, the workaround is to temporarily toggle the Nokia 6 to 3G, once this is done, the short codes work. I can then place it back onto 4G (LTE).
    It used to work, so I am wondering if a recent Nokia update changed this. Not a big deal, I just have to toggle to 3G use the short code, then go back to 4G, a few seconds.
    This person stated he had an issue with his LG, and found a setting to allow USSD over IMS in the hidden menu to resolve this so he doesn't have to toggle back and forth. I did not see this option in the hidden menu, so the 6 may not support it.
    09-30-2017 07:31 PM

Similar Threads

  1. 49 days Google service notification
    By azarok in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2017, 06:01 PM
  2. Can I use this app on my galaxy 5s neo
    By Kala7887 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-27-2017, 12:49 PM
  3. Whatsapp cannot find backup files
    By Nbhran3 in forum Android Apps
    Replies: 1
    Last Post: 09-26-2017, 11:23 PM
  4. Using Android tablet and phone to remotely play movies in a car
    By Vincenttwicee in forum Ask a Question
    Replies: 3
    Last Post: 09-26-2017, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD