1. BhavaniVideos's Avatar
    My phone is NOKIA 6 TA-1000(Chinese ROM). I tried to flash it to global ROM using custom ROM. In the starting, all went well. But, after some time the phone showed no command. The ROM(7.1.1) might be corrupted. I changed the ROM(to 7.0.0). I have done flashing through SD card also through PC. But, all of a sudden when I tried to go to the boot screen, it doesn't go to it. When I press and hold power button along with volume up button, it does show "POWERED BY ANDROID" logo and then it shows "NO COMMAND" screen and keeps on flashing the screen. The "NO COMMAND" screen keeps on blinking(like in a loop). I am struggling with the phone for the past 3 weeks.
    Please, help me with this issue.

    P.S: The phone has nothing in it. I have erased everything. I can't even go to the boot screen to do anything.
    09-30-2018 02:24 AM
  2. B. Diddy's Avatar
    I moved this from the International Carriers forum to the Nokia 6 forum for more specific traffic.
    10-01-2018 12:26 PM

Similar Threads

  1. My front camera again and again not disappear why
    By Jayapriya Siddharthan in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 10-12-2018, 01:33 AM
  2. Delete widgets that are NOT on home screen widgets have
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2018, 12:30 PM
  3. Disable unlock screen by long press the bottom of the screen
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 10-01-2018, 12:19 AM
  4. Replies: 2
    Last Post: 09-30-2018, 08:04 PM
  5. Tap to Speak is stuck on my other Oppo phone
    By Mangesh Muley in forum General Help and How To
    Replies: 0
    Last Post: 09-30-2018, 01:44 AM
LINK TO POST COPIED TO CLIPBOARD