1. mystiphi's Avatar
    Since the update to Oreo, I have had several issues with my Shield walking up several seconds after I give the sleep command (either by remote or thru Google Home). I narrowed it down to a problem with the Shield by removing all other HDMI-CEC devices one by one. Upon looking at About, Status, Up time, the last wakeup application is always android (1000) which is not very helpful. Also makes me wonder if this is an update issue. Is anyone else seeing this?

    I've toggled the HDMI-CEC power on buttons but that won't stop the Shield itself from starting on all the time and draining my remote battery along with needlessly sucking power all day. While that will keep the TV and soundbar off, it's not a true fix. Any help is appreciated.
    11-07-2018 10:36 PM

Similar Threads

  1. Wells Fargo App "spins" and locks up. Cannot click on a stock.
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 11-12-2018, 06:37 PM
  2. My phone is whistling every 30 seconds to 1 minute .need help please.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2018, 12:53 PM
  3. Can i keep pictures normal when negative colors are on?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-08-2018, 08:38 AM
  4. Why does my system memory take up so much space?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2018, 08:56 PM
  5. How do I set the password up on my Galaxy s8+ for Samsung Notes app?
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 11-07-2018, 06:47 PM
LINK TO POST COPIED TO CLIPBOARD