1. NikolaB_A's Avatar
    I bought for two days ago Shield. It was a private sale. I was so happy to own brand new NVIDIA SHIELD!! I have tried to install new software update (Update 72) and i got this message:

    Warning: No file_contextsThis package is for "roth" devices; this is a "thor"
    E:Error in /cache/e3d4c31118f4ac0f9ee701638c0029c2232f3ae0.productionBL-droid-signed-thor-full_
    (Status 7)
    Installation aborted.

    Here the Img: http://blackarrows.beepworld.de/apps/files/dsc_0021.jpg
    I'm so sad and disappointed.... Please HELP me!! THX to all, Thank You very much !!
    04-14-2014 08:40 AM
  2. Alexander Torres's Avatar
    Hi, I'm Alexander and I'm very sorry to hear this and I will do everything in my power to help you out of this situation ok. So what have you tried to do to help this situation out. Explain everything you have done to fix your error.

    Posted via the Android Central App
    10-21-2014 10:01 PM

Similar Threads

  1. Replies: 91
    Last Post: 07-11-2016, 04:16 PM
  2. Replies: 2
    Last Post: 04-15-2014, 02:22 PM
  3. htc one m8 update help
    By jonny12345 in forum HTC One M8
    Replies: 3
    Last Post: 04-14-2014, 06:03 AM
  4. One m7 bricked ...... PLS HELP
    By Suraj Mandal in forum HTC One M7
    Replies: 1
    Last Post: 04-14-2014, 05:24 AM
  5. Replies: 1
    Last Post: 04-14-2014, 03:41 AM