1. ngc1967's Avatar
    I have just received my Oneplus Two and so far it is looking good - there are a few issues though.

    One of them is that I can connect to my work's wifi using their current password, but I can't connect to their internet. When I try I get a message saying that the web page is not available. I can't get any web pages up at all.

    When I go into the phone wifi settings, everything looks good - it says I'm connected to wifi, it tells me the IP address and says there is a good strength. It's just getting onto their internet (i.e. Google and Google App store so i can't do much)

    I think it must be something to do with the Oneplus phone and my work's network as my old iPhone 4 can still connect to my work's wifi and I can even get onto the internet with that.

    The even stranger thing is that when I got home last night, my Oneplus was able to connect to my home wifi (and Google etc.) but now I am back at work again, I can't connect to Google again!

    I have tried 'Forgetting' the network and rebooting the OPT but nothing seems to work.

    From what I have found out, it seems my OPT phone is OK as it can connect to the internet at home and my work's internet is working as my old iPhone can still connect onto the internet. It seems there is an incompatability issue between my new OPT and my work's internet (not wifi though).

    Is there a setting I can try or turn on/off?
    10-30-2015 07:58 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Check with your work's IT department--do phones have to be whitelisted by them in order to use the wi-fi network there?
    10-30-2015 12:07 PM
  3. ngc1967's Avatar
    Welcome to Android Central! Check with your work's IT department--do phones have to be whitelisted by them in order to use the wi-fi network there?
    Thank you for the welcome and advice.

    I came into work today (Mon) and I was able to log straight onto the wifi and the internet - I don't know what the difference was between today and last week but so far it is working alright.
    B. Diddy likes this.
    11-02-2015 07:10 AM

Similar Threads

  1. Hi To Everyone
    By ngc1967 in forum New to the Forums? Introduce Yourself Here!
    Replies: 14
    Last Post: 11-14-2015, 07:40 PM
  2. How can I get OK Google working?
    By clitrenta in forum LG G4
    Replies: 14
    Last Post: 11-01-2015, 11:41 AM
  3. Replies: 2
    Last Post: 10-30-2015, 04:12 PM
  4. connected to alive wifi but no access
    By SWAPNIL PATIL 1 in forum Moto G
    Replies: 1
    Last Post: 10-30-2015, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD