1. AC Question's Avatar
    Okay. I'm desperate... I bricked my OP3 and have no money for a new one!
    Here's what happened:
    I was running the latest stable version of FreedomOS and everything worked perfectly. I decided it'd be a good idea to install CM 13. I booted into TWRP and flashed the rom then realized "oh wait i could install CM14" . I went to the XDA thread which said i first had to install a version of Oxygen OS.

    Instead of just flashing the O2OS zip through TWRP like a normal perso,n I decided to revert fully to factory settings. I found some instructions on how to do so. They said:
    1 - flash OnePlus Recovery
    2 - run "fastboot oem lock"
    I got this far and reaized that i F'd up. My op3 won't boot into recovery or the system and i can't run "fastboot oem unlock" (it says remote unlock isn't allowed).
    I tried the "Mega Unbrick Guide" but the msn download always fails and says "sahara connection failed"

    Is there any way to restore my OP3?
    Please say there is... I'm broke and can't afford a new phone... 😭
    10-09-2016 07:10 PM
  2. D13H4RD2L1V3's Avatar
    From what I've heard, relocking the bootloader requires the original recovery as custom recoveries are not considered "valid" when the bootloader is locked.

    I'll ask someone who knows more about rooting and recoveries.
    10-10-2016 07:02 AM
  3. ironass's Avatar
    10-10-2016 09:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-16-2016, 09:17 AM
  2. Replies: 6
    Last Post: 10-10-2016, 03:56 PM
  3. Help! I NEED to recover call log from May/june
    By Laura Susan in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-10-2016, 03:42 AM
  4. Help: LG G4 phone malfunctioning
    By AC Question in forum LG G4
    Replies: 8
    Last Post: 10-10-2016, 02:02 AM
  5. How do I get the dual window in my LG G4 PLEASE
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2016, 06:49 PM
LINK TO POST COPIED TO CLIPBOARD