1. AC Question's Avatar
    This has become straight up annoying. After the update to 7 my call interface hides as soon as a make a call, and on answering. I usually need to input numbers and sometimes it seems straight impossible to get into the call again. I dont know if its bugged or just a bad feature but i really need to disable this. I have a oneplus 3.
    03-24-2017 10:07 PM
  2. fuzzylumpkin's Avatar
    That is not how it's intended to function... Make sure there's nothing covering the proximity sensor at the top of the display, if not the sensor might be faulty... Easiest way to check is by turning on ambient display with proximity wake in display settings.

    You can always try clearing the cache/data of the app... I can't see an option to disable the proximity sensor in the dialer settings.
    03-25-2017 10:04 AM

Similar Threads

  1. How's your battery life?
    By ajb1965 in forum LG G6
    Replies: 92
    Last Post: 04-03-2017, 08:32 PM
  2. Replies: 2
    Last Post: 03-28-2017, 09:18 AM
  3. Replies: 1
    Last Post: 03-25-2017, 09:33 AM
  4. How do i empty a full voice mailbox?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-25-2017, 12:05 AM
  5. planned on selling my 10
    By swagglepuff in forum HTC 10
    Replies: 1
    Last Post: 03-24-2017, 10:06 PM
LINK TO POST COPIED TO CLIPBOARD