1. mojophone's Avatar
    I recently got a 2018 Accord EX-L and have yet to be able to get Android Auto to work with my OnePlus 5T. When I hook the phone up to the car, I get the window asking whether I want to enable Android Auto for the device. It then shows a "Connect" button, but when I tap it, the phone vibrates to indicate it tried to do something but nothing truly happens. I tested with a friend's S9 and it worked fine. I tried both that USB-C cable, as well as the one that came with the 5T.

    In looking around other sites I found some random recommendations and have tried enabling Developer options -- turned on USB Debugging and changed the USB Configuration to MTP (from just Charging). No luck.

    Does anyone have any recommendations?
    10-06-2018 08:48 PM
  2. adamsmit32's Avatar
    Maybe a glitch in the Accord media player? Solved your problem?
    04-09-2019 09:51 AM
  3. mojophone's Avatar
    It took a bunch of deleting, retrying, removing Bluetooth connection, etc., but it eventually connected (found several thread on an Accord forum). It's been solid since, so just initial growing pains.
    jontalk likes this.
    04-22-2019 10:48 AM

Similar Threads

  1. I can't open mail on gmail.
    By Android Central Question in forum Ask a Question
    Replies: 12
    Last Post: 10-19-2018, 06:34 PM
  2. Replies: 1
    Last Post: 10-07-2018, 01:38 PM
  3. How do I get gray scale back to LG Android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2018, 08:10 PM
  4. Can I use Facebook Messenger and the standard Messages text app on the Pixel 2XL?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2018, 07:37 PM
  5. I need to use an external mic on my Moto G5+. How?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-06-2018, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD