1. Matthew Leiter's Avatar
    After rebooting my OP5 I found my Smart Lock page is empty. I'm running the latest OP5 software & Google Play Services 11.6.72

    Removing & readding a Bluetooth device does not prompt me to set it as a trusted device.

    Has anyone else seen this behaviour & resolved it?
    09-10-2017 09:10 AM
  2. B. Diddy's Avatar
    This probably isn't the solution, but go to Settings>Security>Trust Agents​ and make sure Smart Lock is turned on there.
    09-10-2017 12:58 PM
  3. djepperson1's Avatar
    I have had this issue Everytime after I have cleared my cache I have to shut down every time wait about a min. when it reboots the options comes back
    09-10-2017 06:55 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-10-2017, 04:57 AM
  2. Replies: 0
    Last Post: 09-10-2017, 04:39 AM
  3. Replies: 2
    Last Post: 09-09-2017, 10:52 PM
  4. Using blue tooth for calls and screen lock.
    By nuraman00 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 09-09-2017, 02:45 PM
  5. Replies: 2
    Last Post: 09-09-2017, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD