1. EndRacism's Avatar
    Update: Solved, Did a Reset App Preferences, Now I'll go through the Google Apps and Services one by one.


    Hey ya'll, give me some help please, not a big deal issue. On all my Android phones I delete and / or Disable everything Google as much as technically possible and then replace Google Apps with As much Open Source Apps, then Apps that I like that do use Google Services.

    Anyway, I have 7T Pro, one glitch is the splash that appears when the charger is plugged in is gone, everything else works.

    The items that might be the cause of this, (if the splash replies on Google might be these)
    Digital Wellbeing, Google, Google Play Services has only two permissions active; Location and Physical activity,

    The following are Disabled; And. Accessibility Suite, Android Auto, Gmail, G-Pay, G movies, Gplay music, Gplay serv's for AR, GPlay Store, Gmaps, Gphotos,

    Need suggestions to help pin point what might fix this. Thanks!
    05-18-2020 08:24 AM
  2. Javier P's Avatar
    Do you mean the bolt animation when starting fast charge? This only happens on the lock screen and I don't think disabling Google apps could interfere. Have you disabled the animations in the Developer Options? Which unlock method are you using?
    05-18-2020 08:38 AM
  3. Javier P's Avatar
    Also, go to the accessibility settings and make sure this option is not enabled.
    I need some Sherlock Holms folks!-screenshot_20200518-104121.jpeg
    05-18-2020 08:42 AM
  4. EndRacism's Avatar
    That may be it, I was try it with screen on only I believe. Ony way to work and I'll try as you suggest and report back!
    05-18-2020 08:59 AM
  5. Javier P's Avatar
    That may be it, I was try it with screen on only I believe. Ony way to work and I'll try as you suggest and report back!
    When the phone is unlocked you only get the bolt on the status bar not that cool animation.
    05-18-2020 09:03 AM
  6. EndRacism's Avatar
    This wasn't selected, also I'm not on actual 35 watt charger, but tried it on standard charger with phone in sleep, still no Bolt animation, I use fingerprint as usual,
    05-18-2020 09:09 AM
  7. Javier P's Avatar
    This wasn't selected, also I'm not on actual 35 watt charger, but tried it on standard charger with phone in sleep, still no Bolt animation, I use fingerprint as usual,
    Are you using a different charger or cable? I think this only works with the original ones.
    05-18-2020 10:10 AM
  8. mustang7757's Avatar
    This wasn't selected, also I'm not on actual 35 watt charger, but tried it on standard charger with phone in sleep, still no Bolt animation, I use fingerprint as usual,
    Are you rooted?
    05-18-2020 11:09 AM
  9. EndRacism's Avatar
    Thanks Everyone,! Update: Solved, Did a Reset App Preferences, Now I'll go through the Google Apps and Services one by one.
    Javier P likes this.
    05-18-2020 01:10 PM
  10. Javier P's Avatar
    Thanks Everyone,! Update: Solved, Did a Reset App Preferences, Now I'll go through the Google Apps and Services one by one.
    Keep us posted.
    05-18-2020 01:11 PM
  11. EndRacism's Avatar
    I've disabled all g apps, one at a time, reboot each time, still working, this evening I'll start on the Google services stuff. PS: y'all probably know that it won't come up on a standard charger.
    05-18-2020 01:30 PM
  12. mustang7757's Avatar
    Thanks Everyone,! Update: Solved, Did a Reset App Preferences, Now I'll go through the Google Apps and Services one by one.
    Ahh you enabled everything you disabled
    05-18-2020 01:59 PM
  13. EndRacism's Avatar
    Yep, and by this time I've disabled all Android/Google except, Android Accessibility Suite, Android System Webview, Digital Wellbeing, Gboard, Google Play Services. To the best of my understanding.
    mustang7757 likes this.
    05-18-2020 03:24 PM

Similar Threads

  1. Need to use two fingers for everything on my Samsung A20e
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-18-2020, 05:39 PM
  2. Need help with s20+ G986U-1
    By ltrinityl in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 19
    Last Post: 05-17-2020, 08:49 PM
  3. Stylo 5 need fix help
    By Young and stupid in forum General Help and How To
    Replies: 3
    Last Post: 05-17-2020, 12:59 PM
  4. need help with new s20+
    By Ardtullaich in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 2
    Last Post: 05-16-2020, 12:04 PM
  5. Samsung s9 resetting by itself Need help!
    By Jay Hanson1 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 05-15-2020, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD