05-30-2019 08:18 AM
36 12
tools
  1. southjersey786's Avatar
    ^^^ I ended up having to remove and reinstall the SIM card.
    I see an RMA in my future.
    Lol.. I cancelled my preorder, gonna wait for the pixel 4 xl
    05-24-2019 05:48 PM
  2. bhatech's Avatar
    Weird I had this problem if you see my earlier posts, just checked now and looks fine. I didn't do anything to fix it
    05-24-2019 06:05 PM
  3. stan23's Avatar
    Guys, I change phones every few months and after setting up a new phone, google backup is always grayed out for a day or so. Nothing wrong with the phone! After a day, it will become available. This has happened to me every time I update a phone and I use phones from all manufacturers.
    bhatech, isdaako and Ca_lvn like this.
    05-24-2019 06:21 PM
  4. bhatech's Avatar
    Guys, I change phones every few months and after setting up a new phone, google backup is always grayed out for a day or so. Nothing wrong with the phone! After a day, it will become available. This has happened to me every time I update a phone and I use phones from all manufacturers.
    Good to know, I change phones all the time as well but never had observed this since never looked for it.
    I checked on my Pixel 3a which I got couple of days back and you are right it's greyed out.
    Good to know that this is a thing that auto resolves like it did for me on the the OP7.

    Attached screenshot of greyed back up on my new Pixel 3a.
    05-25-2019 12:37 AM
  5. isdaako's Avatar
    Guys, I change phones every few months and after setting up a new phone, google backup is always grayed out for a day or so. Nothing wrong with the phone! After a day, it will become available. This has happened to me every time I update a phone and I use phones from all manufacturers.
    Been 4 days and still not an option on mine.
    05-26-2019 06:10 AM
  6. Zendroid1's Avatar
    Mine shows up now too. Looks like this resolved itself.
    05-26-2019 09:33 AM
  7. Robert Dolan1's Avatar
    05-26-2019 06:16 PM
  8. Robert Dolan1's Avatar
    Just an update I checked my backup and now the back up button is lit and I was able to do a manual backup. I checked Google drive and the backup of did manually is there. Weird. I did nothing to the phone btw.
    05-26-2019 06:24 PM
  9. bhatech's Avatar
    Just an update I checked my backup and now the back up button is lit and I was able to do a manual backup. I checked Google drive and the backup of did manually is there. Weird. I did nothing to the phone btw.
    As stan23 mentioned, it's normal behavior and happens on every new phone and automatically resolves after few days. I could confirm the same behavior on my new Pixel 3a as well.
    05-27-2019 10:11 AM
  10. isdaako's Avatar
    Still, not an option for mine.
    05-28-2019 07:57 AM
  11. isdaako's Avatar
    After waiting more than a week for the Google backup to work I contacted support at OnePlus. Clearing the cache did the trick. Now have backups.
    05-30-2019 08:18 AM
36 12

Similar Threads

  1. OP7 Pro and VR?
    By Nikholas Pappas in forum OnePlus 7 & OnePlus 7 Pro
    Replies: 1
    Last Post: 05-22-2019, 02:13 PM
  2. My gear fit 2 pro keeps disconnecting from my S7 edge
    By Android Central Question in forum Samsung Gear Fit 2 Pro
    Replies: 1
    Last Post: 05-21-2019, 08:36 AM
  3. My gear fit 2 pro keeps disconnecting from my S7 edge
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-21-2019, 06:51 AM
  4. Replies: 2
    Last Post: 05-21-2019, 06:30 AM
  5. Google assistant stopped connecting Smart devices.
    By DARK Vader777 in forum Samsung Galaxy Note 9
    Replies: 0
    Last Post: 05-20-2019, 11:55 PM
LINK TO POST COPIED TO CLIPBOARD