1. cert15z's Avatar
    Is there any way to turn off Zen Mode? I don't want an app popping up and telling me I should take a break from my phone.
    05-22-2019 05:26 PM
  2. RaRa85's Avatar
    Is there any way to turn off Zen Mode? I don't want an app popping up and telling me I should take a break from my phone.
    It's off by default I believe. Haven't had any pop ups yet.
    05-22-2019 05:28 PM
  3. cert15z's Avatar
    It's off by default I believe. Haven't had any pop ups yet.
    I just had a notification pop up on me. It told me I have been on the phone for two hours and I should take a break. I tried to disable the app but there is no way too. The best I could do was to turn off all notifications and to restrict background usage.
    05-22-2019 05:32 PM
  4. RaRa85's Avatar
    Wow that's wild. I can't even find the option in the settings.
    05-22-2019 05:37 PM
  5. cert15z's Avatar
    I had to go into system apps to find the options to turn off notifications and to restrict the background usage.
    05-22-2019 05:40 PM
  6. topstan's Avatar
    I have had the same experience. I am not using Zen Mode, but I got a notification saying I had been using the phone for two hours (which I believe was wrong) and that I should take a break. When I tried to turn off the notifications, it told me that you cannot disable Zen Mode notifications. I am 75 years old and do not require a nanny; certainly not a digital one. If anyone knows a way around this, let me know.
    05-23-2019 12:02 PM
  7. RaRa85's Avatar
    Ok so it's actually right in the second page of the quick toggles by default.
    05-23-2019 01:27 PM
  8. topstan's Avatar
    I have had the same experience. I am not using Zen Mode, but I got a notification saying I had been using the phone for two hours (which I believe was wrong) and that I should take a break. When I tried to turn off the notifications, it told me that you cannot disable Zen Mode notifications. I am 75 years old and do not require a nanny; certainly not a digital one. If anyone knows a way around this, let me know.
    OK, I may have found out how to turn off notification for Zen Mode although it's somewhat hidden: Go to Settings/Apps & notifications/See all {number} apps. Then select the 3-dot menu at the top right, and select "show system". Scroll down to Zen Mode at the bottom and select it. Then choose "Uncategorized", select "On lock screen" and select "Don't show notifications at all". Be sure to turn off any sliders for the Zen Mode notifications. And, that should do it. "Should" is the operative word since I haven't waited long enough to see if it works.
    thunder18 likes this.
    05-27-2019 01:04 PM
  9. topstan's Avatar
    I have had the same experience. I am not using Zen Mode, but I got a notification saying I had been using the phone for two hours (which I believe was wrong) and that I should take a break. When I tried to turn off the notifications, it told me that you cannot disable Zen Mode notifications. I am 75 years old and do not require a nanny; certainly not a digital one. If anyone knows a way around this, let me know.
    OK, I may have found out how to turn off notification for Zen Mode although it's somewhat hidden: Go to Settings/Apps & notifications/See all {number} apps. Then select the 3-dot menu at the top right, and select "show system". Scroll down to Zen Mode at the bottom and select it. Then choose "Uncategorized", select "On lock screen" and select "Don't show notifications at all". Be sure to turn off any sliders for the Zen Mode notifications. And, that should do it. "Should" is the operative word since I haven't waited long enough to see if it works.
    05-27-2019 01:04 PM
  10. inkscarab's Avatar
    I also found an additional setting. Put the Zen widget on the home screen. Select it. There's a gear in the top right for settings. You can turn off the notifications or change how long you have to use the phone continually before it prompts to take a break.
    thunder18 likes this.
    05-31-2019 10:02 PM
  11. cert15z's Avatar
    I have just discovered that I can no longer restrict Zen Mode in the back ground with the new update. I guess I just found a reason to start rooting my phone again.
    06-24-2019 08:52 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-12-2019, 09:12 AM
  2. Where to find an older version of Gmail?
    By BrandonBELB365 in forum General Help and How To
    Replies: 2
    Last Post: 05-30-2019, 12:47 PM
  3. Can't Turn Mobile Hotspot On
    By Downunda in forum Samsung Galaxy J Series
    Replies: 4
    Last Post: 05-23-2019, 02:25 AM
  4. How to fix an unsticking sensor on my samsung galaxy watch
    By Android Central Question in forum Samsung Galaxy Watch
    Replies: 1
    Last Post: 05-22-2019, 05:12 PM
  5. How to fix an unsticking sensor on my samsung galaxy watch
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-22-2019, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD