08-06-2022 05:13 AM
47 12
tools
  1. Mike-EEE's Avatar
    The Earphone mode menu was removed in A12. They added some options in the Dolby Atmos menu and the Absolute Volume can be switched on/off in the Developer Options (I'd recommend you to leave it turned on).
    OK that makes more sense. I have tried toggling the absolute volume on and off and it still does not appear to work as advertised. It seems quite broken, unfortunately.
    07-14-2022 03:45 PM
  2. Javier P's Avatar
    OK that makes more sense. I have tried toggling the absolute volume on and off and it still does not appear to work as advertised. It seems quite broken, unfortunately.
    Yup, it seems a bug affecting different models after the A12 update. I'll keep searching for a fix, but until now I've only found what I posted before (fixed on its own or Developer Options trick). I'll keep you posted.
    07-14-2022 03:49 PM
  3. Mike-EEE's Avatar
    I'll keep you posted.
    ������������������

    EDIT: doh, those are supposed to be 3 prayer-hand/grateful emojis
    Javier P and Laura Knotek like this.
    07-14-2022 03:55 PM
  4. mustang7757's Avatar
    Doh @mustang7757 that must be the problem here. I am running on Android 12 as stated in the first post. Have you been able to verify this on a 1+ device running Droid 12, by chance? This seems like a bad bad bug with the latest OS.
    No it hasn't updated to Andriod 12 yet
    07-14-2022 03:56 PM
  5. Mike-EEE's Avatar
    Not sure this is related, but Bluetooth experience overall is completely degraded from my previous Samsung S7 device.

    When turning on my headphones it takes an inordinate amount of time before it connects. And then once it does of course there is no sync'd volume.

    With the S7 the connection was instant with synced volume. Starting to regret my $600 purchase here.
    07-20-2022 02:12 AM
  6. Mike-EEE's Avatar
    Also, if anyone can assist with how to Report a Bug to the OnePlus Community that would be appreciated. I only see New "Moment" and "Article" as options.
    07-20-2022 02:32 AM
  7. mustang7757's Avatar
    Also, if anyone can assist with how to Report a Bug to the OnePlus Community that would be appreciated. I only see New "Moment" and "Article" as options.
    Try this

    https://community.oneplus.com/wap/thread?id=777179
    07-21-2022 02:08 AM
  8. Mike-EEE's Avatar
    Thank you very much for that link @mustang7757. Did you try the provided link, by chance? When visiting https://forums.oneplus.net/feedback/ it goes to https://community.oneplus.com/home for me. I still do not see where I go to submit bugs. Pardon the confusion here if there is something obvious.
    07-21-2022 02:45 AM
  9. Javier P's Avatar
    Thank you very much for that link @mustang7757. Did you try the provided link, by chance? When visiting https://forums.oneplus.net/feedback/ it goes to https://community.oneplus.com/home for me. I still do not see where I go to submit bugs. Pardon the confusion here if there is something obvious.
    To create a thread or give feedback in OP Community you need to login first. This can be done from the phone general settings. I haven't used the app for a couple of weeks but I remember that the feedback option (in the '+' floating button bottom right) was broken, I'm not sure if it's fixed now.
    Mike-EEE and Laura Knotek like this.
    07-21-2022 07:56 AM
  10. Mike-EEE's Avatar
    Ah that might be the problem, I am visiting from my PC. I will try from my phone. Thank you very much for the assistance!
    07-21-2022 08:50 AM
  11. Javier P's Avatar
    Ah that might be the problem, I am visiting from my PC. I will try from my phone. Thank you very much for the assistance!
    You can login from your computer as well.
    07-21-2022 08:52 AM
  12. Mike-EEE's Avatar
    You can login from your computer as well.
    Hmm... the mystery deepens then. I am logged in and I do not see anything that resembles a `+` ... I just see "New Thread":

    Media volume sync does not sync media volume-hoj28mc.png
    07-21-2022 10:19 AM
  13. Javier P's Avatar
    That probably means that the feedback option is still not working after they changed the Community app. I'll try later to take a look there.
    Laura Knotek likes this.
    07-21-2022 10:31 AM
  14. mustang7757's Avatar
    App only these options when tapping the +Media volume sync does not sync media volume-screenshot_20220721-160457.jpg
    Mike-EEE likes this.
    07-21-2022 03:05 PM
  15. Mike-EEE's Avatar
    App only these options when tapping the +Click image for larger version. 

Name:	Screenshot_20220721-160457.jpg 
Views:	8 
Size:	18.0 KB 
ID:	346743
    Goodness... sounds like they know their phone is broken already Good to get confirmation of my experience, however. Still would be nice to log these bugs. I guess I'll just put my nag cannon on the one bug that is provided above until a better solution presents itself.
    mustang7757 likes this.
    07-22-2022 01:42 AM
  16. mustang7757's Avatar
    Goodness... sounds like they know their phone is broken already Good to get confirmation of my experience, however. Still would be nice to log these bugs. I guess I'll just put my nag cannon on the one bug that is provided above until a better solution presents itself.
    Lol yeah they get their fair share of bugs, problem like other manufacturers.
    07-22-2022 09:35 AM
  17. Mr Bojangles1's Avatar
    Have you tried resetting your headphones?
    Attached Thumbnails Media volume sync does not sync media volume-screenshot_20220722-084544_chrome.jpg  
    07-22-2022 10:46 AM
  18. Mike-EEE's Avatar
    I got an update yesterday but it did not fix this problem.

    The other issue I am running into is that Bluetooth takes forever to pair with my JayBird X3's. In fact, it doesn't pair at all. I have to go into Bluetooth and tap my JayBird registration. After many seconds my headphones declare connection but the interface is still searching. After a few MORE seconds, it actually, finally pairs.

    Worth noting that my $15 headset that I use for talking pairs up right away w/ no problems. So it appears this is something about the X3's.
    07-28-2022 04:43 AM
  19. Laura Knotek's Avatar
    I got an update yesterday but it did not fix this problem.

    The other issue I am running into is that Bluetooth takes forever to pair with my JayBird X3's. In fact, it doesn't pair at all. I have to go into Bluetooth and tap my JayBird registration. After many seconds my headphones declare connection but the interface is still searching. After a few MORE seconds, it actually, finally pairs.

    Worth noting that my $15 headset that I use for talking pairs up right away w/ no problems. So it appears this is something about the X3's.
    I think the issue is related to the JayBird X3 headphones. This article is almost 4 years old, so those appear to be really old headphones that aren't compatible with current phones.
    https://www.androidcentral.com/diffe...ld-you-upgrade
    mustang7757 likes this.
    07-28-2022 09:15 PM
  20. Mike-EEE's Avatar
    Hi @Laura thank you for the reply. Where in that article do you see that X3's are not compatible with current phones? The article says that outside the waterproofing and eartips, the X4s are exactly the same as X3's so that would suggest if the X3's have problems with current phones then so would X4s.
    07-29-2022 01:26 AM
  21. Mike-EEE's Avatar
    Hi @Mr Bojangles pardon the delay here but I am just now seeing your suggestion. I did try resetting but that does not seem to address the issue.

    In other news, based on @Laura's suggestion, I sprung for a cheap newer set of headphones and they do work. Unfortunately they don't allow the foam tips that JayBird uses, so I am going to try a renewed X4 to see if that works.

    Finally, there appears to be a lot of Bluetooth issues with Droid12. Running into this one, too:
    https://www.reddit.com/r/Googlevoice...o_not_working/
    08-04-2022 09:23 AM
  22. Mike-EEE's Avatar
    So the X4's work. $50 renewed. That means my $600 phone is now a $650 phone :P And Google Voice is still broken.
    https://support.google.com/voice/thread/173980519?hl=en
    08-06-2022 05:13 AM
47 12

Similar Threads

  1. Samsung s20 & Tab s8+ SMS sync
    By mp_forza in forum Samsung Galaxy Tab S8 Series
    Replies: 5
    Last Post: 07-22-2022, 10:15 PM
  2. Why fast charging is not working
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-12-2022, 07:57 PM
  3. Why does my android tablet make odd sounds?
    By Android Central Question in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 15
    Last Post: 07-12-2022, 06:15 AM
  4. Why does my android tablet make odd sounds?
    By WeirdPotato3CuzImAnIdiotAndFailedTwice in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 1
    Last Post: 07-11-2022, 03:50 PM
  5. Does factory reset remove the administrator on the phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-10-2022, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD