Dell’s Cyber Monday in Julysaves you up to 50%!
  1. TMavC5's Avatar
    Can anyone screen shot of your screen with WIFI turn off and post. I want to see your Signal on AT&T.

    Thanks fellas.
    04-07-2015 10:39 AM
  2. ckalantzis's Avatar
    Here you go. Hope this helps.

    TMavC5 likes this.
    04-07-2015 02:08 PM
  3. TMavC5's Avatar
    Thanks buddy! Any special settings in APN? Could you post your settings? Thanks again.
    04-07-2015 03:58 PM
  4. yubeie's Avatar
    what exactly are you looking for? are you having LTE issues?

    AC@OPO
    04-07-2015 09:24 PM
  5. TMavC5's Avatar
    Yes, I'm not getting LTE.
    04-08-2015 10:31 AM
  6. yubeie's Avatar
    Yes, I'm not getting LTE.
    please try the following.. First ensure that there is lte network coverage on your area.. Then use the "att phone" (Google it) apn settings (this works for all "non contract" devices).. if this fails to give you lte.. Then stop by at att store and ask one of the reps to add an att display device imei on your account.. this activates/provisions your sim for Lte (i had to do this on my nexus 5 as my last used contract phone was a 3g Captivate and my nexus 5 was only getting hspa+ speeds)

    hope this helps! good luck!!

    AC@OPO
    04-08-2015 09:53 PM
  7. yubeie's Avatar
    here are the screen shots regarding apn settings

    AC@OPO
    Attached Thumbnails OnePlus One on AT&T-19135.jpg   OnePlus One on AT&T-19134.jpg  
    04-08-2015 09:55 PM
  8. cantubury's Avatar
    your WiFi signal will be down graded by CPU overuse boost and free up memory or dump some applications it's not AT&T problem
    04-24-2015 04:31 PM
  9. Chex313's Avatar
    If you have never gotten LTE (New phone or New SIM). You need to see At&t, ask for a Samsung Note 2 SIM(Or equivalent)....Thats what I have working in my wifes phone. LG SIM's did not work. They wasted a day of my time giving me the wrong SIM. A lot of "iphone" only *****'s work at At&t....The APN settings will be automatically set with the correct SIM.

    If you had LTE and its gone..different problem.
    04-24-2015 07:32 PM
  10. javierlp's Avatar
    Are you using a sim card you had in another device? Did that device get an lte signal?

    If you answer yes to both questions, go ahead and give att a call and ask them to register the IMEI of your OPO on your account. You may get some resistance and may have to call a couple of times to get the right representative to help you, but that would fix your problem.

    Posted via the Android Central App
    04-25-2015 01:14 AM
  11. double923's Avatar
    My OPO did not pick up LTE at first but after an hour and the network search I did. The LTE just showed up on its own. At least those were the things I did. LTE was not an issue with mine. I didn't have to contact ATT.
    06-22-2015 10:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-20-2015, 02:28 PM
  2. Why isn't my Internal Memory showing on my PC?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2015, 01:20 AM
  3. Replies: 1
    Last Post: 04-09-2015, 01:19 AM
  4. How do I attach docs to text on my HTC One M8?
    By AC Question in forum HTC One M8
    Replies: 3
    Last Post: 04-07-2015, 05:25 PM
  5. Can I change the font style on my droid max for texting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2015, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD