1. Nanodice's Avatar
    Okay, I've recently encountered an extremely weird problem.

    I've been using the Resurrection Remix ROM, latest version for a few days. Every since then, I've noticed that some text messages are being held back somehow and not being sent to me. It works most of the time, but if not, I will only receive it if i sent another text message. I'm starting to combat this by sending text messages to myself, which pushes the ones being held back through.

    What could be going on? I'm trying to solve this problem without a fresh install of the rom.

    I've already tried a different messaging app.

    Thanks l
    08-19-2015 01:01 AM
  2. bsmithphoto13's Avatar
    I'm running into the same thing. I haven't put anything special on mine either. In wonder if its a setting? My carrier is ATT

    Posted via the Android Central App
    09-20-2015 11:06 AM
  3. yubeie's Avatar
    Okay, I've recently encountered an extremely weird problem.

    I've been using the Resurrection Remix ROM, latest version for a few days. Every since then, I've noticed that some text messages are being held back somehow and not being sent to me. It works most of the time, but if not, I will only receive it if i sent another text message. I'm starting to combat this by sending text messages to myself, which pushes the ones being held back through.

    What could be going on? I'm trying to solve this problem without a fresh install of the rom.

    I've already tried a different messaging app.

    Thanks l
    this is an issue with cm12.1 as well which I've been facing forever. Here is solution that works.
    1. if you have wifi turned on.. Then make sure cell network is set to 3g (disable lte)
    2. if you have wifi turned off.. Then lte should work fine

    I've configured my system profiles to automatically do this.

    AC@OPO
    09-20-2015 12:14 PM
  4. bsmithphoto13's Avatar
    this is an issue with cm12.1 as well which I've been facing forever. Here is solution that works.
    1. if you have wifi turned on.. Then make sure cell network is set to 3g (disable lte)
    2. if you have wifi turned off.. Then lte should work fine

    I've configured my system profiles to automatically do this.

    AC@OPO
    Thanks. I'll try that out!

    Posted via the Android Central App
    09-20-2015 08:05 PM

Similar Threads

  1. What is the MOST Important Feature in Your Next Phone?
    By Aquila in forum General News & Discussion
    Replies: 31
    Last Post: 09-05-2015, 12:46 AM
  2. Why isn't my Whatsapp LED light working on my LG G4?
    By AC Question in forum Android Apps
    Replies: 14
    Last Post: 09-01-2015, 01:41 PM
  3. Text Message setting problem
    By Joe Beaudin in forum Samsung Galaxy S6 active
    Replies: 3
    Last Post: 08-30-2015, 08:10 AM
  4. Touch screen in misbehaving
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2015, 12:54 AM
  5. Why can't I pick my own sound for text messages?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-19-2015, 12:53 AM
LINK TO POST COPIED TO CLIPBOARD