1. AC Question's Avatar
    I have a Oneplus One mobile phone which I recently updated to Android lollipop 5.0 via download from Oneplus forums and now I cannot access the internet from my home WiFi. I am able to connect to it but there is an exclamation mark near the WiFi symbol on my phone and when I try to load a web page, it says "This web page is not available". I have tried turning on and off the WiFi on my phone and the router, disconnecting and reconnecting router cables, forgetting network and reconnecting and restarting my phone. I am able to connect to the internet through the WiFi of other places like my friend's house or public WiFis or personal hotspots but not of my home WiFi. I think there is a problem with the router but I am still able to connect to it and access the internet through my laptop. Can anybody help and tell me what to do?
    09-03-2015 07:31 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try modifying the router's security settings. Ideally, it should be WPA2-PSK/AES, but if that's what you have already, you could try changing it to TKIP or even WEP. Or temporarily turn off the security, to see if that's the problem in the first place (but don't leave it off permanently). See this guide for more ideas: http://forums.androidcentral.com/amb...-problems.html
    09-03-2015 01:51 PM

Similar Threads

  1. Replies: 18
    Last Post: 09-22-2016, 03:59 AM
  2. Replies: 2
    Last Post: 09-29-2015, 11:34 AM
  3. Very slow internet speed on wifi
    By olustee bus in forum LG G4
    Replies: 11
    Last Post: 09-12-2015, 07:13 PM
  4. Replies: 1
    Last Post: 09-03-2015, 04:55 PM
  5. How can I get my wife's Bluetooth to connect to our Insignia Soundbar?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-03-2015, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD