1. AC Question's Avatar
    I had my Oneplus One running Lineage OS and TWRP Recovery. I tried installing Oxygen OS and the device seemed to work but then the screen became all black.
    I restarted the device and its been stuck in Bootloop for over an hour.
    I've tried rebooting it in recovery mode and fastboot but all that does is restarts the device.
    I've also tried using adb but it doesnt recognize the device, I think I have all the drivers installed. When I plug the device to the PC it sounds as when you connect something, but its recognized as Android Device. There is nothing on Computer, no storage no nothing.
    The device isn't rooted, but the bootloader was unlocked, as I had to flash TWRP to install Lineage OS.

    I need some hElp plz
    04-15-2017 06:09 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. When you try to enter fastboot is restarts?
    04-15-2017 09:11 AM
  3. pablo poropat's Avatar
    No, trying to restart it to Recovery makes it restart. It does enters into Fastboot Mode, but adb devices doesn't find it.
    04-15-2017 09:30 AM
  4. Golfdriver97's Avatar
    ADB commands don't work in fastboot. You may need to reflash a stock ROM through fastboot to get everything up and​ running again.
    04-15-2017 02:19 PM

Similar Threads

  1. I can't setup my webmail...
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-16-2017, 12:06 AM
  2. I can't access my play store app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2017, 06:27 AM
  3. Replies: 2
    Last Post: 04-15-2017, 05:49 AM
  4. Replies: 1
    Last Post: 04-15-2017, 02:34 AM
  5. Replies: 1
    Last Post: 04-15-2017, 02:34 AM