12-29-2011 12:17 PM
476 ... 89101112 ...
tools
  1. bigsupersquid's Avatar
    M
    Simple fix.
    setting>date and time.
    Uncheck automatic, then select the proper timezone.
    Recheck automatic and it should be fixed.
    hm, hadn't noticed that in settings.
    did indeed work!
    thanks.
    07-13-2011 11:00 PM
  2. itsnotadam's Avatar
    Am I the only one having issues with Groove IP while using headsets?

    ALSO

    My MMS doesn't seem to be working... or is it a network issue?
    07-13-2011 11:33 PM
  3. pbailey212's Avatar
    Does anyone have custom notification bars they can post? I hate the stock cm7 one and i wont be near a computer for a while to make one in the kitchen
    07-13-2011 11:36 PM
  4. bjones72751's Avatar
    Am I the only one having issues with Groove IP while using headsets?

    ALSO

    My MMS doesn't seem to be working... or is it a network issue?
    I think we have the same headset issue as aosp.

    My question... why are the ringers so damn quiet on cm7 roms? I can't ever hear my phone ringing, while my wife's intercept is plenty loud... I read somewhere that the ringers were playing out the front speaker on aosp, is this the same issue? Is there a fix?

    Sent from my LG-VM670 using Tapatalk
    07-13-2011 11:39 PM
  5. drezliok's Avatar
    I noticed that if you use gosms
    You can't send MMS messages. The stock messenger works fine ans now has "templates" or presets. I use presets for Twitter.
    Glenar likes this.
    07-14-2011 02:51 AM
  6. camf3xu's Avatar
    Icons for create shortcuts (so far cache cleaner and checking for friend caster) and friend caster app randomly revert to market icon (I assume its just the generic icon) only way to fix it is to delete and replace icon :/

    Known issue? Fix?
    07-14-2011 04:26 AM
  7. Eollie's Avatar
    M

    hm, hadn't noticed that in settings.
    did indeed work!
    thanks.
    I had the same issue. Not sure whats causing it but yeah had me boggled for a bit.

    Am I the only one having issues with Groove IP while using headsets?

    ALSO

    My MMS doesn't seem to be working... or is it a network issue?
    I noticed that if you use gosms
    You can't send MMS messages. The stock messenger works fine ans now has "templates" or presets. I use presets for Twitter.
    Im sure if you use the toggle method it would probably fix the Headset issue.
    As for gosms if its not working with your rom, goto manage app and clear the data and uninstall. Then reinstall from the market, its a "known" bug on almost all GB roms that it will bork itself when doing a restore from TB or MBpro.

    The sound issue should be working properly on this build as it was a bug that was not sending ringtones and notifications to the proper speaker. Also if your ok with modifying your ringtone sounds, its possible to increase the volume using things like audacity.
    07-14-2011 03:12 PM
  8. harukay's Avatar
    I had the same issue. Not sure whats causing it but yeah had me boggled for a bit.



    Im sure if you use the toggle method it would probably fix the Headset issue.
    As for gosms if its not working with your rom, goto manage app and clear the data and uninstall. Then reinstall from the market, its a "known" bug on almost all GB roms that it will bork itself when doing a restore from TB or MBpro.

    The sound issue should be working properly on this build as it was a bug that was not sending ringtones and notifications to the proper speaker. Also if your ok with modifying your ringtone sounds, its possible to increase the volume using things like audacity.
    I'm also having problems with the headset mic and groove ip. The other end cant hear me but I can hear them perfectly fine. I tried lowering and raising the volume on the phone but they still cant hear me. when i make regular calls with my headset everything works. is the toggle method raising and lowering the volume on the phone?
    07-14-2011 03:23 PM
  9. Eollie's Avatar
    I'm also having problems with the headset mic and groove ip. The other end cant hear me but I can hear them perfectly fine. I tried lowering and raising the volume on the phone but they still cant hear me. when i make regular calls with my headset everything works. is the toggle method raising and lowering the volume on the phone?
    Im not sure. I would report this to the app dev. It sounds like something app related and possibly rom related.
    07-14-2011 03:42 PM
  10. mmarz's Avatar
    I'm also having problems with the headset mic and groove ip. The other end cant hear me but I can hear them perfectly fine. I tried lowering and raising the volume on the phone but they still cant hear me. when i make regular calls with my headset everything works. is the toggle method raising and lowering the volume on the phone?
    Groove Ip has its own adjustments that might fix that. Look in the settings menu.
    07-14-2011 03:42 PM
  11. harukay's Avatar
    Groove Ip has its own adjustments that might fix that. Look in the settings menu.
    I tried just about every setting on and off and still doesn't work. It worked fine on froyo. it might be a problem with groove ip on gingerbread
    07-14-2011 03:58 PM
  12. mmarz's Avatar
    I tried just about every setting on and off and still doesn't work. It worked fine on froyo. it might be a problem with groove ip on gingerbread
    Did you try here:
    snrb Labs - FAQ
    07-14-2011 04:32 PM
  13. harukay's Avatar
    Did you try here:
    snrb Labs - FAQ
    I read it all and tried the ones that were related to my problem but still no solution. I'm going to contact them next. thx for you help
    07-14-2011 04:52 PM
  14. hyruu's Avatar
    Does anyone have custom notification bars they can post? I hate the stock cm7 one and i wont be near a computer for a while to make one in the kitchen

    Here is my UOT file renamed. I changed more than the notification bar though. Changed everything but icons and boot animation. Everything is transparent black and blue borders and glow. use at own risk. Flash in recovery. Make a backup before in case you don't like it.

    http://www.mediafire.com/?oz3kkubkxkocxgf
    notown likes this.
    07-14-2011 07:50 PM
  15. Kreatur3's Avatar
    Could just get a theme for theme manager? Just a guess if that's available to you lol.
    07-14-2011 08:07 PM
  16. pbailey212's Avatar
    Here is my UOT file renamed. I changed more than the notification bar though. Changed everything but icons and boot animation. Everything is transparent black and blue borders and glow. use at own risk. Flash in recovery. Make a backup before in case you don't like it.

    Black_Blue_ath3nos.zip
    Cool thanks, I have been working constantly, and when I am home my wife and 6 year old are constantly wanting to do something, so I haven't had a chance to cook up something, thanks a ton, for some reason I hate looking at the stock setup
    07-14-2011 11:04 PM
  17. munkyvirus's Avatar
    Here is my UOT file renamed. I changed more than the notification bar though. Changed everything but icons and boot animation. Everything is transparent black and blue borders and glow. use at own risk. Flash in recovery. Make a backup before in case you don't like it.

    Black_Blue_ath3nos.zip
    I find it ironic that I can't use the CM7 Clockwork mod to flash this
    07-15-2011 03:15 AM
  18. notown's Avatar
    I find it ironic that I can't use the CM7 Clockwork mod to flash this
    worked for me.......make sure youre using the right button..mines the camera button
    07-15-2011 04:56 AM
  19. mjs2011's Avatar
    If you're looking for more themes, check out the cm7 themes thread at xda. It's in the android themes section.

    Sent from my LG-VM670 using Tapatalk
    07-15-2011 05:33 AM
  20. Anonymo's Avatar
    Anyone else not getting gmail notifications? Only thing I can think of is that I removed the email app. Still have gmail app.
    07-15-2011 08:53 AM
  21. aeroseek's Avatar
    Anyone else not getting gmail notifications? Only thing I can think of is that I removed the email app. Still have gmail app.
    Check "Accounts and Sync" settings.
    07-15-2011 10:11 AM
  22. citizeninsane89's Avatar
    There's an update.
    07-15-2011 02:34 PM
  23. rockneo's Avatar
    Will we have to wipe everything and flash all over again? or how should we go about this.
    07-15-2011 03:03 PM
  24. Kreatur3's Avatar
    Will we have to wipe everything and flash all over again? or how should we go about this.
    I'm going to make a backup and try flashing without wiping, that way if it does screw things up I can go back.
    07-15-2011 03:13 PM
  25. rockneo's Avatar
    I'm going to make a backup and try flashing without wiping, that way if it does screw things up I can go back.
    Tell me how that cause and if it had any adverse effects.
    07-15-2011 03:21 PM
476 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD