07-05-2012 01:33 AM
8,044 ... 102103104105106 ...
tools
  1. aaronmfisher86's Avatar
    I apologize if this is a stupid question, but I've flashed Alpha 7 & Alpha 8 and I switch back and forth between the two through nandroid backups. It seems like Alpha 8 lost a lot of customizability, especially regarding the stock launcher. Are those settings hiding somewhere or has that functionality been lost. For example, homescreen transitions, we could change those effects in Alpha 7, but in 8 I can't seem to find them?
    04-11-2012 12:51 PM
  2. flapjack.fiasco's Avatar
    I apologize if this is a stupid question, but I've flashed Alpha 7 & Alpha 8 and I switch back and forth between the two through nandroid backups. It seems like Alpha 8 lost a lot of customizability, especially regarding the stock launcher. Are those settings hiding somewhere or has that functionality been lost. For example, homescreen transitions, we could change those effects in Alpha 7, but in 8 I can't seem to find them?
    I haven't been flashing quattrimus since alpha 1, but I bet that the launcher has been changed since 7. It used to be trebuchet, don't know what it is now.

    This space intentionally left blank.
    04-11-2012 01:29 PM
  3. arnold1997's Avatar
    It still is trebuchet but the setting should still be there in launcher>homescreens
    04-11-2012 01:57 PM
  4. aaronmfisher86's Avatar
    It still is trebuchet but the setting should still be there in launcher>homescreens
    Alpha 8 doesn't have the option to do settings-Homescreens, however if you manually install Trebuchet it resolves the problem.
    04-11-2012 02:14 PM
  5. flapjack.fiasco's Avatar
    Alpha 8 doesn't have the option to do settings-Homescreens, however if you manually install Trebuchet it resolves the problem.
    Ah, probably a little bit of TDM trimming the fat then.

    This space intentionally left blank.
    04-11-2012 02:35 PM
  6. aaronmfisher86's Avatar
    I've also noticed that the "crop picture" dialog in the gallery doesn't work 98% of the time, I got it to work once but it freezes or fcs most of the time.
    04-11-2012 02:54 PM
  7. defcon545's Avatar
    I'm loving AOKP, i get alot more battery life now and i leave 3g on. When Wi-Fi isint on then 3g is on, and most of the time i have the screen off so 3g stays off except for when i need it. Good work tdm and thanks!
    04-11-2012 03:20 PM
  8. lilrob1213's Avatar
    I'm loving AOKP, i get alot more battery life now and i leave 3g on. When Wi-Fi isint on then 3g is on, and most of the time i have the screen off so 3g stays off except for when i need it. Good work tdm and thanks!
    Has AOKP been stable for you? I heard it wasn't. Which build are you on? I want to try.
    04-11-2012 03:23 PM
  9. defcon545's Avatar
    The one on OP, alpha 8. Since i got it i've only had to charge once, i've had no problems with it besides camera not working but i hardly use that.
    04-11-2012 04:08 PM
  10. lilrob1213's Avatar
    The one on OP, alpha 8. Since i got it i've only had to charge once, i've had no problems with it besides camera not working but i hardly use that.
    Okay thanks for letting me know!
    04-11-2012 04:22 PM
  11. lilrob1213's Avatar
    Flashed AOKP, looks great! question: is there a way to put 3G up on the settings/toggles in the notification drawer? Also, the notification drawer doesn't seem to go down all the way?

    EDIT: Nevermind, I had turned on the buttons and it went to those (which hadn't showed up until I rebooted)
    04-11-2012 05:23 PM
  12. lilrob1213's Avatar
    no 3G no matter what I tried... greeeaaat
    04-11-2012 05:56 PM
  13. cell2012's Avatar
    Lost root when went to here. What root process should i do? Gingerbreak doesnt work. Can someone send me a link to the root link please
    04-11-2012 06:07 PM
  14. HurrrDurrrDURP's Avatar
    Is the home button not working an issue?
    04-11-2012 06:43 PM
  15. TauSigmaNova's Avatar
    Lost root when went to here. What root process should i do? Gingerbreak doesnt work. Can someone send me a link to the root link please
    It's on page 235.
    I love AOKP, have it on my tablet, but I'll have to switch back to Alpha 7 because of functionality
    04-11-2012 06:47 PM
  16. Nate456's Avatar
    Is the home button not working an issue?
    Not really, you might want to wipe and reflash
    04-11-2012 06:59 PM
  17. HurrrDurrrDURP's Avatar
    Not really, you might want to wipe and reflash
    Yeah ill trying doing that, because wifi will not work for me either.
    04-11-2012 07:07 PM
  18. dja041687's Avatar
    So I've been reading a few people still saying 3g isn't working or its too spotty. Here's the steps I take to get 3g working every time. Its easiest if you put a data and airplane mode toggle in the notification drawer. K so hit the data toggle so that it is lit and looks as if 3g should be on. Open the dialer app and dial "*#*#4636#*#*" without the quotes of course. This brings you to a hw testing menu. Press phone info, then scroll down and toggle radio off. Wait a few seconds and the toggle it back on. Press home key to get out. Pull down notification drawer, data toggle should still be on. Toggle airplane mode, wait a sec then toggle it off, last toggle data off, wait a sec then toggle it back on. Wait a sec and 3g should appear, the signal bars should turn blue and the little arrows in the signal bars should start blinking like crazy signaling you that 3g is working.lol I have found that with this method my 3g works perfectly fine 90% of the time. I have been using Alpha 7 since Mar 12th as my daily and I love it. I use pandora, I heart radio and lots of data heavy apps and never have problems at all. When you are done using 3g just toggle it off if you would like, when you need it again just toggle it back on like normal. Note every time you reboot you will have to repeat these steps to get it working again.
    04-11-2012 07:07 PM
  19. HurrrDurrrDURP's Avatar
    So I've been reading a few people still saying 3g isn't working or its too spotty. Here's the steps I take to get 3g working every time. Its easiest if you put a data and airplane mode toggle in the notification drawer. K so hit the data toggle so that it is lit and looks as if 3g should be on. Open the dialer app and dial "*#*#4636#*#*" without the quotes of course. This brings you to a hw testing menu. Press phone info, then scroll down and toggle radio off. Wait a few seconds and the toggle it back on. Press home key to get out. Pull down notification drawer, data toggle should still be on. Toggle airplane mode, wait a sec then toggle it off, last toggle data off, wait a sec then toggle it back on. Wait a sec and 3g should appear, the signal bars should turn blue and the little arrows in the signal bars should start blinking like crazy signaling you that 3g is working.lol I have found that with this method my 3g works perfectly fine 90% of the time. I have been using Alpha 7 since Mar 12th as my daily and I love it. I use pandora, I heart radio and lots of data heavy apps and never have problems at all. When you are done using 3g just toggle it off if you would like, when you need it again just toggle it back on like normal. Note every time you reboot you will have to repeat these steps to get it working again.
    Can anyone else confirm?

    CONFIRMED for working. We have a 3g fix everyone!
    04-11-2012 07:29 PM
  20. chucksaysblah's Avatar
    So I've been reading a few people still saying 3g isn't working or its too spotty. Here's the steps I take to get 3g working every time. Its easiest if you put a data and airplane mode toggle in the notification drawer. K so hit the data toggle so that it is lit and looks as if 3g should be on. Open the dialer app and dial "*#*#4636#*#*" without the quotes of course. This brings you to a hw testing menu. Press phone info, then scroll down and toggle radio off. Wait a few seconds and the toggle it back on. Press home key to get out. Pull down notification drawer, data toggle should still be on. Toggle airplane mode, wait a sec then toggle it off, last toggle data off, wait a sec then toggle it back on. Wait a sec and 3g should appear, the signal bars should turn blue and the little arrows in the signal bars should start blinking like crazy signaling you that 3g is working.lol I have found that with this method my 3g works perfectly fine 90% of the time. I have been using Alpha 7 since Mar 12th as my daily and I love it. I use pandora, I heart radio and lots of data heavy apps and never have problems at all. When you are done using 3g just toggle it off if you would like, when you need it again just toggle it back on like normal. Note every time you reboot you will have to repeat these steps to get it working again.

    reflashed alpha 7 to test this and it seems to work good havent dropped 3g since i toggled the radio on and off so good lookin out on this bit of info! THANKS!
    04-11-2012 08:38 PM
  21. chucksaysblah's Avatar
    any ideas on the bluetooth for the new build yet tdm?
    04-11-2012 08:45 PM
  22. mcclain71's Avatar
    thats too many steps honestly for the 3g issue :/
    04-11-2012 09:17 PM
  23. isntanything's Avatar
    Alpha 8 doesn't have the option to do settings-Homescreens, however if you manually install Trebuchet it resolves the problem.
    does anyone have link to the lastest version of trebuchet and will it work on aokp?
    04-11-2012 09:25 PM
  24. chucksaysblah's Avatar
    does anyone have link to the lastest version of trebuchet and will it work on aokp?

    use nova it is better. If you want trebuchet just search for it on google. And now i am back to LEWA ROM!
    04-11-2012 10:14 PM
  25. youarepoop's Avatar
    use nova it is better. If you want trebuchet just search for it on google. And now i am back to LEWA ROM!
    I'm using Apex and loving it

    Sent from my VM670 using Tapatalk 2
    04-11-2012 10:49 PM
8,044 ... 102103104105106 ...
LINK TO POST COPIED TO CLIPBOARD