07-05-2012 01:33 AM
8,044 ... 1112131415 ...
tools
  1. Krobar's Avatar
    Didn't see it mentioned earlier, but Pandora won't play, it just skips every song.

    Sent from my VM670 using Tapatalk
    02-18-2012 02:33 PM
  2. jimlikesmayo's Avatar
    I got a puzzler that I haven't seen reported yet. I can't make or receive calls haha. Every time I try the phone process stops. Anyone else run into this?
    02-18-2012 02:35 PM
  3. cammykool's Avatar
    i remember reading a post on my usial forum saying "virgin mobile would be unhappy due to a press rreklease titled o Not Root Our Phones!" they dont even know
    jimlikesmayo likes this.
    02-18-2012 03:25 PM
  4. jimlikesmayo's Avatar
    Figured out the aforementioned issue. Changed my density back to stock and I can make/receive calls again.
    02-18-2012 03:44 PM
  5. tdm's Avatar
    Just Flashed alpha3 phone SMS works no web, browser. Crashed and theres a USB notification. That wont go away.... however I flashed without wiping from Meg's 7.2 n got the rotate effect.pretty sweet ....
    Browser works for me both wifi and 3G. The USB notification is the usbstorage app. It is currently needed until I can find out more about the issues.
    02-18-2012 03:48 PM
  6. cmerlyn's Avatar
    OK, did my testing of Quattrimus Alpha-3. I like the speed and smoothness, and the overall experience is excellent. The development on this build has been nothing short of phenomenal, and I have no doubt this will move beyond alpha in the near future. For me, the only problems were the well-documented lack of camera support and the not-as-well documented microphone problem.
    On finishing my testing, I restored my nandroid backup, checked to make sure all my apps were there (they were) and everything is working fine.
    Excellent work being done by many people, JerryScript, TDM and Gannon have been doing a great job of resolving issues and helping out us users. Many thanks to all.
    rukin5197 likes this.
    02-18-2012 04:02 PM
  7. tdm's Avatar
    I got a puzzler that I haven't seen reported yet. I can't make or receive calls haha. Every time I try the phone process stops. Anyone else run into this?
    I haven't seen this reported before.
    02-18-2012 04:10 PM
  8. CuriousNoob's Avatar
    Its alpha guys. Wtf, read D:

    Sent from my LG-VM670 using Tapatalk
    02-18-2012 04:43 PM
  9. Anonymo's Avatar
    Its alpha guys. Wtf, read D:

    Sent from my LG-VM670 using Tapatalk
    Wtf are you complaining about? Read. That post was alpha. D:
    02-18-2012 04:57 PM
  10. celestelugo0's Avatar
    First off, amazing job to everyone who has had a hand in the making of this. You guys/girls rock! Ill be downloading and flashing this tonight. Is there anything I can do to help? Write some kind of guide or anything?

    P.s. my daughter just turned 6 months so I'm super busy. Time flies like crazy, to fast for me. My princess dont even like being held like a baby anymore. So sad, .

    P.s.s. Again, thanks everyone
    02-18-2012 04:58 PM
  11. cammykool's Avatar
    First off, amazing job to everyone who has had a hand in the making of this. You guys/girls rock! Ill be downloading and flashing this tonight. Is there anything I can do to help? Write some kind of guide or anything?

    P.s. my daughter just turned 6 months so I'm super busy. Time flies like crazy, to fast for me. My princess dont even like being held like a baby anymore. So sad, .

    P.s.s. Again, thanks everyone
    avctuilly a full flashing guide would be phe3nominal butr be sure to note first time rom flasherd no no and it is an alpha
    02-18-2012 05:29 PM
  12. duke_4386's Avatar
    I am currently surfing and posting this from my phone, and Data is not enabled. O_o

    Data enabled is not checked in Mobile network settings and GPRS Service says disconnected in the Phone info menu.

    Edit: I also noticed there's a startup script in /etc/init.s/08dalvik that's supposed to move the dalvik cache to the /cache partition, giving us more room on the /data partition, but it's not. Are those startup scripts turned off or is just that one not working?
    02-18-2012 05:51 PM
  13. cammykool's Avatar
    I am currently surfing and posting this from my phone, and Data is not enabled. O_o

    Data enabled is not checked in Mobile network settings and GPRS Service says disconnected in the Phone info menu.

    Edit: I also noticed there's a startup script in /etc/init.s/08dalvik that's supposed to move the dalvik cache to the /cache partition, giving us more room on the /data partition, but it's not. Are those startup scripts turned off or is just that one not working?
    that made me laugh Lol!
    02-18-2012 06:28 PM
  14. jimlikesmayo's Avatar
    I haven't seen this reported before.
    It had to do with the lcd density.
    Set it back to stock and all is well!
    02-18-2012 06:31 PM
  15. cammykool's Avatar
    im skipping a build of backside this ALPHA is working so well when jerry gets his ics rom out ill be all over that
    02-18-2012 08:41 PM
  16. rukin5197's Avatar
    Hey cammykool, wanna help me get the software keys at the bottom? I'm in desperate need of help
    02-18-2012 08:48 PM
  17. Dannemand's Avatar
    I tried alpha 2 for a couple days, and I have to say it's running very smoothly for an alpha. If it weren't for the stubs, I'd say the quality of what is there could easily pass for a beta.

    Great job on the part of tdm and the other devs on this. I am thoroughly impressed.

    I had a couple freezes the first day (but oddly none the second day). Yes, 3G and phone/SMS didn't work after boot - easily fixed by cycling airplane mode and mobile data. I didn't have problems with the keyboard (dunno why not since everybody else seems to), but I quickly installed Swype beta, which works fine. OK, it's a bit slower than IHO, but I'm sure there's room for optimizations. Again, for an alpha, this is very impressive.

    That said, I didn't particularly like ICS itself and decided to switch back to IHO/Mirage after two days. Not because of the quality of quattrimus: I could use this as a daily driver already - and I didn't even try alpha 3. But my experience of the ICS interface (my first) did not convince me at all. It takes much more screen space, is less efficient (more scrolling and tapping to complete the same tasks) and though this ROM fully supports the OV keys, ICS doesn't make good use of them. Certainly others may react differently.

    So once again thank you, and my greatest admiration, to the devs for giving me a chance to try ICS on my OV. I never thought it would run on this phone at all, and seeing this, l have no doubt it will.
    tdm and Masema like this.
    02-18-2012 08:55 PM
  18. tdm's Avatar
    Free space on /data and /cache is going to be an issue. That notice about upgrading when you first boot into ICS seems to be the system populating the dalvik cache for every application. In my case, that means 60-odd system apps and 60-odd extra apps and it takes well over 100mb of space.

    I have not yet enabled mounting /sd-ext and moving the dalvik cache to /cache, so /data gets hit pretty hard. In my case, it blew out all the space on /data, which causes Very Bad Things to happen (most everything crashed at startup, no contacts synced, etc.)

    As it happens, I was testing the startup scripts to do sd-ext and dalvik cache today. They work, which is good. But dalvik cache is still too big for my /cache partition, which causes other Very Bad Things to happen (can't download anything from the market, etc.)

    So I modified the dalvik startup script to prefer /sd-ext for the dalvik cache. On my phone this is 1gb and less than half full, so it works well. I'll definitely put that into the next build.

    Also tested out Drew's iScream kernel. Seems to work equally well on the surface. I haven't dug through to see exactly what changed for the better or worse. However, he is requesting that devs point users to his package so that he can get thanks and donations. So I'm going to honor that and not put it into my build.

    What I'm going to do is start building a VM670 kernel from the various pieces that I have: the Sprint GB kernel drop, the diffs between the Froyo LS670 and VM670 kernels, and the change history for the various kernel maintainers (mainly BobZhome and Drew). I'm sure that will take a few days in itself.
    02-18-2012 11:09 PM
  19. cammykool's Avatar
    Hey cammykool, wanna help me get the software keys at the bottom? I'm in desperate need of help
    sure email me cjs.tanner@gmail.com
    02-18-2012 11:26 PM
  20. rukin5197's Avatar
    sure email me cjs.tanner@gmail.com
    Do you have gtalk?

    Sent from my Amazon Kindle Fire using Tapatalk
    02-19-2012 12:03 AM
  21. CuriousNoob's Avatar
    Wtf are you complaining about? Read. That post was alpha. D:
    Yes and everyone keeps reporting the same bugs. This isn't really supposed to be on our phones, but the devs are just smart as hell. Its Alpha, meaning of course there are bugs. No need to get all ' smart ' on me over a post.

    Sent from my LG-VM670 using Tapatalk
    02-19-2012 12:05 AM
  22. CuriousNoob's Avatar
    Do you have gtalk?

    Sent from my Amazon Kindle Fire using Tapatalk
    Id like to know to. Could I just substitute files from framework on a different devices that has a flashable zip for this?

    Sent from my LG-VM670 using Tapatalk
    02-19-2012 12:06 AM
  23. duke_4386's Avatar
    I used to get the same problem downloading new Market apps in GB when /cache was filled with the dalvik-cache.

    What I did then was link the Market's download directory (in GB it was /cache/download) to /data/local/download. Market empties the directory each time it starts a new download, and with the dalvik-cache moved there was always plenty of space in /data, so it would never fill the partition and give me that error.

    I really liked that solution to the "Insufficient Space" problem.
    02-19-2012 12:32 AM
  24. rukin5197's Avatar
    Id like to know to. Could I just substitute files from framework on a different devices that has a flashable zip for this?

    Sent from my LG-VM670 using Tapatalk
    Not.. necessarily.
    You decompile the framework-res.apk from this rom and go into res>values>bools.xml
    Edit the line that says config_showNavigationBar and set it to say true, not false

    NOTE: this is the part where I think it is fc'ing everything..
    Open dimens.xml (same directory) and edit the line NavigationBarHeight and width (towards the top) to something that would work for our phones. The one that gave me the best results (looked like it belonged) was
    38.0 and 32.0

    Also note: decompiling/recompiling ICS apk's are VERY difficult. You're going to have to get past that of course

    If you want to try mine out (what I have so far) download this apk: http://www.mediafire.com/?fdly8614o4wk41y
    Change permissions to 644, and reboot.

    If you want to go back to the way it was before this framework edit, just simply make a backup before putting in, or you can wipe cache, dalvik and reflash the same rom. Nbd
    02-19-2012 01:05 AM
  25. rukin5197's Avatar
    NOTE: I thought a lot of people knew this, but apparently not..

    If you hold down the home button, there's that magical running apps list. Swipe left, swipe right. Magically disappear
    bdfull3r likes this.
    02-19-2012 01:17 AM
8,044 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD