07-05-2012 12:33 AM
8,044 ... 128129130131132 ...
tools
  1. Ryuk6666's Avatar
    The third sibling in the quattrimus family is arriving ... I finally got AOSP to boot. It is having an issue with the touch screen driver but I'm sure that will be fixable.

    So get ready for a triple AOSP/CM9/AOKP release with alpha 10 next week!
    WOO!!! GO TDM!!! haha your the best. That was pretty dang fast can't wait!!! XD
    sellers86 likes this.
    04-28-2012 05:31 PM
  2. tdm's Avatar
    Doesn't compiling a ROM takes hours? How many cores do u have in u computer to put up with that? I heard that in 12 core it takes 15min
    AOSP 4.0.4 builds in about 10 min on the machine I'm using.
    glarepate and KeviiinS like this.
    04-28-2012 05:47 PM
  3. tdm's Avatar
    8 cores, 8gb, and a 3x sata drives in raid0.
    04-28-2012 05:59 PM
  4. Ryuk6666's Avatar
    AOSP 4.0.4 builds in about 10 min on the machine I'm using.
    Daaaaang that's fast. :O





    8 cores, 8gb, and a 3x sata drives in raid0.
    Better than my computer xD
    04-28-2012 06:02 PM
  5. arnold1997's Avatar
    aosp alreadyy?!?!?! Dang thats good tdm, caint wait!!!
    04-28-2012 06:12 PM
  6. braxton355's Avatar
    Can someone explain aosp for me please?
    04-28-2012 06:13 PM
  7. LeoLawliet's Avatar
    Can someone explain aosp for me please?
    Android Open Source Project

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    04-28-2012 06:16 PM
  8. braxton355's Avatar
    Android Open Source Project

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    Okay thanks, would you prefer that over the other two builds?
    04-28-2012 06:18 PM
  9. brotherswing's Avatar
    8 cores, 8gb, and a 3x sata drives in raid0.
    Nice, but I hope you're a backup fanatic. I lost an entire album of original songs in a tragic raid accident, it took years to recover.

    Sent from the BACKside of Tapatalk 2
    04-28-2012 06:21 PM
  10. tdm's Avatar
    Can someone explain aosp for me please?
    AOSP is the original ICS code from google.
    04-28-2012 06:21 PM
  11. tdm's Avatar
    Nice, but I hope you're a backup fanatic. I lost an entire album of original songs in a tragic raid accident, it took years to recover.

    Sent from the BACKside of Tapatalk 2
    Thanks for the concern. It's just a build box. The important stuff is in source control.
    glarepate and brotherswing like this.
    04-28-2012 06:34 PM
  12. CuriousNoob's Avatar
    AOSP - Goolge - Meaning default Ice Cream Sandwich? No CM?


    I was never good with the abbreviated android meanings....
    04-28-2012 06:38 PM
  13. CuriousNoob's Avatar
    8 cores, 8gb, and a 3x sata drives in raid0.
    Far better than my PC, and I'm a mad computer nurd. o.o
    04-28-2012 06:39 PM
  14. strabo231's Avatar
    So with the whole swype beta issue. The easiest way to do it is to go into the app drawer and open up the swype installer... there is a menu in there where you also have to change the keyboard type. Then I also remember settings>language and input>keyboard and input methods
    04-28-2012 06:41 PM
  15. Ps4601's Avatar
    Hey I flashed A9 CM9 and I'm just saying, I don't actually use this as a phone, meaning I don't have 3g or anything. Could someone find a reliable way to fix the wifi issue?
    04-28-2012 06:53 PM
  16. strabo231's Avatar
    Just so I sleep better at night:

    To enable another keyboard go to settings>language and input options> select SWYPE BETA done. Right? Well my problem is when I go to say SMS or gmail and I can't figure out how to select anything other than android keyboard. Am I missing something? I long pressed the text box and usually it pops up. With this rom I'm wondering if there's another step I'm missing or somewhere else I have to click to ensure I'm using the other keyboard. After selecting Swype in the settings I listed above, I go back into that setting and it's not selected like the setting I chose isn't saving. I don't know. Does anyone have similar problems and or issues? Just curious. Thanks everyone for your hard work.
    Okay got a sec to check it out.

    1. settings>language and input>keyboard and input methods>swype

    2. app drawer>swype installer... if its installed already, opening this should give you a screen that says congrats swype installed blah blah. three or four menu buttons. one says select swype. after you hit those two it should work and stay saved. You'll see it come up in your status bar for mms saying to configure keyboard, but that's just because it still gives you the option to change back and forth. if you wanna stay with swype, just clear it out of your notifications. No need to do anything else. Issue isn't the specific ROM, it's been the same setup on every every one i've used it with.

    only issue I have found is that it doesn't seem to like being moved to external sd. It still works, but dictionary gets kinda crabby when you move it.
    Ilovefarts likes this.
    04-28-2012 06:55 PM
  17. Teh_Gaberz's Avatar
    Hey I flashed A9 CM9 and I'm just saying, I don't actually use this as a phone, meaning I don't have 3g or anything. Could someone find a reliable way to fix the wifi issue?
    Turning wifi off, rebooting, and turning wifi back on worked for me.
    04-28-2012 06:56 PM
  18. Ps4601's Avatar
    Turning wifi off, rebooting, and turning wifi back on worked for me.
    Ok I'll try that right now. It seems simple I guess, but from what I've read in another post, wifi doesn't work because it wont retrieve the addresses on its own, so it can't properly connect.

    EDIT: I tried, it didn't work at all.
    04-28-2012 07:01 PM
  19. arnold1997's Avatar
    So with the whole swype beta issue. The easiest way to do it is to go into the app drawer and open up the swype installer... there is a menu in there where you also have to change the keyboard type. Then I also remember settings>language and input>keyboard and input methods
    How did u enable swype??

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-28-2012 07:08 PM
  20. jimlikesmayo's Avatar
    Nice, but I hope you're a backup fanatic. I lost an entire album of original songs in a tragic raid accident, it took years to recover.

    Sent from the BACKside of Tapatalk 2
    This happened to me less than 3 months ago. Devastating. It completely killed my motivation. Over 200 gigs of work. Ugh.
    04-28-2012 07:21 PM
  21. Wolfay's Avatar
    I think the problem with YouTube is hardware acceleration because the problem exists from trying to load videos via browser as well. Other than that and, trying to set up hotspot only trouble seems to be the minor problem of the gallery only showing black and force closing, and the camera preview not showing up. It's a beautiful ROM And the fact that it works so well is a real trade off for these minor issues.
    04-28-2012 07:21 PM
  22. strabo231's Avatar
    Got another post a couple down from that. Go into the app drawer and open the swype installer. you;ll see the enable options as soon as you open in.. then settings>language and input>keyboard and input methods>swype. Should be good to go after that. Should stay saved so you don't have to keep selecting it
    04-28-2012 07:22 PM
  23. benkoz92's Avatar
    just tried alpha 9 cm9,3g issues appear resolved. i still get constant fc and reboots at random doing everything from changing settings,trying to apply a wallpaper via long press menu or directly in gallery,and general navigation through this build. reboots and force close issues are so frequent it makes it pretty much unuseable as they begin the moment you try to do anything outside just letting it load after boot. didn't try mms etc due to the high frequency of the freezing and reboot stuff. will try 10 next time around.
    This happened to me on alpha 8. If you're over clocking try setting it lower. I'm running cm9 alpha9 now and have over clocked at 844 using setCPU. The only force close I get is trying to watch YouTube videos and opening any camera app I get a reboot. Just try lowering your max CPU.
    04-28-2012 08:12 PM
  24. CuriousNoob's Avatar
    I think the problem with YouTube is hardware acceleration because the problem exists from trying to load videos via browser as well. Other than that and, trying to set up hotspot only trouble seems to be the minor problem of the gallery only showing black and force closing, and the camera preview not showing up. It's a beautiful ROM And the fact that it works so well is a real trade off for these minor issues.
    Alpha. It'll be fixed soon, as this is a port from The Optimus One, I believe.

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-28-2012 08:20 PM
  25. DKGerbil2's Avatar
    AOKP a9 is working great so far except for one freeze. Applied the Go SMS mms fix and the wifi fix where you switch to static then immediately back to DHCP and reboot.

    Great work TDM.
    tdm and glarepate like this.
    04-28-2012 08:25 PM
8,044 ... 128129130131132 ...
LINK TO POST COPIED TO CLIPBOARD