07-05-2012 12:33 AM
8,044 ... 132133134135136 ...
tools
  1. rukin5197's Avatar
    Ran into a little trouble getting CNA to build because of putting the triumph in the build..
    But I'll make sure to pull in the commit and test it out for you guys to see if camera preview is fixed.
    chucksaysblah and glarepate like this.
    04-29-2012 12:58 PM
  2. cmerlyn's Avatar
    Well, tdm is telling him that

    And his reply is

    So it looks like cmerlyn's not having success with it. The other guy says he's using Alpha 7. Have you tried that?
    Yeah, Link2sd caused me all sorts of problems on AOKP 8. Getting rid of it worked for me, apparently it is not necessary.
    Other issues with the ROM convinced me that it was not something I wanted to use as a daily, so I went back to IHO for now.

    I will probably try it again when the camera preview gets fixed, and it sounds like that may be soon. I can't say enough positive things about the devs and their work. They are awesome.
    04-29-2012 01:33 PM
  3. bornagainpenguin's Avatar
    The other guy says he's using Alpha 7. Have you tried that?
    Dang, I missed that part.

    No I haven't tried Alpha 7 yet. I'll download it and see if it works for me. Meanwhile, I am going to have to sit out this rom until there is a way to move apps to compensate for the tiny space on the Optimus V.
    Thanks for the help, sorry for not having read more carefully.

    Sent from my LG-VM670 using Tapatalk
    04-29-2012 02:49 PM
  4. strabo231's Avatar
    Dang, I missed that part.

    No I haven't tried Alpha 7 yet. I'll download it and see if it works for me. Meanwhile, I am going to have to sit out this rom until there is a way to move apps to compensate for the tiny space on the Optimus V.
    Thanks for the help, sorry for not having read more carefully.

    Sent from my LG-VM670 using Tapatalk
    Not sure if you guys look at this as a big no no or not, but titanium has done a great job of moving everything to the external for me. Haven't had any problems with it that I've noticed so far
    04-29-2012 03:58 PM
  5. tdm's Avatar
    Dang, I missed that part.

    No I haven't tried Alpha 7 yet. I'll download it and see if it works for me. Meanwhile, I am going to have to sit out this rom until there is a way to move apps to compensate for the tiny space on the Optimus V.
    Thanks for the help, sorry for not having read more carefully.

    Sent from my LG-VM670 using Tapatalk
    Alpha 8 and later automatically uses sdext for apps and dalvik.
    glarepate likes this.
    04-29-2012 04:15 PM
  6. DKGerbil2's Avatar
    Alpha 8 and later automatically uses sdext for apps and dalvik.
    So SD-EXT needs to be included when wiping before flashing? I noticed that my sd-ext partition came up in Titanium Backup for the first time ever when I flashed AOKP a9.
    04-29-2012 05:52 PM
  7. robwalters72's Avatar
    So did anyone else have trouble with MMS from the stock messaging app in Alpha9 AOKP? I tried it and it wouldn't work, so I applied the apns-conf.xml fix to the ROM just like before and now it is working again from the stock messaging app.

    If anyone else wants it, here's the ROM with the fix applied and tested working. Just flash as you would the original AOKP Alpha9 ROM and enjoy.

    quattrimus-vm670-aokp-alpha9-MMS-Fix.zip

    MD5: 7b1e8a85e3055a54c6f119e443895d3f

    Rob
    04-29-2012 05:57 PM
  8. tdm's Avatar
    So SD-EXT needs to be included when wiping before flashing? I noticed that my sd-ext partition came up in Titanium Backup for the first time ever when I flashed AOKP a9.
    No need to wipe sdext. The apps are fine, they don't change at all, the apps data is still on /data. dalvik in ics is much better about cache management so no need to wipe it.
    robwalters72 and glarepate like this.
    04-29-2012 06:00 PM
  9. DKGerbil2's Avatar
    No need to wipe sdext. The apps are fine, they don't change at all, the apps data is still on /data. dalvik in ics is much better about cache management so no need to wipe it.
    Perhaps I'm missing a thread here or something earlier in this topic... but what do I do with those apps that were put there with Link2SD if Link2SD doesn't work? I'm coming from 2.3, where I used Link2SD with the sd-ext partition, and now I'm on ICS.
    04-29-2012 06:05 PM
  10. Ryuk6666's Avatar
    Just read through hephappy's thread. Looks like camera preview and Bluetooth audio are working. But no camcorder yet.

    I think I see a beta coming next week.
    See. I knew you could do it in 10 builds.
    tdm likes this.
    04-29-2012 06:08 PM
  11. curtis1973's Avatar
    what kernel should i use with this rom? because i can't seem to get it to stay stable enough to use and im wondering if its my kernel,my phone versus others who don't seem to be having the constant fc/reboots that this and cold as ice cause for me.
    04-29-2012 06:19 PM
  12. LeoLawliet's Avatar
    what kernel should i use with this rom? because i can't seem to get it to stay stable enough to use and im wondering if its my kernel,my phone versus others who don't seem to be having the constant fc/reboots that this and cold as ice cause for me.
    Just wait it out a bit, everyone's having issues with ICS no matter what build they install.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    04-29-2012 06:23 PM
  13. chucksaysblah's Avatar
    Just wait it out a bit, everyone's having issues with ICS no matter what build they install.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    Issues yes but crashing and fc's no
    04-29-2012 06:31 PM
  14. tdm's Avatar
    Perhaps I'm missing a thread here or something earlier in this topic... but what do I do with those apps that were put there with Link2SD if Link2SD doesn't work? I'm coming from 2.3, where I used Link2SD with the sd-ext partition, and now I'm on ICS.
    Don't know as I never used any 2sd scripts. Your apps (the apk files) need to be in /sd-ext/app to work. Is that where these scripts put them?
    04-29-2012 06:56 PM
  15. tdm's Avatar
    what kernel should i use with this rom? because i can't seem to get it to stay stable enough to use and im wondering if its my kernel,my phone versus others who don't seem to be having the constant fc/reboots that this and cold as ice cause for me.
    You can try thekraven's kernels. He's got a test kernel for download. I would be interested in the results.

    Note that if the info on that xda thread is accurate, we should have a real ics kernel this week.
    rukin5197, curtis1973 and HOD1234 like this.
    04-29-2012 06:59 PM
  16. Jk16w's Avatar
    Alpha 9 seems to break PDAnet tethering, when boot the phone it recognizes the phone, when Android is loaded it breaks the connection to PDAnet.
    04-29-2012 07:05 PM
  17. sellers86's Avatar
    You can try thekraven's kernels. He's got a test kernel for download. I would be interested in the results.

    Note that if the info on that xda thread is accurate, we should have a real ics kernel this week.
    Real ics kernel would be awesome. Would you be the builder or are all the geniuses teaming up

    Sent from my VM670 using Tapatalk
    04-29-2012 07:25 PM
  18. xxlemonxx's Avatar
    Yeah i second the charging thing, my friend who also has a OV tryed this non usb charger and it worked and on a7 it didnt work for me :O Sorry if this post was unnecessary
    04-29-2012 08:05 PM
  19. KeviiinS's Avatar
    04-29-2012 08:06 PM
  20. clodfelterac's Avatar
    tested cai9, quat9, and miuiv4 last night with full installs... very tricky... running quat9 now... seems fairly stable... minimal reboot...
    04-29-2012 08:42 PM
  21. bregga's Avatar
    home buttton not working for me can anyone post the generic.kl that i can push over or a zip fix I am not really good with adb but can usually get it to go after awhile. Or maybe pm me with help on editing the generic.kl I am using quattrimus-vm670-cm9-alpha9.zip. any help would be appreciated and before you say search the threads i have been and only 1 person said he edited his because his did not work either.
    04-29-2012 08:50 PM
  22. arnold1997's Avatar
    Whooah he got it working!!!

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-29-2012 08:54 PM
  23. robwalters72's Avatar
    home buttton not working for me can anyone post the generic.kl that i can push over or a zip fix I am not really good with adb but can usually get it to go after awhile. Or maybe pm me with help on editing the generic.kl I am using quattrimus-vm670-cm9-alpha9.zip. any help would be appreciated and before you say search the threads i have been and only 1 person said he edited his because his did not work either.
    Do you have the optimus S or the optimus V?

    I saw a possible fix from another user who said he popped the battery out and then held down the power button for 30 seconds then put the battery back and rebooted. He said this fixed it for him.

    If not, maybe reflash with a full wipe.

    Rob
    bregga and Badboytoast like this.
    04-29-2012 09:00 PM
  24. Wolfay's Avatar
    Has anyone had any good battery life with this? I have been playing around non-stop with this beautiful ROM since I got it, so it runs down pretty quick for me. But I want to know from everyone else, what's your average uptime?
    04-29-2012 09:05 PM
  25. bregga's Avatar
    I have the V will give that a shot who knows thank you.
    04-29-2012 09:10 PM
8,044 ... 132133134135136 ...
LINK TO POST COPIED TO CLIPBOARD