07-05-2012 01:33 AM
8,044 ... 150151152153154 ...
tools
  1. firecrotch666's Avatar
    I've been following this thread since the beginning, made my first post on page 50-60,
    And since then haven't taken my eyes off it. This is by far the fastest development I've ever seen, most other devs don't care about the people that'll use their ROMS.
    This seems to be almost at beta stage, and for that, I thankyou with all my heart.
    Thanks TDM!
    tdm likes this.
    05-07-2012 08:39 PM
  2. n00bdud3's Avatar
    AOSP isn't even recognizing that I have phone service at all. When it booted, it was trying to activate, and in settings it says Unknown under just about everything in phone status. I'll try CM9 after restoring my phone to working order.
    05-07-2012 08:39 PM
  3. pbailey212's Avatar
    I just had my first reboot...
    Went to wifi settings to put in my network (it's a password protected network and it's ssid Is not being broadcasted) and the phone locked up and rebooted.. strange.

    [edit] 2nd reboot messing with processor settings...
    Interesting.
    WHY EFFING ME BRO. SERIOUSLY?!?! D:
    Because the android gods hate you?

    Try turning down your overclock and take some Xanax and realise its not personal. "There there"

    sent from my Nokia 5110
    05-07-2012 08:42 PM
  4. tdm's Avatar
    I'll look at aosp tomorrow. I didn't test phone service, I used a donor phone. Oops.
    n00bdud3 likes this.
    05-07-2012 08:43 PM
  5. epicb0dyc0unt's Avatar
    Why do I keep freezing and rebooting? ( cm9 ROM


    [EDIT] my systemui just forced closed....
    WOW WTF BRO.

    I just went to do something and all of a sudden I got "Unfortunately Systemui has stopped working" clicked okay and the phone shut off.
    05-07-2012 08:44 PM
  6. n00bdud3's Avatar
    I'll look at aosp tomorrow. I didn't test phone service, I used a donor phone. Oops.
    It's okay. If CM9 runs well for me as it seems to be for others, I'll just use it for a while. Can't wait for AOSP to be ready though, I like the idea of having it close to stock.
    05-07-2012 08:46 PM
  7. radditz145's Avatar
    wifi, 3g,mms and camera all work for aokp... ill report any bugs but now ive got my new rom
    EDIT: ive also got youtube to play videos
    05-07-2012 08:49 PM
  8. anthonycr's Avatar
    most other devs don't care about the people that'll use their ROMS.
    Maybe on other phones, but I dare say that there are no OV devs that do not care about their users. I haven't seen a single dev not care about someone, just sayin
    05-07-2012 08:49 PM
  9. epicb0dyc0unt's Avatar
    Is anyone having problems?! Like da hell.

    maybe This is a bad flash and I should do a triple wipe then reflash?
    05-07-2012 08:50 PM
  10. drm1992's Avatar
    Don't know if its just me or anyone else had this problem but I couldn't download anything from the market. It would give me some error 921. Maybe I didn't flash correctly or the rom will try reflashing later. Btw it was aokp.

    Sent from my LG-VM670 using Tapatalk
    05-07-2012 08:52 PM
  11. HurrrDurrrDURP's Avatar
    Alright so there are reboots happening with me. But I think its going on from when the CPU is stepped up, so I'm going to take my over clock off.

    If the over clock doesnt stop im going to try the normal(ondemand) governor.

    tdm, can you look more into OC for the ICS ROM please?
    05-07-2012 08:53 PM
  12. Octahedron's Avatar
    Trying to update an app over 3g (gmail) and I keep getting error 921. Anyone else experience this?
    drm1992 likes this.
    05-07-2012 08:54 PM
  13. Octahedron's Avatar
    Don't know if its just me or anyone else had this problem but I couldn't download anything from the market. It would give me some error 921. Maybe I didn't flash correctly or the rom will try reflashing later. Btw it was aokp.

    Sent from my LG-VM670 using Tapatalk
    definitely getting the same error on cm9. gonna restore cold as ice until it's ironed out a bit.
    05-07-2012 08:57 PM
  14. pbailey212's Avatar
    Is anyone having problems?! Like da hell.

    maybe This is a bad flash and I should do a triple wipe then reflash?
    Check md5 r download again if needed. Wipe factory/cache/dalvik and flash again

    Sent from my LG-VM670 using Tapatalk
    05-07-2012 08:58 PM
  15. epicb0dyc0unt's Avatar
    Wellp looks like I got the brunt of all these errors at once. I flashed and for the past however long have gotten 9 reboots with a systemui force close. >.>
    05-07-2012 08:59 PM
  16. radditz145's Avatar
    definitely getting the same error on cm9. gonna restore cold as ice until it's ironed out a bit.
    i haven't had any problems with market so far... are you connected to wifi?
    05-07-2012 09:00 PM
  17. puffen619's Avatar
    Just remove your account and add it again, that should fix it.
    05-07-2012 09:00 PM
  18. HurrrDurrrDURP's Avatar
    Looks like google voice input is broken
    radditz145 likes this.
    05-07-2012 09:02 PM
  19. samson lamadine's Avatar
    I'm running cm9 and wifi doesn't seem to be working..
    Nvm i got to work
    05-07-2012 09:02 PM
  20. medina623's Avatar
    whats the differne between cm9 and aokp
    05-07-2012 09:02 PM
  21. medina623's Avatar
    I'm running cm9 and wifi doesn't seem to be working..
    should work, it works on mine
    samson lamadine likes this.
    05-07-2012 09:05 PM
  22. medina623's Avatar
    definitely getting the same error on cm9. gonna restore cold as ice until it's ironed out a bit.
    youll get an error but than go back to the market and it should be downloading
    05-07-2012 09:07 PM
  23. samson lamadine's Avatar
    Wellp looks like I got the brunt of all these errors at once. I flashed and for the past however long have gotten 9 reboots with a systemui force close. >.>
    Just wipe and Flash again..downloading apps works on mine, and i've gotten no systemui force closing.
    05-07-2012 09:08 PM
  24. drm1992's Avatar
    youll get an error but than go back to the market and it should be downloading
    Gonna try later on but did that already and no luck

    Sent from my LG-VM670 using Tapatalk
    05-07-2012 09:09 PM
  25. medina623's Avatar
    Tried out both cm9 and aokp and both work flawlessly
    05-07-2012 09:15 PM
8,044 ... 150151152153154 ...
LINK TO POST COPIED TO CLIPBOARD