07-05-2012 01:33 AM
8,044 ... 1415161718 ...
tools
  1. JerryScript's Avatar
    Remember everyone, you cannot take a battery reading seriously within the first day or two of flashing a ROM. The first boot alone eats up tons of battery due to rebuilding the entire filesystem and creating the dalvik cache from scratch. Then there is the fact you are testing out all types of new settings, and trying out different configurations.

    It takes 3 days of normal usage to determine true battery life.
    02-20-2012 02:26 AM
  2. flapjack.fiasco's Avatar
    Remember everyone, you cannot take a battery reading seriously within the first day or two of flashing a ROM. The first boot alone eats up tons of battery due to rebuilding the entire filesystem and creating the dalvik cache from scratch. Then there is the fact you are testing out all types of new settings, and trying out different configurations.

    It takes 3 days of normal usage to determine true battery life.
    Right now, I'm all like "I've got ICS on my phone! Holy f**king sh*t! Hey, look at that, the battery drains a bit faster, BUT I'VE GOT ICS ON MY PHONE AND IT'S POWERED ON AT THE SAME TIME!
    tdm, lilrob1213 and kcls like this.
    02-20-2012 07:59 AM
  3. tdm's Avatar
    How would lupohirp know something like that? Was the information made available somewhere?
    My SwiftKey keyboard work perfectly with ics
    I have no idea. But I gotta trust that he knows what he is talking about.
    Glenar likes this.
    02-20-2012 08:12 AM
  4. A.I.'s Avatar
    I tried the iScream kernel, but I couldn't get wifi to turn on... any ideas?

    Works here.

    There is a small issue if you get the password wrong. You'll be unable to modify the network unless you forget it and toggle WiFi on and off. This was reproducible by me and if anyone else can confirm that'd be cool.
    02-20-2012 10:00 AM
  5. rukin5197's Avatar
    FINALLY got it to work tell me what you think..



    it cuts off a lot of stuff. But I'm working on that
    theexile1, lilrob1213 and notown like this.
    02-20-2012 12:16 PM
  6. theexile1's Avatar
    thats sick
    02-20-2012 12:19 PM
  7. lilrob1213's Avatar
    Okay well my wifi wouldn't even turn on the button to turn it on was greyed out or if I pushed it, it would switch back to off... its ok tho and wow!! nice launcher! does it work?/ does the button to the bottom right go to running apps?
    02-20-2012 12:32 PM
  8. dirtygreg's Avatar
    Nice I like the fact that it will save life on the home keys, but will there be no dock?

    Also clock doesnt seem to be working havnt seen it posted yet.
    02-20-2012 12:37 PM
  9. rukin5197's Avatar
    thats sick
    Thanks
    Okay well my wifi wouldn't even turn on the button to turn it on was greyed out or if I pushed it, it would switch back to off... its ok tho and wow!! nice launcher! does it work?/ does the button to the bottom right go to running apps?
    Yes. Running apps runs perfectly.
    Nice I like the fact that it will save life on the home keys, but will there be no dock?

    Also clock doesnt seem to be working havnt seen it posted yet.
    That's the launcher. I can't seem to get it to work on certain launchers.
    02-20-2012 12:45 PM
  10. beidmann's Avatar
    I love the tactile feedback. Very cool.
    02-20-2012 01:15 PM
  11. lilrob1213's Avatar
    Dude thats awesome!! Is this to be included in the next build? or something I should get from you now? lol
    02-20-2012 01:45 PM
  12. Shade808's Avatar
    Haa anyone gotten any sd-ext scripts to work with these builds?

    Sent from my LG Optimus V for Vendetta using Tapatalk
    02-20-2012 01:52 PM
  13. rukin5197's Avatar
    Well I buuilt from BobZHome's git, and he doesn't want any of us releasing builds of his yet. So gonna have to wait until he officially releases his build

    Sent from my Amazon Kindle Fire using Tapatalk
    BGOszman likes this.
    02-20-2012 02:00 PM
  14. pbailey212's Avatar
    Haa anyone gotten any sd-ext scripts to work with these builds?

    Sent from my LG Optimus V for Vendetta using Tapatalk
    They work fine for me, using link2sd. You just have to recreate mount script when ever you flash an update

    Sent from my LG-VM670 using Tapatalk
    Shade808 likes this.
    02-20-2012 02:04 PM
  15. A.I.'s Avatar
    Okay well my wifi wouldn't even turn on the button to turn it on was greyed out or if I pushed it, it would switch back to off... its ok tho and wow!! nice launcher! does it work?/ does the button to the bottom right go to running apps?
    If you're talking about WiFi via Settings, you have to slide it.
    02-20-2012 02:16 PM
  16. Shade808's Avatar
    They work fine for me, using link2sd. You just have to recreate mount script when ever you flash an update

    Sent from my LG-VM670 using Tapatalk
    Thanks, I'll have to give link2sd a shot then. I usually use darktremor apps2sd but it simply refuses to work for me.

    Sent from my LG Optimus V for Vendetta using Tapatalk
    02-20-2012 02:25 PM
  17. SickySticky's Avatar
    K did a full walk through of alpha 3 first the keyboard like posted before do sent fit but also the capitalized dosent .stay on . There's a wimax selection in settings. And flash mode not sure what it is or if its necessary. The stock live wallpapers don't work. But market ones do. I also was wondering what the light sensor filter was for.Still have to fiddle with airplane mode and mobile data on start up. Also bootanimation do sent disable.The theme option, backup and restore, profiles, icon,dock, options are a disappointment but I'm optimistic for the future also the woiceapp do sent seem to work. Battery is at half since this mornings flash while constantly switching settings with one battery pull from a over clock freeze. Hope this gets good
    02-20-2012 02:29 PM
  18. rukin5197's Avatar
    does anybody know of any other mdpi ics ports? Maybe they have edited they're keyboard to work. Just a thought

    Sent from my Amazon Kindle Fire using Tapatalk
    02-20-2012 02:32 PM
  19. Masema's Avatar
    Thanks, I'll have to give link2sd a shot then. I usually use darktremor apps2sd but it simply refuses to work for me.
    I had been using Darktremor apps2sd also (on IHO). I installed it on quattrimus and although the Darktremor A2SDgui claims that everything is fine, running 'a2sd check' shows that it can't find the ext partition.

    Link2SD does seem to work but I think linking the whole apps folder frees up more space.
    02-20-2012 03:08 PM
  20. tdm's Avatar
    I had been using Darktremor apps2sd also (on IHO). I installed it on quattrimus and although the Darktremor A2SDgui claims that everything is fine, running 'a2sd check' shows that it can't find the ext partition.

    Link2SD does seem to work but I think linking the whole apps folder frees up more space.
    I haven't enabled mounting /sd-ext yet because I was having issues with boot freezes. It'll be in the new drop today though.
    Masema and Shade808 like this.
    02-20-2012 03:12 PM
  21. Masema's Avatar
    I haven't enabled mounting /sd-ext yet because I was having issues with boot freezes. It'll be in the new drop today though.
    Awesome, thanks! I saw you mention something along those lines earlier, but I thought the darktremor script didn't require anything from the ROM. (Obviously I was wrong... I can see how mounting sd-ext would be a prerequisite )

    When you enable support will we still need to add a script like darktremor to actually handle the moving & linking process?

    Also, since I haven't mentioned it before, thanks to tdm and everyone else for quattrimus! It seems like such a short time between you fixing powered-off charging on IHO and here is a functioning ICS already!
    02-20-2012 03:24 PM
  22. lilrob1213's Avatar
    If you're talking about WiFi via Settings, you have to slide it.
    Yes, I knew that lol it works just fine with the regular rom, but not with the iScream kernel.

    and aww... I wanted a sneak peak of the launcher it looks awesome!! lol
    02-20-2012 04:02 PM
  23. cmerlyn's Avatar
    OK, I have once again flashed Quattrimus Alpha 3 after wiping data cache, Dalvik cache, and formatting boot, cache, data, and system. Flashed the gapps and rebooted.
    Still no microphone. The system reports it, but apps are not able to initialize it. Does anyone else have this problem, or is it just my phone. Mic works fine with IHO BACKside.
    Edit:
    Yes, I am aware that this is Alpha, and understand fully what that means. Nevertheless, if this is a problem with the Alpha release, the Devs should know about it. If it is limited to my phone, it is my problem only.
    Thanks
    02-20-2012 04:05 PM
  24. rukin5197's Avatar
    A few more teasers of my future build


    lilrob1213 and theexile1 like this.
    02-20-2012 04:11 PM
  25. CuriousNoob's Avatar
    A few more teasers of my future build
    Click to view quoted image

    Click to view quoted image

    Click to view quoted image


    Still thinking of a name for mine...

    NOTE: Mine will have an option to have the buttons at the bottom. Don't worry
    So you built your own CM9 build?
    02-20-2012 04:31 PM
8,044 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD