07-05-2012 01:33 AM
8,044 ... 161162163164165 ...
tools
  1. cole2kb's Avatar
    Tapatalk is working fine for me on AOKP.

    LCD Density Modder Pro doesn't seem to work. I modified the density myself and use that app to fix the market issues that come along with changing density, and it force closes at the same point each time when downloading the modded Market.
    05-09-2012 03:31 AM
  2. Quickstatus's Avatar
    Does anyone know how to get Google Maps Navigation working? It force closes constantly within 2 seconds.

    I'm running AOKP Alpha 10 =(
    05-09-2012 03:45 AM
  3. HurrrDurrrDURP's Avatar
    Has anyone noticed Voice Actions or Search not accepting voice input?
    Noticed this as well.
    05-09-2012 04:05 AM
  4. brotherswing's Avatar
    I've noticed Tapatalk lag... anr? App not responding?

    Sent from my VM670 using Tapatalk 2
    Yes, it starts lagging then I get the pop up dialogue saying "Unfortunately Tapatalk has stopped. Report/okay"
    Not consistent enough for me to pin point the cause, but I'm working on it. It "feels" like a memory issue, as it happens more often with longer threads (like this one)

    Sent from my VM670 using Tapatalk 2
    05-09-2012 06:38 AM
  5. Kahroo's Avatar
    So how is the CM9 Version of this?

    And which is more stable This or Cold As Ice?
    05-09-2012 06:39 AM
  6. youarepoop's Avatar
    Which gapps did you use? Have a link?
    not sure the link, not at computer. but file is gapps-ics-20120304-signed.zip

    Sent from my VM670 using Tapatalk 2
    tdm likes this.
    05-09-2012 07:12 AM
  7. anthonycr's Avatar
    Yes, it starts lagging then I get the pop up dialogue saying "Unfortunately Tapatalk has stopped. Report/okay"
    Not consistent enough for me to pin point the cause, but I'm working on it. It "feels" like a memory issue, as it happens more often with longer threads (like this one)

    Sent from my VM670 using Tapatalk 2
    I think tapatalk is buggy. It crashes on me all the time because it exceeds its VM heap allowed... I think it caches every page you view.

    Sent from my LG-VM670 using Tapatalk 2
    05-09-2012 08:01 AM
  8. youarepoop's Avatar
    Originally Posted by tdm
    Which gapps did you use? Have a link?
    not sure the link, not at computer. but file is gapps-ics-20120304-signed.zip

    Sent from my VM670 using Tapatalk 2
    apps just became detached somehow. reattaching with titanium gets it working.

    Sent from my VM670 using Tapatalk 2
    05-09-2012 08:12 AM
  9. joerivera17's Avatar
    Awesome rom!!! Keep up the good work , there are some bugs( already mention) but is still an alpha stage. I just want to thank you for a cool rom.
    05-09-2012 08:15 AM
  10. KeviiinS's Avatar
    In CM9, I noticed that when sharing a picture with instagram (not taking the picture) it FC without telling me what happened. No FC warning, it just stops.
    I don't think this is a priority but just letting u know...
    05-09-2012 08:44 AM
  11. youarepoop's Avatar
    apps just became detached somehow. reattaching with titanium gets it working.

    Sent from my VM670 using Tapatalk 2
    OK, so they detached themselves again

    Sent from my VM670 using Tapatalk 2
    05-09-2012 09:50 AM
  12. aaronmfisher86's Avatar
    I've noticed that when the CPU is stressed instead of fc'ing the phone just restarts a lot of the time. This is a problem I haven't seen in any ROMs up until now, I'm hoping that makes it easier to fix. Thanks so much this ROM rules!
    05-09-2012 09:56 AM
  13. defcon545's Avatar
    Is anyone else having issues with battery on A10 AOKP? It seems im loosing a more battery than i normally do. Normally i would go to sleep and wake up with my phone at 80-ish when i get up on alpha 8 but i noticed today that i dropped 35-45 percent while the phone was doing nothing. 3g off, wi-fi off, bt off? Could it be that i was using Kickass last time and now im on InteractiveX?
    05-09-2012 09:57 AM
  14. KeviiinS's Avatar
    I'm having a really bad issue in CM9
    I can load pages in the browser and I can see them but when I'm on the Facebook app it shows a blank page.. I know it loaded because when I swipe down to refresh it shows the content... but then its blank again. It also happens to the Github client, I was trying to see a repo and it showed a blank page
    05-09-2012 10:10 AM
  15. mjs2011's Avatar
    Another random reboot this morning on AOKP. Unfortunately, these are happening when I'm not overclocked....on both Interactive and Smartass governers. So this doesn't look like an "overclock" issue.
    05-09-2012 10:23 AM
  16. curtis1973's Avatar
    I've noticed that when the CPU is stressed instead of fc'ing the phone just restarts a lot of the time. This is a problem I haven't seen in any ROMs up until now, I'm hoping that makes it easier to fix. Thanks so much this ROM rules!
    yeah,in my experience it just reboots completely. even using the back button to back out of settings,etc. it does it.
    05-09-2012 10:29 AM
  17. cole2kb's Avatar
    Battery life has not been good for me on AOKP but its an alpha, no worries, I can carry a charger with me.

    Sent from my VM670 using Tapatalk 2
    05-09-2012 10:31 AM
  18. Ryuk6666's Avatar
    Another random reboot this morning on AOKP. Unfortunately, these are happening when I'm not overclocked....on both Interactive and Smartass governers. So this doesn't look like an "overclock" issue.
    This might actually be a governor issue.. I've noticed that this happens most when the phone has been off for a while and then turned back on so the governors might be having problems with bringing the CPU speed up. I'm trying performance today as it keeps your cpu speed at max so I set it at 480 and I will report back with my results.

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    05-09-2012 11:10 AM
  19. xrayk's Avatar
    A10Pre1 working great as daily, but voice search still stalls in several programs. Anyone else fighting this? Looking for workaround. Thanks
    Great work TDM. Keep it up.
    05-09-2012 11:10 AM
  20. clodfelterac's Avatar
    @tdm--- excellent work sir!... thanks for the upgrade... everything that i use on a daily basis works fairly smooth... gratsi!...
    zv5- fyi
    to the peeps having reboot issues... interactivex/480/600 has always been stable for me on quattrimus... doesnt seem to like smartassv2... apex launcher works nicely... doesnt like nova at all, and i dont care for trebuchet... deleted the bloat, installed the goods (imo), phone is good to go... :-)
    tdm likes this.
    05-09-2012 11:36 AM
  21. Zakman's Avatar
    Uninstall voice search using titanium backup and reinstall it from the play store.

    Sent from my LS670 using Tapatalk 2
    xrayk, YoshinJaa and bhasden like this.
    05-09-2012 11:37 AM
  22. Ryuk6666's Avatar
    @tdm--- excellent work sir!... thanks for the upgrade... everything that i use on a daily basis works fairly smooth... gratsi!...
    zv5- fyi
    to the peeps having reboot issues... interactivex/480/600 has always been stable for me on quattrimus... doesnt seem to like smartassv2... apex launcher works nicely... doesnt like nova at all, and i dont care for trebuchet... deleted the bloat, installed the goods (imo), phone is good to go... :-)
    Tried it. Rebooted 3 times in 2 hours.... And I've definitely noticed that AOKP does not like SmartassV2. Nova works fine for me.... I've never used trebuchet. And yes the phone us good to go as a daily driver thanks tdm!!!!!

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    05-09-2012 12:13 PM
  23. xrayk's Avatar
    Thanks, Zakman. Worked perfectly on my CM9. Appreciate your quick response.
    05-09-2012 12:24 PM
  24. LeoLawliet's Avatar
    I've been using SavagedZen at max 825 mhz and min 480 mhz, no fc's so far.

    Sent from my LG-VM670 running quattrimus CM9 alpha10 using Tapatalk
    05-09-2012 12:33 PM
  25. bhasden's Avatar
    Has anyone noticed Voice Actions or Search not accepting voice input?
    Yeah, I have the same issue.
    05-09-2012 12:34 PM
8,044 ... 161162163164165 ...
LINK TO POST COPIED TO CLIPBOARD