07-05-2012 01:33 AM
8,044 ... 163164165166167 ...
tools
  1. Octahedron's Avatar
    Any news on the force close issue? Any progress?
    05-09-2012 07:13 PM
  2. medina623's Avatar
    hey TDM your almost done with the next update? :o
    05-09-2012 07:18 PM
  3. youarepoop's Avatar
    any wireless tether apps work with aokp 10? tried a few so far and none have worked.

    Sent from my VM670 using Tapatalk 2
    05-09-2012 07:22 PM
  4. roblox84's Avatar
    Seems my 3g and data took a vacation will try reflashing. been running cm9 v10 since it came out.
    Mines the same way. If i leave my phone in sleep too long the data doesn't come back on. One way to fix it is by turning wifi on and off

    Sent from my VM670 using Tapatalk
    05-09-2012 07:32 PM
  5. tdm's Avatar
    hey TDM your almost done with the next update? :o
    :P

    Probably in the next couple days. I'm working to get a wireless enabled recovery going and trying to figure out the phone issue in AOSP.
    Badboytoast likes this.
    05-09-2012 07:33 PM
  6. sellers86's Avatar
    I haven't gotten a good recovery build from cm9 or cm7, the screen goes blank. So I am using the same recovery that I have always used as a starting point: recovery-RA-GNM-thunderc-s-1.1.0.

    I tossed in the IHO kernel and wireless.ko module, built a static wpa_supplicant and dhcpcd, and added the requisite services in init.rc. I fired it up and I have network access in the recovery now.

    The only thing left to do is massage the config and data file locations. Hardcoding the wpa_supplicant.conf into the recovery image is obviously not going to work, and dhcpcd wants to use /data/misc/wifi which is not mounted in recovery.

    So get a crib ready.
    Someone should make a recovery that you have a browser text etc so that if we get a bad flash and need to restore we wouldn't miss any important calls or texts

    Sent from my LG-VM670 using Tapatalk
    dmillerw likes this.
    05-09-2012 07:45 PM
  7. cammykool's Avatar
    servce doesnt work in AOKP and any word on taptalk FCs?
    05-09-2012 07:45 PM
  8. medina623's Avatar
    :P

    Probably in the next couple days. I'm working to get a wireless enabled recovery going and trying to figure out the phone issue in AOSP.
    a which one do you prefer better cm9 or aokp?
    05-09-2012 08:25 PM
  9. anthonycr's Avatar
    servce doesnt work in AOKP and any word on taptalk FCs?
    Tapatalk fc's on all roms. Its an issue with the major update they made.
    05-09-2012 08:34 PM
  10. cole2kb's Avatar
    Tapatalk fc's on all roms. Its an issue with the major update they made.
    It works fine for me...running the latest version 2.1 on AOKP alpha 10. O_o
    05-09-2012 09:12 PM
  11. n00bdud3's Avatar
    Tapatalk fc's on all roms. Its an issue with the major update they made.
    Tapatalk doesn't fc on me either, but I'm using an older .apk

    Sent from my VM670 using Tapatalk
    05-09-2012 09:45 PM
  12. itsrayray's Avatar
    F/c on me all the time, especially if thread has a lot more pics or I try to upload one.

    Sent from your mom's phone.
    05-09-2012 09:46 PM
  13. chucksaysblah's Avatar
    CM9 works great TDM thanks for the awesome work. I could only find one thing wrong really here is a few screenshots to explain it.

    I plug in my usb cable and see this in the notification drawer


    I click on the set date and this occurs


    I click on cturn on usb and this occurs:


    I click on theres a problem with your SDCard and this occurs:


    Now mind you it still connects and works just fine and transfers files just fine. Just thought i would bring this up.

    Here is a screen cap of the version i am running sorry if the pics are too big for the thread.

    radditz145 likes this.
    05-09-2012 10:05 PM
  14. curtis1973's Avatar
    CM9 works great TDM thanks for the awesome work. I could only find one thing wrong really here is a few screenshots to explain it.

    I plug in my usb cable and see this in the notification drawer
    Click to view quoted image


    I click on the set date and this occurs
    Click to view quoted image


    I click on cturn on usb and this occurs:
    Click to view quoted image


    I click on theres a problem with your SDCard and this occurs:
    Click to view quoted image


    Now mind you it still connects and works just fine and transfers files just fine. Just thought i would bring this up.

    Here is a screen cap of the version i am running sorry if the pics are too big for the thread.

    Click to view quoted image
    the usb problem button text appears to be just a misplaced notification that would normally appear in a popup,etc. if there were a problem with your sdcard,but it is appearing in the connect sdcard button instead....it is an alpha :thumbup: :beer:
    05-09-2012 10:20 PM
  15. chucksaysblah's Avatar
    I know all of this just bringing it to the attention of the dev. Thanks for being helpful though. I did say that it works just fine . Just wanted to show the ui mistakes is all. Sorry if it came across as me saying my sd card was broken. Because it isnt.
    radditz145 likes this.
    05-09-2012 10:41 PM
  16. radditz145's Avatar
    Is anyone else having issues with battery on A10 AOKP? It seems im loosing a more battery than i normally do. Normally i would go to sleep and wake up with my phone at 80-ish when i get up on alpha 8 but i noticed today that i dropped 35-45 percent while the phone was doing nothing. 3g off, wi-fi off, bt off? Could it be that i was using Kickass last time and now im on InteractiveX?
    i haven't had this problem... maybe re-flash it?
    05-09-2012 11:08 PM
  17. bbruno8's Avatar
    AOKP works pretty well so far. The only issues I spotted are some apps fc'ing ( YouTube, maps, playstore and speed test). Tapalk doesn't fc but it does lag a bit.
    For an alpha ROM I can't complain; I can make calls, send messages, and listen to music without problems.
    Thanks again for letting us taste ics.


    Sent from my LG-VM670
    05-09-2012 11:11 PM
  18. Octahedron's Avatar
    Bad fc issues. Trying to upload a pic on Instagram reboots device. Trying to upload a pic to Facebook also rebooted. Can't send pics with fb messenger either. Hope it gets worked out. I love cm9 regardless.
    05-10-2012 12:53 AM
  19. medina623's Avatar
    CM9 works great TDM thanks for the awesome work. I could only find one thing wrong really here is a few screenshots to explain it.

    I plug in my usb cable and see this in the notification drawer
    Click to view quoted image


    I click on the set date and this occurs
    Click to view quoted image


    I click on cturn on usb and this occurs:
    Click to view quoted image


    I click on theres a problem with your SDCard and this occurs:
    Click to view quoted image


    Now mind you it still connects and works just fine and transfers files just fine. Just thought i would bring this up.

    Here is a screen cap of the version i am running sorry if the pics are too big for the thread.

    Click to view quoted image

    how'd you change the toogle and notification Iike that?
    05-10-2012 12:59 AM
  20. Icom918's Avatar
    I only am asking to consider a mod in the kernel for alert settings to include the hard keys. I.E. flash for sms/mms.
    05-10-2012 01:03 AM
  21. Garymeister's Avatar
    Yeah Alpha10 aokp is smooth. Did a clean installation (not update). New things work (camera, video, 3G, gps...), but media intensive apps (BeWeatherPro, YouTube, Gallery Vids...) are choppy however. Force close of Market, settings, and other apps is very frequent causing the device to reboot unexpectedly. ROM settings is lacking still in optimization; idk if CPU has anything to do with aokp instability? It won't allow to make permanent changes to it. Other than this the ROM is very close to transitioning to BETA it feels like (: Great work and I am glad have gotten to try this out. Thanks again!
    05-10-2012 02:38 AM
  22. tdm's Avatar
    If you do this, ill have your kids @-@
    Well, wouldn't you know it, my usb port finally decided to start behaving tonight. But I still went ahead with irecovery. If it ever gives me trouble again, I might get the motivation to implement the todo-list at the bottom of the post...
    LeoLawliet likes this.
    05-10-2012 04:29 AM
  23. Billzilla's Avatar
    I must be the only one havnt seen anyone else with problem phone will not charge on akop but charges just fine on harmonia or any iho rom
    05-10-2012 05:37 AM
  24. EpicSilver's Avatar
    Hey guys i am currently on cm7.1 Jerry's build and am thinking of trying this out, what would you recommend being the most stable build to use?
    05-10-2012 06:34 AM
  25. thewraith420's Avatar
    Hey guys i am currently on cm7.1 Jerry's build and am thinking of trying this out, what would you recommend being the most stable build to use?
    Alpha10 is the latest. In general this ROM is not ready as a daily driver. It is alpha and does have bugs. If you understand that and still want to try it. Just do a backup, flash as you would any other rom, and have fun it is approaching beta status and perhaps you can live with the bugs that are there

    Sent from my LG-VM670 using Tapatalk 2
    tdm likes this.
    05-10-2012 07:14 AM
8,044 ... 163164165166167 ...
LINK TO POST COPIED TO CLIPBOARD