07-05-2012 12:33 AM
8,044 ... 177178179180181 ...
tools
  1. Compeek's Avatar
    Which rom are you guys using? I'm pretty sure it didn't work with previous versions, but I get full function from it with cm9 10pre1. One thing I did notice is that it trends to act up on external storage, so if that's where you have it try moving it to internal
    I'm on CM9 Alpha 10 Pre1, like you, and I believe Germitty said the same. It won't let me move it to the SD card anyway, so it's on internal storage.

    Here's my logcat. I've never done this before, so I just found aLogcat in the Market and used that. When it started logging, I opened the Square app, inserted the reader, and slid my card, then went back and paused the logging. http://share.compeek.me/downloads/square_logcat.txt
    05-14-2012 06:21 PM
  2. strabo231's Avatar
    ZV9 software update... do it or dont?
    05-14-2012 06:39 PM
  3. LeoLawliet's Avatar
    ZV9 software update... do it or dont?
    Don't

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    05-14-2012 06:44 PM
  4. strabo231's Avatar
    I'm on CM9 Alpha 10 Pre1, like you, and I believe Germitty said the same. It won't let me move it to the SD card anyway, so it's on internal storage.

    Here's my logcat. I've never done this before, so I just found aLogcat in the Market and used that. When it started logging, I opened the Square app, inserted the reader, and slid my card, then went back and paused the logging. http://share.compeek.me/downloads/square_logcat.txt
    What kind of error messages are you getting when you attempt to run a card? This logcat is crazy...are you playing music in the background or something while you are trying to do this?
    05-14-2012 06:46 PM
  5. Harpo1224's Avatar
    I am experiencing the same problems with Square. Last week I used it for a gig just fine (aokp9). After checking just now (aokp10, amphetamine kernel, 480/768 interactiveX), there is no response from the card reader, except registering that it is plugged in. Of course, it's possible this could be a kernel issue.

    Somewhere in general field testing this weekend, something went awry, draining a full charge in 6 hours of non use and constantly crashed ROM Control and frequently rebooted the whole system. A wipe and flash seems to have fixed it (though, I know it is something that can be carried in Titanium Backup system settings). Will keep a closer eye on settings and see if I can replicate the problem.

    Also, the unicorn porn bootloader is displaying at the wrong size. I can only read "eam kan" on the screen. Anyone else get this?

    Other than that, I'm extremely happy with the amazing work of TDM and everyone else on the development/testing side for their hard work. Glad to be a part of this group.
    TauSigmaNova and tdm like this.
    05-14-2012 06:47 PM
  6. strabo231's Avatar
    Don't

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    Could you explain it a little? I'm assuming it will conflict with the ROM? And if this is the case, if I also have a non-rooted v that I intend to root later, would I also want to skip this update for that one too?
    05-14-2012 06:54 PM
  7. andrewnelson23's Avatar
    Could you explain it a little? I'm assuming it will conflict with the ROM? And if this is the case, if I also have a non-rooted v that I intend to root later, would I also want to skip this update for that one too?
    No, the new radio works for AOKP anyway. quite well, actually, I think I'm actually getting better service. The new update did have a problem of rebooting phones running on older kernels, but I think they've been updated to fix that problem, as well as the problem of massively delayed texts. Even so, on AOKP, the update is fine. update the radio and then flash aokp.
    05-14-2012 07:01 PM
  8. strabo231's Avatar
    Are all three of you using kernals other than TDM's? That's the only difference I see in our phones. I used TIBU and did move square to my external. It has worked with no problem with 10pre1. I might be reading it wrong, but from that logcat, it appears as though the card reader is functioning properly, but for some reason the audio on the phone is overriding the mic from in to out, which is blocking transmission from the card reader to the phone. Kernals are a little over my head though, so I wouldn't know for sure if it's possible that the kernal could be causing the issue or not. I did a clean install of cm9, downloaded square from the market, and that's it. The only thing I've changed on the ROM was replaced the audio with srs panel.
    05-14-2012 07:10 PM
  9. LeoLawliet's Avatar
    No, the new radio works for AOKP anyway. quite well, actually, I think I'm actually getting better service. The new update did have a problem of rebooting phones running on older kernels, but I think they've been updated to fix that problem, as well as the problem of massively delayed texts. Even so, on AOKP, the update is fine. update the radio and then flash aokp.
    There were reports of problems with OCing and random reboots, that is the main reason I'm not flashing it. I can OC to 864 on any rom without a problem, I wouldn't wanna possibly risk giving that up.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    05-14-2012 07:13 PM
  10. strabo231's Avatar
    There were reports of problems with OCing and random reboots, that is the main reason I'm not flashing it. I can OC to 864 on any rom without a problem, I wouldn't wanna possibly risk giving that up.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    ok now I kinda see where you goin with it. That makes sense
    05-14-2012 07:15 PM
  11. andrewnelson23's Avatar
    There were reports of problems with OCing and random reboots, that is the main reason I'm not flashing it. I can OC to 864 on any rom without a problem, I wouldn't wanna possibly risk giving that up.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    I've been fine. But I guess I never OC, so maybe that's the deal. I should test that out.
    05-14-2012 07:20 PM
  12. nerdcrusher24's Avatar
    Hey thanks a lot it works great I'm running the cm9 build but I'm having some problems with apps force closing and the market closing also any way to fix it?
    05-14-2012 07:27 PM
  13. Compeek's Avatar
    What kind of error messages are you getting when you attempt to run a card? This logcat is crazy...are you playing music in the background or something while you are trying to do this?
    Nope, no music in the background. The only thing that was going on was trying to use Square. I do have Tasker and Samba running, but nothing changed with those while I was logging that I know of.

    As for the kernel, I am running whatever comes with TDM's ROM (again, CM9 Alpha 10 Pre1). I have not modified anything.

    It seems to me that Square has no idea whatsoever that I'm swiping a card. It shows the card reader as plugged in, but it does that if I plug in earbuds, too.
    05-14-2012 07:35 PM
  14. Nate456's Avatar
    Also, the unicorn porn bootloader is displaying at the wrong size. I can only read "eam kan" on the screen. Anyone else get this?
    Yea I notice this too but I just changed it out with another bootanimation from Rom Toolbox.

    Sent from my Galaxy Nexus using Tapatalk 2
    05-14-2012 07:36 PM
  15. bbruno8's Avatar
    Is anybody having this line showing multiple times in the LogCat, and what does it mean?
    "05-14 17:32:29.149 I/Adreno ( 1401): ioctl code 0x40140931 (IOCTL_KGSL_TIMESTAMP_EVENT) failed: errno 22 Invalid argument"

    thanks!
    05-14-2012 07:47 PM
  16. LeoLawliet's Avatar
    I've been fine. But I guess I never OC, so maybe that's the deal. I should test that out.
    Lemme know how that goes, I hope it works fine.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    05-14-2012 07:50 PM
  17. joey92's Avatar
    I'm sorry if I missed it somewhere but what is the wimax feature in cm9?


    Sent from my LG-VM670 using Android Central Forums
    05-14-2012 08:34 PM
  18. medina623's Avatar
    What's the best governor to use ?
    05-14-2012 08:43 PM
  19. Nate456's Avatar
    I'm sorry if I missed it somewhere but what is the wimax feature in cm9?


    Sent from my LG-VM670 using Android Central Forums
    It's for the 4g radio obviously since we have no 4g radio it's completely useless.

    Sent from my Galaxy Nexus using Tapatalk 2
    joey92 likes this.
    05-14-2012 08:43 PM
  20. cmerlyn's Avatar
    OK, flashed CM9 again, no 2sd stuff at all. I seem to have everything working fine, haven't been having any problems with it other than BeWeather Pro acting up a bit. Currently showing 145MB free out of 179MB total, not too bad for the number of apps I like to have (about 60).
    05-14-2012 08:51 PM
  21. tdm's Avatar
    So, is there a fix for the clock drifting yet, besides using third party apps?
    The clock doesn't drift, it just shows a stale time on the lock screen. It affects all ics roms at least for the lg optimus one line. There is no known fix.
    Revenant Ghost likes this.
    05-14-2012 09:40 PM
  22. tdm's Avatar
    Also, the unicorn porn bootloader is displaying at the wrong size. I can only read "eam kan" on the screen. Anyone else get this?
    Yes it looked ok in previous releases. Apparently they switched formats recently or something. I'll look at it one of these days...
    glarepate likes this.
    05-14-2012 09:47 PM
  23. tdm's Avatar
    Is anybody having this line showing multiple times in the LogCat, and what does it mean?
    "05-14 17:32:29.149 I/Adreno ( 1401): ioctl code 0x40140931 (IOCTL_KGSL_TIMESTAMP_EVENT) failed: errno 22 Invalid argument"

    thanks!
    It's a known issue. A very annoying one to developers who read logcat frequently.
    glarepate likes this.
    05-14-2012 09:49 PM
  24. tdm's Avatar
    My wife sent me an mms today and I was unable to retrieve it with either cm9 or aokp. How is it that you guys are getting it to work?

    I'll be investigating that over the next couple days...
    05-14-2012 09:56 PM
  25. Revenant Ghost's Avatar
    The clock doesn't drift, it just shows a stale time on the lock screen. It affects all ics roms at least for the lg optimus one line. There is no known fix.
    Okay, thanks for clearing that up. It was just a minor annoyance. This is still a great ROM though.
    tdm likes this.
    05-14-2012 09:58 PM
8,044 ... 177178179180181 ...
LINK TO POST COPIED TO CLIPBOARD