07-05-2012 12:33 AM
8,044 ... 189190191192193 ...
tools
  1. firecrotch666's Avatar
    who wants to bet rom manager?

    Sent from my VM670 using Tapatalk 2
    Yeah he said it was. He doesn't give enough detail on what he's doing is the thing.
    All hes saying is "Phone doesn't work". We'll help you fix it somehow, but he also doesn't need those rude comments such as "This rom is the worst by far."
    Sorry if I'm making any drama, tdm, I'm just not fond of the way this guy is acting on your thread. Will delete comments if asked.
    05-21-2012 12:34 PM
  2. rebel69ization's Avatar
    Start over and follow instructions to the letter! I've never had any problems whatsoever when following the instructions the devs post.

    sent from my device using XPB ICS Tapatalk 2
    05-21-2012 12:36 PM
  3. benslgdroid's Avatar
    Does anyone else have an issue with the speaker phone not working
    05-21-2012 01:49 PM
  4. cole2kb's Avatar
    Tried AOSP again per previous posts. I see Superuser is installed, but do not have root access. Apps won't even ask for it. Typing 'su' in Terminal Emulator gives me "su: uid 10051 not allowed to su"
    tdm likes this.
    05-21-2012 01:50 PM
  5. bhasden's Avatar
    Does anyone else have an issue with the speaker phone not working
    Yeah, on CM9 the volume doesn't go up loud enough for it to be useful. We discussed it a few pages back. Hopefully the new release will allow for the speakerphone volume to be adjusted higher.
    benslgdroid likes this.
    05-21-2012 01:51 PM
  6. LeoLawliet's Avatar
    Tried AOSP again per previous posts. I see Superuser is installed, but do not have root access. Apps won't even ask for it. Typing 'su' in Terminal Emulator gives me "su: uid 10051 not allowed to su"
    Update busybox?

    Sent from my LG-E739 using Tapatalk 2
    05-21-2012 02:34 PM
  7. dr0shm0e's Avatar
    I'm still as excited as I was Saturday.....and thankfully too I can say how great it is to be one of the few who have a phone with pics its great
    05-21-2012 02:45 PM
  8. dr0shm0e's Avatar
    Duh stupid auto correct I meant ics
    05-21-2012 02:46 PM
  9. tdm's Avatar
    Tried AOSP again per previous posts. I see Superuser is installed, but do not have root access. Apps won't even ask for it. Typing 'su' in Terminal Emulator gives me "su: uid 10051 not allowed to su"
    I'll try to fix this.
    cole2kb, Raul720 and Masema like this.
    05-21-2012 03:43 PM
  10. drm1992's Avatar
    Don't know if anyone else is having the problem with Facebook. It loads up but I get a white screen. Until I go refresh is when I get to see it. But just trying to bring up the problem so it may be fixed on the next build. Thanks tdm.

    I am using tinfoil right now btw

    Sent from my VM670 using Tapatalk
    05-21-2012 05:36 PM
  11. heretic1990's Avatar
    Hey tdm, I got the APK for S voice ( the leaked one shown here the other day ) It boots and sometimes runs, but I cant send a text or make a call. It FC's. I was wondering IF you had time could you take a look to see if its compatible with the V? I dont want to hinder your great work on the Rom, but if you knew any reason it wouldn't work. S voice isn't Frimware depenant, so I thought Id give it a try. lol
    epicb0dyc0unt likes this.
    05-21-2012 05:42 PM
  12. LeoLawliet's Avatar
    Don't know if anyone else is having the problem with Facebook. It loads up but I get a white screen. Until I go refresh is when I get to see it. But just trying to bring up the problem so it may be fixed on the next build. Thanks tdm.

    I am using tinfoil right now btw

    Sent from my VM670 using Tapatalk
    I have that issue too, even on my LG-E739 running official CM9 nightly

    Use FriendCaster as an alternative, you're gonna love it

    Sent from my LG-E739 using Tapatalk 2
    05-21-2012 05:51 PM
  13. strabo231's Avatar
    Don't know if anyone else is having the problem with Facebook. It loads up but I get a white screen. Until I go refresh is when I get to see it. But just trying to bring up the problem so it may be fixed on the next build. Thanks tdm.

    I am using tinfoil right now btw

    Sent from my VM670 using Tapatalk
    I have the same Facebook problem, but it didn't start until after the last app update... Facebook's problem?

    Sent from my VM670 using Android Central Forums
    05-21-2012 06:02 PM
  14. benslgdroid's Avatar
    I have the same Facebook problem, but it didn't start until after the last app update... Facebook's problem?

    Sent from my VM670 using Android Central Forums
    Same here
    05-21-2012 06:05 PM
  15. jimlikesmayo's Avatar
    TDM: Here's something strange. Maybe my SD card is going bad, but I wanted to edit a couple of photos quickly on my phone, so I downloaded Photoshop Express, and it wouldn't let me save any photos. No biggie. Tried another app (Picsart) and it popped up an error about my SD card being unavailable. Any thoughts on this? I can read / write just fine using Wi-Fi File Transfer, take pictures and they save, etc... Just bad eggs of applications or could there be backend problems with the SD card that we don't know about?
    I had the same problem with both apps, I think your sd card is fine
    cole2kb likes this.
    05-21-2012 06:10 PM
  16. cole2kb's Avatar
    Don't know if anyone else is having the problem with Facebook. It loads up but I get a white screen. Until I go refresh is when I get to see it. But just trying to bring up the problem so it may be fixed on the next build. Thanks tdm.

    I am using tinfoil right now btw

    Sent from my VM670 using Tapatalk
    I have that issue too, even on my LG-E739 running official CM9 nightly

    Use FriendCaster as an alternative, you're gonna love it

    Sent from my LG-E739 using Tapatalk 2
    I have the same Facebook problem, but it didn't start until after the last app update... Facebook's problem?

    Sent from my VM670 using Android Central Forums
    Same here
    I don't know if it is Facebook's problem or not, but a couple of notes:

    I have had success copying the facebook APK from /data/app to /system/app, setting permissions to rwx all around and rebooting.

    Tinfoil is nice, but for those that don't know, it's just a browser that goes straight to the Facebook mobile site, and doesn't work well for those like me who need the in-app features, who appreciate notifications, or who need to manage Pages.

    Friendcaster in theory is the best alternative option, BUT, one thing they don't make you aware of is that if you have people on your friends list who have parts of their profiles blocked from 3rd party apps, they won't show in Friendcaster. I only have about 30 friends on Facebook, so they are all people I keep in regular contact with, and not getting updates from some of them sort of defeated the purpose, I was missing status updates and photos in this case.
    drm1992 likes this.
    05-21-2012 06:24 PM
  17. mcclain71's Avatar
    akop 10 worked for me, but weird issues now. one minute the camera works, and then it doesnt. a reboot and everything works. lol. im running 806 smartass2 governor and no fc's
    05-21-2012 06:48 PM
  18. benslgdroid's Avatar
    Gmail is doing the same thing that Facebook was doing. When I scroll down in an email the text in the email goes blank.
    05-21-2012 07:00 PM
  19. drm1992's Avatar
    I don't know if it is Facebook's problem or not, but a couple of notes:

    I have had success copying the facebook APK from /data/app to /system/app, setting permissions to rwx all around and rebooting.

    Tinfoil is nice, but for those that don't know, it's just a browser that goes straight to the Facebook mobile site, and doesn't work well for those like me who need the in-app features, who appreciate notifications, or who need to manage Pages.

    Friendcaster in theory is the best alternative option, BUT, one thing they don't make you aware of is that if you have people on your friends list who have parts of their profiles blocked from 3rd party apps, they won't show in Friendcaster. I only have about 30 friends on Facebook, so they are all people I keep in regular contact with, and not getting updates from some of them sort of defeated the purpose, I was missing status updates and photos in this case.
    Did putting it in the system apps did it work?

    Sent from my VM670 using Tapatalk
    05-21-2012 07:06 PM
  20. cole2kb's Avatar
    It did for me, but YMMV. I've also heard the same thing fixes the GMail issue but I have not had any problems with it so I've never had to try it.
    05-21-2012 07:08 PM
  21. robwalters72's Avatar
    Gmail is doing the same thing that Facebook was doing. When I scroll down in an email the text in the email goes blank.
    My Gmail was doing that also. An uninstall then reinstall from the play store fixed it for me.

    No idea if that would fix the facebook issue, but seems worth a try.

    Rob
    05-21-2012 07:19 PM
  22. drm1992's Avatar
    Hey it worked bro. Thanks. I dont really know about this permissions thing. I clicked all of them for owner only is that coo? Or do I need to do more?

    Sent from my VM670 using Tapatalk
    05-21-2012 07:19 PM
  23. benslgdroid's Avatar
    Did a quick dalvik and cache wipe and everything is back to normal facebook and all
    05-21-2012 07:21 PM
  24. flapjack.fiasco's Avatar
    Gmail is doing the same thing that Facebook was doing. When I scroll down in an email the text in the email goes blank.
    I've had the exact same problem on AOKP. I'll try moving it to system apps and see if that makes a difference.

    This space intentionally left blank.
    05-21-2012 07:22 PM
  25. cole2kb's Avatar
    Hey it worked bro. Thanks. I dont really know about this permissions thing. I clicked all of them for owner only is that coo? Or do I need to do more?

    Sent from my VM670 using Tapatalk
    Hey man, if it worked than it worked. I just marked them all so I didn't have to go back and do it again if the first set I tried didn't work.
    drm1992 likes this.
    05-21-2012 07:38 PM
8,044 ... 189190191192193 ...
LINK TO POST COPIED TO CLIPBOARD