07-05-2012 12:33 AM
8,044 ... 191192193194195 ...
tools
  1. Ryuk6666's Avatar
    Noob question...when the next update is out do we have to do a full wipe or just system boot cache n dalvic?

    Sent from my VM670 using Tapatalk
    You CAN but sometimes it can cause issues you it's recommended that you do a complete wipe but I've never had a problem with the update wipe method.

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    drm1992 likes this.
    05-22-2012 01:45 AM
  2. blizard's Avatar
    Everytime I download something it gets to 100% says complete then when I click it it sends me to the downloads app saying it failed any one know how to fix this

    Sent from my VM670 using Android Central Forums
    05-22-2012 02:26 AM
  3. anthonycr's Avatar
    Just an FYI: I'm starting to report every post asking for an update until the asking stops or a mod comes and tells the askers to stop asking.
    05-22-2012 05:21 AM
  4. agrinc95's Avatar
    Reboot into recovery and reset your battery stats, then drain to empty from a full charge and charge back to full.
    Hasn't that been debunked? I thought this was previously believed to be true but doesn't actually do anything.

    Edit: Article - Wiping battery stats doesn't improve battery life, says Google engineer
    bhasden and brotherswing like this.
    05-22-2012 08:10 AM
  5. cole2kb's Avatar
    Hasn't that been debunked? I thought this was previously believed to be true but doesn't actually do anything.

    Edit: Article - Wiping battery stats doesn't improve battery life, says Google engineer
    He isn't trying to improve his battery life. He is trying to solve issues with reporting the charge level.

    Sent from my VM670 using Tapatalk 2
    drm1992 likes this.
    05-22-2012 09:44 AM
  6. flapjack.fiasco's Avatar
    He isn't trying to improve his battery life. He is trying to solve issues with reporting the charge level.

    Sent from my VM670 using Tapatalk 2
    Battery stats has nothing to do with the reported charge level either. It's just data about discharge, reported from the battery, not to it.

    This space intentionally left blank.
    05-22-2012 12:12 PM
  7. anon(235100)'s Avatar
    Man, I don't know if it's just me but I wipe, boot/system/data/cache/dalvik & have tried both of the 10pre1 builds I've downloaded probably 6 times and can only get about 1 minute into booting up before the phone locks up and reboots. On some of those attempts I was able to get to the performance sections & see that the CPU is set to 245/600 and a standard governor but once I do any button clicking or just let the phone sit there it locks up and reboots.

    I tried getting a logcat but by the time I got it installed the phone rebooted & now just hangs at the LG logo. I wish I had more info than this.

    I don't know if others have similar experiences with the quattrimus ROMs and I was curious if I'm not the only one having as many hangups before they can do anything.
    05-22-2012 04:57 PM
  8. anon(787630)'s Avatar
    Man, I don't know if it's just me but I wipe, boot/system/data/cache/dalvik & have tried both of the 10pre1 builds I've downloaded probably 6 times and can only get about 1 minute into booting up before the phone locks up and reboots. On some of those attempts I was able to get to the performance sections & see that the CPU is set to 245/600 and a standard governor but once I do any button clicking or just let the phone sit there it locks up and reboots.

    I tried getting a logcat but by the time I got it installed the phone rebooted & now just hangs at the LG logo. I wish I had more info than this.

    I don't know if others have similar experiences with the quattrimus ROMs and I was curious if I'm not the only one having as many hangups before they can do anything.
    Have you tried any other ROMs since? Recoveries? Which version of Quattrimus ?

    Sent from my LG-VM670 using Android Central Forums
    05-22-2012 05:06 PM
  9. tdm's Avatar
    Well, I'm batting a thousand today.

    I built a new CM9 ROM and put the delta up. The updater fetched it fine and then ran out of memory applying the patch. Apparently the java rdiff implementation is not very memory friendly.

    So then I put the ROM on the device and tried to do the automatic recovery install, and that failed, saying it couldn't mount the partition holding the ROM.

    Finally, I installed it normally, and the phone went dark after the boot animation as if the screen driver was not working.

    Sigh. Guess I'll keep on trying...
    05-22-2012 05:59 PM
  10. anon(235100)'s Avatar
    Cyanogenmod and aokp
    Using xonia recovery
    Currently back on iho
    05-22-2012 06:00 PM
  11. Revenant Ghost's Avatar
    Well, I'm batting a thousand today.

    I built a new CM9 ROM and put the delta up. The updater fetched it fine and then ran out of memory applying the patch. Apparently the java rdiff implementation is not very memory friendly.

    So then I put the ROM on the device and tried to do the automatic recovery install, and that failed, saying it couldn't mount the partition holding the ROM.

    Finally, I installed it normally, and the phone went dark after the boot animation as if the screen driver was not working.

    Sigh. Guess I'll keep on trying...
    Hey man, don't give up. You'll get it. We're rooting for you. Well, most of us anyway. That's one of the reasons why you shouldn't rush for the sake of ETA's.
    05-22-2012 06:12 PM
  12. tdm's Avatar
    Right now I'm trying out the updated memory settings -- mostly adjusted lowmemorykiller parameters. It's looking promising. I'll use it for the evening and see what happens.

    I saved off the code for a10pre1 so I think I'm going to go back to that for the next update, until I can figure out what's going on with the screen in the latest CM9 code. I'm thinking I'll make a pre2/pre3 using that code and save the updated code for alpha11/beta1 (yeah it's getting super close to beta).
    05-22-2012 06:20 PM
  13. dr0shm0e's Avatar
    Well, I'm batting a thousand today.

    I built a new CM9 ROM and put the delta up. The updater fetched it fine and then ran out of memory applying the patch. Apparently the java rdiff implementation is not very memory friendly.

    So then I put the ROM on the device and tried to do the automatic recovery install, and that failed, saying it couldn't mount the partition holding the ROM.

    Finally, I installed it normally, and the phone went dark after the boot animation as if the screen driver was not working.

    Sigh. Guess I'll keep on trying...
    its worth the work n the wait if their was something I could xo to help I would
    rebel69ization likes this.
    05-22-2012 06:21 PM
  14. Shawnsch's Avatar
    You doing a great job man !!

    Sent from my VM670 using Android Central Forums
    05-22-2012 06:24 PM
  15. Revenant Ghost's Avatar
    I don't want to jump down your throat, but please don't ask for updates. Its to hard to know. One day everything can be working and the next you run a sync and everything is broken. He has enough work to do anyways. I don't think people realize how difficult this is.

    Done ranting now carry on

    Sent from my LG-VM670 using Tapatalk
    And lo and behold that's exactly what happened.
    sellers86 likes this.
    05-22-2012 06:37 PM
  16. Encerspay45's Avatar
    Okay, I'm confused. What's the current status of what's working/what isn't on this ROM?
    05-22-2012 06:37 PM
  17. anthonycr's Avatar
    Okay, I'm confused. What's the current status of what's working/what isn't on this ROM?
    http://forums.androidcentral.com/sho....php?p=1610902
    05-22-2012 06:40 PM
  18. Encerspay45's Avatar
    Weehee. Lol, thanks
    05-22-2012 06:44 PM
  19. andrewnelson23's Avatar
    Man, I don't know if it's just me but I wipe, boot/system/data/cache/dalvik & have tried both of the 10pre1 builds I've downloaded probably 6 times and can only get about 1 minute into booting up before the phone locks up and reboots. On some of those attempts I was able to get to the performance sections & see that the CPU is set to 245/600 and a standard governor but once I do any button clicking or just let the phone sit there it locks up and reboots.

    I tried getting a logcat but by the time I got it installed the phone rebooted & now just hangs at the LG logo. I wish I had more info than this.

    I don't know if others have similar experiences with the quattrimus ROMs and I was curious if I'm not the only one having as many hangups before they can do anything.
    Perhaps you should back up your sd card onto your computer, and then format your sd card. then put clockworkmod file back on and try installing again? Anyone else think that's a good idea? I'm not sure, I'm not the smartest person on here.
    05-22-2012 07:15 PM
  20. bregga's Avatar
    weird did server crash i was reading the forum was up to page 240 then wam back to page 193 and nothing further no update download either still showing pre1 for cm7
    05-22-2012 07:48 PM
  21. rebel69ization's Avatar
    Sorry dr0shm0e, I thanked you twice when I was trying to thank tdm

    sent from my device using XPB ICS Tapatalk 2
    05-22-2012 07:58 PM
  22. bregga's Avatar
    screenshot this is weird
    05-22-2012 08:05 PM
  23. Nate456's Avatar
    screenshot this is weird
    What is?

    Sent from my LG-VM670 using Android Central Forums
    05-22-2012 08:31 PM
  24. bhasden's Avatar
    screenshot this is weird
    Make sure you are logged in. Android Central shows fewer posts per page if you're not logged in. I'm guessing that's to get more page views and show more ads. If you login, it should go back to "normal."
    05-22-2012 08:41 PM
  25. Nate456's Avatar
    Right now I'm trying out the updated memory settings -- mostly adjusted lowmemorykiller parameters. It's looking promising. I'll use it for the evening and see what happens.

    I saved off the code for a10pre1 so I think I'm going to go back to that for the next update, until I can figure out what's going on with the screen in the latest CM9 code. I'm thinking I'll make a pre2/pre3 using that code and save the updated code for alpha11/beta1 (yeah it's getting super close to beta).
    When you say latest CM9 code does that mean the Theme Chooser is functional. I'm pretty sure everyone is wondering and waiting for what you have in store for us.

    Sent from my Galaxy Nexus (not really) using Tapatalk 2
    05-22-2012 09:16 PM
8,044 ... 191192193194195 ...
LINK TO POST COPIED TO CLIPBOARD