07-05-2012 12:33 AM
8,044 1234 ...
tools
  1. briangig's Avatar
    3G is working in TDM's versions of ICS. You must have flashed the ones without 3g. The 3g icon in ICS is on top of the Reception bar.

    STILL KEEP IN MIND IT'S A ALPHA BUILD D:
    I had the 3g icon in leslie's build and I had no data.


    TDM: do you want me to keep posting bugs I find in here? or somewhere else?
    02-16-2012 05:31 PM
  2. tdm's Avatar
    I had the 3g icon in leslie's build and I had no data.


    TDM: do you want me to keep posting bugs I find in here? or somewhere else?
    Yes please post bugs here for now. I'll find and setup a bug system soon.
    02-16-2012 05:32 PM
  3. kcls's Avatar
    Will definitely be trying this out over break. Looks freakin' sweet. I said this in the other thread but I'll say it again here: Fastest development EVER that I've seen for any device, period. It took them months to get various things working in ICS for the Nook Color, and here things are updated to working status by the hour. Amazing job everyone. This phone has been the best 150 bucks I've ever spent thanks to all you guys.

    Tapatalkin it from my IHO CM7.2'd (Soon to be ICS), MIUI Themed Optimus V
    bdfull3r likes this.
    02-16-2012 05:36 PM
  4. Anonymo's Avatar
    Does Google Music work for anyone?

    Edit:
    Needs Flash player.
    02-16-2012 05:36 PM
  5. TGBlade's Avatar
    Hmm, I had a perfectly easy time flashing this ROM.

    I am not getting 3G though, I made sure to flash the correct ROM or at least I thought so..

    Build Date Thu Feb 16 14:30:57 CST 2012
    Build Number IML74K
    02-16-2012 05:38 PM
  6. briangig's Avatar
    ok. actually I'm not sure if this is a bug or a 'feature'. I tried to power off while it was plugged into a USB port, but it rebooted. It powers off when not plugged in, but when I plug it in it powers back on. maybe at that level its not a rom thing.
    02-16-2012 05:38 PM
  7. briangig's Avatar
    Hmm, I had a perfectly easy time flashing this ROM.

    I am not getting 3G though, I made sure to flash the correct ROM or at least I thought so..

    Build Date Thu Feb 16 14:30:57 CST 2012
    Build Number IML74K
    toggle airplane mode on, then off. then disable 'data enabled' and re-enable.
    02-16-2012 05:39 PM
  8. cammykool's Avatar
    if 3G works. ill keep this on for a few days
    02-16-2012 05:44 PM
  9. tdm's Avatar
    ok. actually I'm not sure if this is a bug or a 'feature'. I tried to power off while it was plugged into a USB port, but it rebooted. It powers off when not plugged in, but when I plug it in it powers back on. maybe at that level its not a rom thing.
    This is the good old chargerlogo thing. I haven't even put it into the build yet. But I'll put that on my todo-list.
    02-16-2012 05:45 PM
  10. a5pe4's Avatar
    3g does work guys and gals

    02-16-2012 05:46 PM
  11. TGBlade's Avatar
    toggle airplane mode on, then off. then disable 'data enabled' and re-enable.
    WOW, this worked perfectly. Thanks for the help. Now its time to play..
    02-16-2012 05:49 PM
  12. Atmazzz's Avatar
    Crap. I removed the custom usbstorage apk and forgot to test. Apparently the built-in usb storage functionality isn't working.

    You can find it here. You should be able to install it with adb, eg. "adb install usbstorage.apk".

    Seems to install fine with ES File Explorer also.
    02-16-2012 06:06 PM
  13. cammykool's Avatar
    3g does work guys and gals

    Click to view quoted image
    are you gonna use that as your "daily driver" for a while
    OP-Mod likes this.
    02-16-2012 06:08 PM
  14. a5pe4's Avatar
    are you gonna use that as your "daily driver" for a while
    I'm not going to. I will probably restore my nandroid in a few minutes. This is great for an alpha build and I have no doubt that it's going to be awesome after those bugs get fixed but our IHO CM7 ROMs are so complete that it's hard to leave them
    02-16-2012 06:12 PM
  15. cammykool's Avatar
    I'm not going to. I will probably restore my nandroid in a few minutes. This is great for an alpha build and I have no doubt that it's going to be awesome after those bugs get fixed but our IHO CM7 ROMs are so complete that it's hard to leave them
    my copy of backside is bug/random reboot central
    jimlikesmayo likes this.
    02-16-2012 06:15 PM
  16. TGBlade's Avatar
    Found a Voicemail bug. Calling voicemail sends calls VM, not your mailbox..
    02-16-2012 06:32 PM
  17. flapjack.fiasco's Avatar
    Found a Voicemail bug. Calling voicemail sends calls VM, not your mailbox..
    That was addressed in the previous thread, and will be corrected in an upcoming build. In the meantime, there's a setting you can change (not looking at my phone right now, so I'm not sure exactly where in settings), change the number from *86 to your own number to go straight to voicemail.
    02-16-2012 06:35 PM
  18. tdm's Avatar
    On the agenda for tomorrow's build:

    add back usbstorage apk
    more crap removal
    mount /sd-ext at boot
    start to look at camera
    bootlogo and chargerlogo
    02-16-2012 06:35 PM
  19. a5pe4's Avatar
    Found a Voicemail bug. Calling voicemail sends calls VM, not your mailbox..
    Ah I was going to say voicemail works fine for me, but that's because I dialed my number. There's a random contact that's called 'voice mail' with the VM number.
    02-16-2012 06:36 PM
  20. rukin5197's Avatar
    Still working on that custom Gapps. Anybody know if I should remove the videochat libs? Seems like something we wouldn't ever use, but you know gapps...
    jimlikesmayo likes this.
    02-16-2012 06:37 PM
  21. Atmazzz's Avatar
    Found a Voicemail bug. Calling voicemail sends calls VM, not your mailbox..
    LeslieAnn figured out the bandaid for that until tdm takes care of it..

    [HL]Voicemail fix...[/HL]
    Open the dialer, then hit the menu key, then select settings, then click "voicemail settings/settings for my carrier". Now click on the *86, now enter your phone number. Done.
    bdfull3r and Anonymo like this.
    02-16-2012 06:39 PM
  22. TGBlade's Avatar
    Awesome, Thanks for the Voicemail "Band-Aid" I did find another Voicemail Issue that prompted that one.

    The voicemail notification in the status bar will NOT go away. I have no messages in mailbox and I can't "swipe" it away like a normal notification.


    Hoping to see a new build soon!
    02-16-2012 06:44 PM
  23. watskyhotsky's Avatar
    its about the same condition as the one for the triumph. almost everything working but the camera.

    also, we have HDMI output that doesnt work in ICS yet either.

    nice to see the OV get some ics love!!

    im still the maintainer of 5 friends OVs so when this becomes good enough ill be installing it on all their phones.
    02-16-2012 06:48 PM
  24. dwappo's Avatar
    I have something, google maps navigation doesn't work correctly. It will start normally, then as soon as it tells you the first thing to do (turn right for example) it says "unfortunately maps has closed" and gives the send error or exit thing. This isn't important that much just throwing it out there since I'm testing apps. Angry birds is next lol

    Edit: also does any voice programs work yet all I see is "audio problem.
    02-16-2012 06:48 PM
  25. rukin5197's Avatar
    Alright, tdm, I got it
    Edited Gapps for our ICS. Have fun with it guys

    http://forums.androidcentral.com/opt...gapps-ics.html

    I used it after a full wipe, I recommend you do the same.. at least the first time..
    02-16-2012 06:59 PM
8,044 1234 ...
LINK TO POST COPIED TO CLIPBOARD