07-05-2012 12:33 AM
8,044 ... 208209210211212 ...
tools
  1. Nate456's Avatar
    Sometimes it says (the process com.android.phone has stopped) and wont allow me to make phone calls... it just gores to the virgin mobile guy like i dont have 3g... But my internet and sms mms work great... any suggestions
    Did you change your screen density? Because if you did, you need a ldpi ICS phone apk.

    Sent from my LG-VM670 using Tapatalk 2
    05-26-2012 09:08 PM
  2. Compeek's Avatar
    "Package File is Invalid" errors still occurring.
    It will probably never be fixed because it's not really a bug (except that it's the wrong error message since the package file is fine)--it's simply a matter of running out of space in the /cache or /data partitions. The solution is setting up sd-ext. I have not seen the error since I partitioned my SD card and Quattrimus started storing my apps and Dalvik cache on the SD card.
    droiddekka likes this.
    05-26-2012 10:08 PM
  3. brotherswing's Avatar
    I have an absolutely foolproof method of not having issues from screen density hacks. I don't use them. I let that run as it was designed to. Maybe I'm getting a bit more cautious in my old age...
    05-26-2012 10:39 PM
  4. droiddekka's Avatar
    I can't get quick office pro to work. It will open my word documents and then tell me they can't be opened



    Sent from my LG-VM670 using Android Central Forums
    05-26-2012 10:59 PM
  5. needlez667's Avatar
    not sure why but when I go to settings or anything with a brand new flash of this ROM it lags bad. Not sure why this is happening. I didn't have this lag issue with alpha7 or alpha-pre10 CM9. Also I don't always get the lag or freezing. any ideas??
    05-26-2012 10:59 PM
  6. purpulehaze's Avatar
    tdm this rom is awesome. i dont mean to sound like a needy ned but is there any way we can get an option on aokp to turn text background black instead of white
    tdm and droiddekka like this.
    05-26-2012 11:03 PM
  7. cmerlyn's Avatar
    I can't get quick office pro to work. It will open my word documents and then tell me they can't be opened



    Sent from my LG-VM670 using Android Central Forums

    I am using Documents to Go, and have no problems with either Word or Excel documents. I originally tried a whole bunch of office suites, Documents to Go was the only one that could properly read my Excel spreadsheets. I managed to get the full version for free on Amazon.
    droiddekka likes this.
    05-26-2012 11:32 PM
  8. dr0shm0e's Avatar
    Ok I'm feeling like a noob the icsgapps. Zip has. Md5 after it maybe it's the recovery I'm using which isn't remember which one it is but it won't lash an Md5 therefore no gapps and therefore no alpha10final for me I tried erasing Md5 and I tried adding it to the roms but no luck could someone please help I've searched Google and can't find an answer so?????? Help me obi won kanobi your my only hope.......
    05-26-2012 11:33 PM
  9. cole2kb's Avatar
    Ok I'm feeling like a noob the icsgapps. Zip has. Md5 after it maybe it's the recovery I'm using which isn't remember which one it is but it won't lash an Md5 therefore no gapps and therefore no alpha10final for me I tried erasing Md5 and I tried adding it to the roms but no luck could someone please help I've searched Google and can't find an answer so?????? Help me obi won kanobi your my only hope.......
    I'm very confused. You should be downloading ZIP files, not MD5 files. I'll also risk looking like a **** and ask if you know what you're doing. Have you flashed ROMs on your Optimus before?
    05-26-2012 11:49 PM
  10. Garymeister's Avatar
    It will probably never be fixed because it's not really a bug (except that it's the wrong error message since the package file is fine)--it's simply a matter of running out of space in the /cache or /data partitions. The solution is setting up sd-ext. I have not seen the error since I partitioned my SD card and Quattrimus started storing my apps and Dalvik cache on the SD card.
    I've seen many forums that had methods of creating sd-ext space and partitioning the sd card but how did you go about doing it? I've been intending to free up some space for some time now.

    Also not working for me still:
    BeWeather Pro (video)
    JuiceDefender (causes reboots)

    This ROM is getting much better with each update, much credit deserved.
    tdm likes this.
    05-26-2012 11:50 PM
  11. TauSigmaNova's Avatar
    Well, gonna stick with Alpha 10 Pre 3 till Beta or w/e comes out :3


    Main problem is alot of Youtube FCs
    05-26-2012 11:59 PM
  12. tdm's Avatar
    tdm this rom is awesome. i dont mean to sound like a needy ned but is there any way we can get an option on aokp to turn text background black instead of white
    Sounds like a theme thing. Have you searched for aokp themes and such?
    05-27-2012 12:03 AM
  13. Badboytoast's Avatar
    Use cm9 latest no problems with YouTube!

    @,tdm I don't know if this might help you but I am able to play some video on your latest cm9 , but I can only play it , if its .3gp not .mp4

    Sent from my LG-VM670 using Tapatalk 2
    tdm likes this.
    05-27-2012 12:40 AM
  14. braxton355's Avatar
    Okay, had cm9 running perfect. UNTIL, I rebooted. Then i turned it on and it froze during boot. And when it did boot. It kept rebooting and freezing lol ugh. Maybe thats a sign idk telling me "Braxton wait till its meant for daily use " but like all of you guys we can't stay away haha.

    Sent from my LG-VM670 using Android Central Forums
    05-27-2012 12:53 AM
  15. Compeek's Avatar
    I've seen many forums that had methods of creating sd-ext space and partitioning the sd card but how did you go about doing it? I've been intending to free up some space for some time now.

    Also not working for me still:
    BeWeather Pro (video)
    JuiceDefender (causes reboots)

    This ROM is getting much better with each update, much credit deserved.
    See this post I made a little while back. I just Googled and found some instructions, but I made a little write-up telling exactly what I did.
    Garymeister likes this.
    05-27-2012 01:09 AM
  16. Ilovefarts's Avatar
    Anyone having browser issues? Also instagram is a little buggy, but for the most part works. Great job.
    KeviiinS likes this.
    05-27-2012 01:44 AM
  17. Ilovefarts's Avatar
    I use swype and I have not had any trouble with it since updating to AOKP P3. What issues are you having?

    Rob
    None actually, I was just curious.
    05-27-2012 01:46 AM
  18. braxton355's Avatar
    Okay, had cm9 running perfect. UNTIL, I rebooted. Then i turned it on and it froze during boot. And when it did boot. It kept rebooting and freezing lol ugh. Maybe thats a sign idk telling me "Braxton wait till its meant for daily use " but like all of you guys we can't stay away haha.

    Sent from my LG-VM670 using Android Central Forums
    Nvm. I underclocked, to Max: 480 Min: 245 so now I'm in business! Tdm I'll be on the look out for bugs or ways to help.
    tdm likes this.
    05-27-2012 01:49 AM
  19. haitian22's Avatar
    Is there any way to move apps like Facebook to your SD or is that not functional right now?
    05-27-2012 02:30 AM
  20. notown's Avatar
    Is there any way to move apps like Facebook to your SD or is that not functional right now?

    You should be able to. I dont see why not, unless stated otherwise. I would try an app like app2sd
    05-27-2012 02:31 AM
  21. haitian22's Avatar
    You cant with cm9.. and i tried app2sd didn't work the facebook app was posted under phone only
    05-27-2012 02:33 AM
  22. kakapopo's Avatar
    I flashed alpha10 3 times, but for some reason there are no gapps. Maybe it was a bad download or something?
    05-27-2012 05:06 AM
  23. notown's Avatar
    I flashed alpha10 3 times, but for some reason there are no gapps. Maybe it was a bad download or something?




    [HL]
    [HL]Where can I find gapps?
    The recommended version is here, courtesy of thekraven.[/HL]
    [/HL]

    From the Original Post Not sure if they included gapps in the latest one but maybe you could try this
    05-27-2012 05:26 AM
  24. dr0shm0e's Avatar
    The gapps comes. Zip. Md5 I found an older gapps and am going to try that and yes I've been flashing roms for at least 2 years I've just never seen an mdr at the end of the zip
    05-27-2012 05:26 AM
  25. jubalmj's Avatar
    Anybody had issues with CM9 freezing? I have completely wiped and reflashed literally about 30 times and just can't get it right. Its not just alpha 10 either. Its pre 3 and pre 1 now also. I cann't for the life of me figure it out. I had no problem like this at all with pre 1 or pre 3, and now even they are smackin me. Is there something anyone has added to it to help it out any? I'm guessing memory issue? Now Im actually wondering if it's not my phone because like I said now I have the same issue with other versions that never did this. Not giving up on it...just need help getting it working again.
    When I posted the reply It went to the thread not the message.

    I had that problem before with a bad SD. I was using IHO. It started with a lot of freezes and then I couldn't read or write to the card. I also couldn't take pictures. It said that there wasn't any memory left.
    Even using it directly on an Ubuntu or windows PC I couldn't format the card. I got a new one and it solve my problem.
    05-27-2012 06:41 AM
8,044 ... 208209210211212 ...
LINK TO POST COPIED TO CLIPBOARD