07-05-2012 12:33 AM
8,044 ... 220221222223224 ...
tools
  1. tdm's Avatar
    That's what I had to do as well. But why doesn't it load the list initially? Do you not call the same method that the refresh option uses, in the onCreate() method?

    This space intentionally left blank.
    No I guess not. I'll certainly need to add that.
    06-01-2012 08:39 PM
  2. youarepoop's Avatar
    Did you hit refresh?
    Did not realize there was a refresh button. Thought it just got stuck during booting. My bad
    06-01-2012 08:50 PM
  3. llamadon's Avatar
    I downloaded AOSP and installed it then tried AOKP and it will not download. CM9 started but I did not want that and I did not see a way to cancel so I restarted my phone.
    tdm likes this.
    06-01-2012 08:58 PM
  4. tdm's Avatar
    I downloaded AOSP and installed it then tried AOKP and it will not download. CM9 started but I did not want that and I did not see a way to cancel so I restarted my phone.
    Thanks. I'll look into a cancel button and better feedback.
    glarepate likes this.
    06-01-2012 09:33 PM
  5. anthonycr's Avatar
    I haven't gotten the redirect because I'm always on my phone. xD. But when I'm on my pc I'm using Linux. I hardly ever use windows on my pc.

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    I'm on windows and I didn't get redirected at all, just the warning from Google. I'm using a hosts file to blog ads and known viruses, so that might have saved me. I love hosts files.
    glarepate likes this.
    06-01-2012 09:46 PM
  6. Dave Begue's Avatar
    Aosp, anyone know how to edit the power control widget?

    Sent from my LG-VM670 using Android Central Forums
    06-01-2012 10:30 PM
  7. flapjack.fiasco's Avatar
    @tdm: I don't know if you noticed at the time, but I resized the AOKP boot animation to MDPI. It's in this post:

    bootanimation

    Don't know if it's a concern of yours or not, but with the earlier builds, I had to watch the boot animation more regularly than I do now , and it got annoying seeing "eam kan" instead of "Team Kang". So feel free to include it in the next release if it make you happy.
    tdm and Badboytoast like this.
    06-01-2012 10:44 PM
  8. tdm's Avatar
    @tdm: I don't know if you noticed at the time, but I resized the AOKP boot animation to MDPI. It's in this post:

    bootanimation

    Don't know if it's a concern of yours or not, but with the earlier builds, I had to watch the boot animation more regularly than I do now , and it got annoying seeing "eam kan" instead of "Team Kang". So feel free to include it in the next release if it make you happy.
    Yeah I want to look into that more. I recall that the animation used to show fine in a8. I think it's the same file too.
    06-01-2012 10:47 PM
  9. tdm's Avatar
    Aosp, anyone know how to edit the power control widget?

    Sent from my LG-VM670 using Android Central Forums
    I don't think you can.
    Dave Begue likes this.
    06-01-2012 10:59 PM
  10. youarepoop's Avatar
    No matter how many times I hit refresh, or how long I let it sit, RomKeeper never shows anyything
    06-01-2012 11:35 PM
  11. Ryuk6666's Avatar
    So I remember there was a way around this but I can't remember The entire solution..... TiBu isn't restoring any Of my apps and I remember that the fix is by putting it in the /system folder but I can't remember where.....

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    06-01-2012 11:58 PM
  12. cmerlyn's Avatar
    No matter how many times I hit refresh, or how long I let it sit, RomKeeper never shows anyything
    Which ROM are you using currently?
    It didn't show anything on mine either, but I am using CAI, so I wasn't really expecting it to.
    06-01-2012 11:59 PM
  13. youarepoop's Avatar
    Which ROM are you using currently?
    It didn't show anything on mine either, but I am using CAI, so I wasn't really expecting it to.
    AOKP 10
    06-02-2012 12:15 AM
  14. flapjack.fiasco's Avatar
    I'm running AOKP 10 and it's working fine for me. This is one of those obvious things, but just in case, are you positive you're connected to 3G or WiFi?

    Or could it have been a corrupted download of the .apk?

    Or, are you using an app that gives you granular control of app permissions, and that is preventing RomKeeper from connecting?
    06-02-2012 12:22 AM
  15. tdm's Avatar
    No matter how many times I hit refresh, or how long I let it sit, RomKeeper never shows anyything
    Can you get a logcat? Please filter the crap like ioctl messages if you're going to post it here. Thx!
    06-02-2012 12:25 AM
  16. strabo231's Avatar
    No matter how many times I hit refresh, or how long I let it sit, RomKeeper never shows anyything
    Open romkeeper. The screen will be black. Hit the menu key on the phone and it will open refresh and settings. Go into settings and check auto updates, then go back and hit refresh. If it still stays black just close it and wait a few minutes. You'll see an icon in the notification tab pop up. When you open the app back up, there should be a list of the three roms on the homescreen. Once you do that everything should work. It works great after you get it going, just needs a little jump start is all.
    tdm and flapjack.fiasco like this.
    06-02-2012 12:28 AM
  17. Ksjuggalo's Avatar
    Made a lot of progress on the rom keeper. The database storage system works, the downloader works, and the patcher even works with my own rdiff code (it's surprisingly small). I have a few little details to fix up though.

    But there is a bigger problem. I programmed the app to fetch the mediafire link page, extract the deep link to the rom, and then fetch the rom without pulling up a browser at all. That worked a couple of times, and then stopped working. It looks like mediafire has somehow flagged my downloads and has switched to giving my app a captcha to "authorize" the download. I don't know how they detect this but .. well .. it works.

    So, does anyone know of an alternate host that might work for this? If not, I need to totally rework the download code.
    Don't know for sure. But how bout goo.im ...or even better source forge. Ummm I'm thinking....will get back to ya. Ib be happy to donate some space and bandwidth.. .but I'm host less atm. But when I get my hosting back I'll host ya. Few weeks tops?

    Sent from my LG-VM670 using Android Central Forums
    tdm likes this.
    06-02-2012 01:20 AM
  18. youarepoop's Avatar
    Can you get a logcat? Please filter the crap like ioctl messages if you're going to post it here. Thx!
    Only ran it for a couple minutes, hitting refresh after opening. In the past I've left it open for a long time.
    06-02-2012 01:26 AM
  19. tdm's Avatar
    Don't know for sure. But how bout goo.im ...or even better source forge. Ummm I'm thinking....will get back to ya. Ib be happy to donate some space and bandwidth.. .but I'm host less atm. But when I get my hosting back I'll host ya. Few weeks tops?

    Sent from my LG-VM670 using Android Central Forums
    Thanks. I'm currently using LeslieAnn's vmroms host and I made a kludge for mediafire. But alternates are always welcome.
    06-02-2012 01:28 AM
  20. sellers86's Avatar
    So I remember there was a way around this but I can't remember The entire solution..... TiBu isn't restoring any Of my apps and I remember that the fix is by putting it in the /system folder but I can't remember where.....

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    System/app??

    Sent from my LG-VM670 using Tapatalk
    Ryuk6666 likes this.
    06-02-2012 01:31 AM
  21. strabo231's Avatar
    So I remember there was a way around this but I can't remember The entire solution..... TiBu isn't restoring any Of my apps and I remember that the fix is by putting it in the /system folder but I can't remember where.....

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    Open TiBu.. go to preferences. all the way down at the bottom you'll see app processing mode. open that and select auto, indirect.
    Ryuk6666 likes this.
    06-02-2012 02:07 AM
  22. Ryuk6666's Avatar
    System/app??

    Sent from my LG-VM670 using Tapatalk
    Thanks guys but neither worked. I actually found the problem. If your dalvik is too full (mine only had 116k left) TiBu won't restore anything.... And you can't manually install apk's either.... But thanks for your help





    Open TiBu.. go to preferences. all the way down at the bottom you'll see app processing mode. open that and select auto, indirect.


    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    06-02-2012 02:21 AM
  23. KeviiinS's Avatar
    Make a github website.. u know.. the user name.github.com kind...
    Make a repository named like that, i think for u itd be tdmcode.github.com? Then put the rom.zip in a folder, then it becomes downloadable '
    06-02-2012 02:30 AM
  24. youarepoop's Avatar
    got romkeeper to work. i had downloaded it on computer to my Dropbox, and installed on phone from Dropbox.
    after deleting, then actually moving apk to phone and installing, all is good.

    Sent from my LG-VM670 using Tapatalk 2
    tdm likes this.
    06-02-2012 03:01 AM
  25. Ksjuggalo's Avatar
    Thanks. I'm currently using LeslieAnn's vmroms host and I made a kludge for mediafire. But alternates are always welcome.
    Hold me to it. I love the work your doing here. Want to get into dev work myself. I'm thinking brownie points can't hurt. :rolleyes:
    Plus I'm always happy to help open source and "hackers".
    Keep doing what your doing. I'll be moving to att and the skyrocket soon, but I'll still be glad to host your work. The OV community is outstanding. Entry level devices with good devs bring in more ppl. The more people we have the more WE propel android forward and watch iphones an winmo devices struggle to keep up!
    Fight the good fight!

    Sent from my LG-VM670 using Android Central Forums
    tdm likes this.
    06-02-2012 03:11 AM
8,044 ... 220221222223224 ...
LINK TO POST COPIED TO CLIPBOARD