07-05-2012 01:33 AM
8,044 ... 223224225226227 ...
tools
  1. purpulehaze's Avatar
    ypu can enter recovery and perform a cache/dalvik cache wipe,reboot to see if that helps. you can restore your backup and see if that resolves the issue. it could be that the sdcard is failing on you. id connect to pc,backup everything,reformat the card using windows and see if that resolved the issue.

    Sent from my LG-VM670 using Android Central Forums
    im abouta try this now.
    06-03-2012 11:58 AM
  2. chellebelle's Avatar
    My battery life on AOKP is great. I've gone 12 hours with light use and been over 60%. One strange thing happened yesterday, though. I was down to around 50% late in the evening, had a reboot, and when it came back, the battery had dropped to 35%.
    My battery's been doing that too, on any rom, and draining really fast. I'll reboot and it'll drop 20-30% or so just in that reboot. But if it's charging and I reboot it jumps up that 20-30% mist if time. I live on my phone so I don't get the best battery life anyway, but I've come to the conclusion that I just need a new battery and some good chargers. (Since Christmas my bf and I have gone through about 3 chargers a piece cuz they short out, now we have to share a charger.)

    Sent from my LG-VM670 using Xparent Purple Tapatalk 2
    06-03-2012 12:17 PM
  3. dingermtb's Avatar
    Using AOKP build with Apex launcher and having a small issue. When I add certain widgets Apex will constantly force close. Just wondering if the issue is ROM related, Launcher related, or a compatibility issue between ROM and Apex. Just a minor issue. I used Go Launcher on Gingerbread but it won't run on this ROM and found Apex to be the closest to it. Even better than Go Launcher, other than this small issue. Thanks in advance :-)

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    06-03-2012 12:25 PM
  4. chellebelle's Avatar
    Using AOKP build with Apex launcher and having a small issue. When I add certain widgets Apex will constantly force close. Just wondering if the issue is ROM related, Launcher related, or a compatibility issue between ROM and Apex. Just a minor issue. I used Go Launcher on Gingerbread but it won't run on this ROM and found Apex to be the closest to it. Even better than Go Launcher, other than this small issue. Thanks in advance :-)

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    I was using go launcher when I first tried out this rom, running aokp, but I like the stock launcher, apex I guess, when I started using cm9 with reloaded. I like the way the search widget is on every screen and the Widgets in the app drawer

    Sent from my LG-VM670 using Xparent Purple Tapatalk 2
    06-03-2012 12:31 PM
  5. dingermtb's Avatar
    My battery's been doing that too, on any rom, and draining really fast. I'll reboot and it'll drop 20-30% or so just in that reboot. But if it's charging and I reboot it jumps up that 20-30% mist if time. I live on my phone so I don't get the best battery life anyway, but I've come to the conclusion that I just need a new battery and some good chargers. (Since Christmas my bf and I have gone through about 3 chargers a piece cuz they short out, now we have to share a charger.)

    Sent from my LG-VM670 using Xparent Purple Tapatalk 2
    Believe it or not, but the best charger i found, i got off eBay, brand new for 4 bucks. I went through 3 chargers before this one. Also, after fully charged, it'll cut off, so you don't overcharge your phone (Energy Star)

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    chellebelle likes this.
    06-03-2012 12:31 PM
  6. chellebelle's Avatar
    Believe it or not, but the best charger i found, i got off eBay, brand new for 4 bucks. I went through 3 chargers before this one. Also, after fully charged, it'll cut off, so you don't overcharge your phone (Energy Star)

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    Yeah, we got a three pack off Amazon for about $5 that had the wall charger, car charger, and USB cord when our dollar store ones we got a Christmas quit on us,after about 3 weeks. They lasted about a month...so now we're using a USB cord from my daughter's grandma and the a/c adapter from my bf's mom, and his dad's charger when he's not using it.

    Sent from my LG-VM670 using Xparent Purple Tapatalk 2
    06-03-2012 12:40 PM
  7. Nico72's Avatar
    My battery's been doing that too, on any rom, and draining really fast. I'll reboot and it'll drop 20-30% or so just in that reboot. But if it's charging and I reboot it jumps up that 20-30% mist if time. I live on my phone so I don't get the best battery life anyway, but I've come to the conclusion that I just need a new battery and some good chargers. (Since Christmas my bf and I have gone through about 3 chargers a piece cuz they short out, now we have to share a charger.)

    Sent from my LG-VM670 using Xparent Purple Tapatalk 2
    The best charger I ever had is my Samsung Rant charger. Nicely molded plastic, smooth plug in, and it is still going strong after more than 3 years!
    chellebelle likes this.
    06-03-2012 01:09 PM
  8. CloudBusterr's Avatar
    Idk man, I think I get better battery life on IHO 7.2


    Sent from my LG-VM670 using Tapatalk
    06-03-2012 01:54 PM
  9. sellers86's Avatar
    Idk man, I think I get better battery life on IHO 7.2
    Click to view quoted image


    Sent from my LG-VM670 using Tapatalk
    Thats because you have no or bad signal. It eats up way more power when the radio is searching or straining for signal.
    06-03-2012 02:02 PM
  10. n00bdud3's Avatar
    Thats because you have no or bad signal. It eats up way more power when the radio is searching or straining for signal.
    Did you look at the fact the graph goes backwards?

    Sent from my LG-VM670 using Tapatalk
    06-03-2012 02:26 PM
  11. Nate456's Avatar
    Idk man, I think I get better battery life on IHO 7.2
    Click to view quoted image


    Sent from my LG-VM670 using Tapatalk
    Signal? Where we're going we don't need signal.

    ETA's kill kitties. Sent from my ______ using Tapatalk.
    jto101680 likes this.
    06-03-2012 03:02 PM
  12. sellers86's Avatar
    Did you look at the fact the graph goes backwards?

    Sent from my LG-VM670 using Tapatalk
    thats odd, but i dont think thats what hes talking about.
    06-03-2012 03:07 PM
  13. sellers86's Avatar
    Signal? Where we're going we don't need signal.

    ETA's kill kitties. Sent from my ______ using Tapatalk.
    Huh?
    06-03-2012 03:08 PM
  14. jayleekay's Avatar
    Back to the future

    Sent from my LG-VM670
    06-03-2012 04:00 PM
  15. dingermtb's Avatar
    Another issue i ran into today, trying to update beautiful widgets but phone reboots everytime i've tried. Also, ending a phone call would reboot the phone. Running AOKP a10. Still a rockin' ROM for my daily : )

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    06-03-2012 07:02 PM
  16. blizard's Avatar
    Anyway to get theme Chooser on aokp

    Sent from my LG-VM670 using Android Central Forums
    06-03-2012 07:10 PM
  17. cmerlyn's Avatar
    Another issue i ran into today, trying to update beautiful widgets but phone reboots everytime i've tried. Also, ending a phone call would reboot the phone. Running AOKP a10. Still a rockin' ROM for my daily : )

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    I tried Beautiful Widgets, but I had better luck and a nicer weather widget with BeWeather Pro, which I got for free on GetJar. It has worked well with every ROM I have tried.
    I have seen other people with the reboot after phone call, not sure what causes that.
    06-03-2012 07:11 PM
  18. Ryuk6666's Avatar
    Anyway to get theme Chooser on aokp

    Sent from my LG-VM670 using Android Central Forums
    Not until tdm incorporates it...

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    06-03-2012 07:58 PM
  19. youarepoop's Avatar
    Another issue i ran into today, trying to update beautiful widgets but phone reboots everytime i've tried. Also, ending a phone call would reboot the phone. Running AOKP a10. Still a rockin' ROM for my daily : )

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    I was having similar yesterday. Facebook and Gmail wold both download the updates, but then crash before actually updating. Since then I've reinstalled for seperate reasons
    06-03-2012 08:15 PM
  20. droiddekka's Avatar
    Another issue i ran into today, trying to update beautiful widgets but phone reboots everytime i've tried. Also, ending a phone call would reboot the phone. Running AOKP a10. Still a rockin' ROM for my daily : )

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    I'm seeing a similar issue with Skype.

    Sometimes accessing the dialer causes a soft reboot.

    Sent from my LG-VM670 using Android Central Forums
    06-03-2012 08:35 PM
  21. Ryuk6666's Avatar
    I'm seeing a similar issue with Skype.

    Sometimes accessing the dialer causes a soft reboot.

    Sent from my LG-VM670 using Android Central Forums
    I've noticed this as well. But it doesn't happen every time.

    Sent from my Cybertronian QuattrOV using Tapatalk 2000 (Now With Teleka-Typing!!!!)
    06-03-2012 09:34 PM
  22. flapjack.fiasco's Avatar
    tdm mentioned that the memory management still needs work, and it's quite possible that a lot of these reboots are related to this.

    This space intentionally left blank.
    06-03-2012 09:49 PM
  23. strabo231's Avatar
    All my super user permissions are being denied all the sudden, so thinking i lost root. Do I need to start all over again with re-rooting it or is there an easier way?
    06-03-2012 09:55 PM
  24. dingermtb's Avatar
    Thanks for the replies. Even with the issues still sticking with this. The progression with this ROM is amazing! tdm is my new hero!

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    tdm likes this.
    06-03-2012 09:59 PM
  25. drezliok's Avatar
    All my super user permissions are being denied all the sudden, so thinking i lost root. Do I need to start all over again with re-rooting it or is there an easier way?
    Your ROM might have lost root. But your recovery is still there. Just wipe and reflash you should be fine. su could have just broke, alpha roms do that.
    06-03-2012 10:00 PM
8,044 ... 223224225226227 ...
LINK TO POST COPIED TO CLIPBOARD