07-05-2012 12:33 AM
8,044 ... 2122232425 ...
tools
  1. notown's Avatar
    Here's one I spotted for quattrimus alpha5: The phone will not vibrate when receiving a txt on 'vibrate mode.'

    i just tested this and mine works just fine. You need to make sure that you have vibration enabled in the message app settings
    02-22-2012 04:06 AM
  2. LeslieAnn's Avatar
    Just flashed the ALPHA5 build after doing a full wipe three times. i go to settings and its still showing the IScream kernel. how do i get rid of it. Also the phone keeps freezing and force rebooting every few minutes no matter what im doing.
    If you truly wiped everything (and it worked), there is no way for that to still be there unless it's in the rom.
    If you wipe system, boot and dalvik it should be gone. There is nowhere else for it to hide.

    That's what I've been doing (with the exception of the first time I've flashed alpha2).
    And I haven't experienced anything out of the ordinary.
    That you know of.
    The problem is that if you do, encounter something, you can't tell if it's from that or not.
    02-22-2012 04:12 AM
  3. nitestalkr's Avatar
    And that's when I do a full wipe to make sure.
    And I think that the iSceam kernel is included in alpha 5.. and I also noticed that the build date is the same as alpha4 in about phone.. I did several wipes to make sure, and redownloaded alpha 5 and reflashed.. still shows iScream kernel, and February 20th build date.. instead of the listed February 21st build date that the op indicated.
    So either something went wrong with alpha 5 or the info in the ROM is wrong.
    I suggest everyone checking about phone settings that is using alpha 5 build.
    02-22-2012 04:52 AM
  4. exProphecy's Avatar
    If you truly wiped everything (and it worked), there is no way for that to still be there unless it's in the rom.
    If you wipe system, boot and dalvik it should be gone. There is nowhere else for it to hide.


    That you know of.
    The problem is that if you do, encounter something, you can't tell if it's from that or not.
    I can actually confirm that this is occurring. I full wiped it twice as well and the iScream kernel still shows up in my About Phone section. Just to make sure I'm doing the full wipe correctly, let me type the steps I take:
    1. Wipe Cache Partition two times (just to be sure)
    2. Go to Advanced > Wipe Dalvik Cache (do it twice as well which I usually do for all steps)
    3. Go to Mounts and Storage > Format /boot (twice)
    4. Format /cache (twice)
    5. Format /data (twice)
    6. Format /sd-ext (twice)
    7. Format /system (twice)

    Then install the zips. The iScream kernel is still there afterwards. I'm using IHO Recovery 4.0.1.4.3 just in case this information is needed. Any ideas?

    EDIT: Yes the only thing I can think of is that the iScream kernel is now default for this ROM and was included in the alpha5.
    02-22-2012 05:09 AM
  5. nitestalkr's Avatar
    Yup, that's a full wipe.
    Its odd if iScream kernel is the default, unless drew gave tdm permission to put it into the ROM. I remember reading from both drew and tdm that drew does not want the iSceam kernel to be included in any ROMs but instead downloaded and installed separately.

    And exprophecy, under about phone, what does your build date say? Since you are also using alpha 5, it SHOULD say Tuesday February 21st... but it doesn't, does it.
    02-22-2012 05:20 AM
  6. exProphecy's Avatar
    Oops, I just flashed it back to BACKside man.. >_< I'll flash back to this CM9 after camera, navigation, and video are functional.

    BUT man this ROM is pretty stable and smooth for an alpha. Kudos kudos kudos tdm and all the devs!
    02-22-2012 05:47 AM
  7. anthonycr's Avatar
    Could be that tdm didn't include a kernel with alpha 5 so its just remaining as the default kernel since there's none to replace it.

    Sent from my Optimistic Optimus
    02-22-2012 05:58 AM
  8. Shade808's Avatar
    I actually just chalked it up to human error on tdm's part unless he was given permission to use the kernel by drew.

    Sent from my LG Optimus V for Vendetta using Tapatalk
    02-22-2012 06:18 AM
  9. thewraith420's Avatar
    Strange problem.. does it go away when you flash a different rom? Try recovering to a backup and check about phone to see if it's there then one you can confirm its gone do a complete wipe and flash alpha 5 again

    Sent from my LG-VM670 using Tapatalk
    02-22-2012 06:21 AM
  10. flapjack.fiasco's Avatar
    Where's the kernel located in the ROM zip? You could just open it up and look.

    Sent from my Optimus V on Harmonia 2.
    02-22-2012 06:46 AM
  11. anthonycr's Avatar
    Where's the kernel located in the ROM zip? You could just open it up and look.

    Sent from my Optimus V on Harmonia 2.
    Its located in the boot.Img but you can't tell its there.

    Sent from my Optimistic Optimus
    waltwg2000 likes this.
    02-22-2012 07:05 AM
  12. LeslieAnn's Avatar
    Could be that tdm didn't include a kernel with alpha 5 so its just remaining as the default kernel since there's none to replace it.

    Sent from my Optimistic Optimus
    If the boot, system and dalvik are wiped, it's gone.
    There is no way to return once that is done.

    Either he included it, or the wipe failed AND it failed to overwrite, the latter is less likely.

    If you want to be sure, format everything and reboot, it shouldn't, better yet, flash Harmonia 1, verify everything, then do everything again and put ICS.
    02-22-2012 07:16 AM
  13. Masema's Avatar
    New build: quattrimus-vm670-cm9-alpha4.zip.
    (...)
    * Now runs sysinit, which mounts /sd-ext and puts dalvik cache on /sd-ext if possible
    Can anyone confirm sd-ext is working? I already had a partition I was using on IHO, but I can't find any evidence of it on quattrimus A5, and Link2SD fails with an error (mount script can't be created, device or resource busy).


    And I think that the iSceam kernel is included in alpha 5.. and I also noticed that the build date is the same as alpha4 in about phone.. I did several wipes to make sure, and redownloaded alpha 5 and reflashed.. still shows iScream kernel, and February 20th build date.. instead of the listed February 21st build date that the op indicated.
    So either something went wrong with alpha 5 or the info in the ROM is wrong.
    I suggest everyone checking about phone settings that is using alpha 5 build.
    Indeed, that appears to be the case. I had never installed iScream, but after installing A5 that's what I have:
    Attachment 21811
    02-22-2012 08:00 AM
  14. Masema's Avatar
    (double post, sorry)
    02-22-2012 08:34 AM
  15. Shade808's Avatar
    Can anyone confirm sd-ext is working? I already had a partition I was using on IHO, but I can't find any evidence of it on quattrimus A5, and Link2SD fails with an error (mount script can't be created, device or resource busy).




    Indeed, that appears to be the case. I had never installed iScream, but after installing A5 that's what I have:
    Attachment 21811
    I haven't gotten sd-ext to work. dtapps2sd script just makes alpha4 throw a fit and leaves it hanging on the LG logo at boot. I've also had link2sd tell me my sd-ext is not compatible. I haven't checked to see if there were any changes with any of this in alpha5.
    Masema likes this.
    02-22-2012 10:07 AM
  16. pbailey212's Avatar
    I haven't gotten sd-ext to work. dtapps2sd script just makes alpha4 throw a fit and leaves it hanging on the LG logo at boot. I've also had link2sd tell me my sd-ext is not compatible. I haven't checked to see if there were any changes with any of this in alpha5.
    I had link2sd working just fine on alpha 4. I haven't tried 5 yet, I'm going to hold off on the quarto for a while. Im too used to the stability and awesomeness of mirage, to downgrade back to an alpha.

    Sent from my LG-VM670 using Tapatalk
    02-22-2012 10:51 AM
  17. r00t's Avatar
    Is there a change log or release notes available anywhere?
    02-22-2012 10:53 AM
  18. dwappo's Avatar
    I assume that videos still don't work? Also, any suggestions for the mic fix not working?
    02-22-2012 11:10 AM
  19. thekraven's Avatar
    Remove the settings.apk and Generic.kl from the mic fix zip Then flash with signature off.
    02-22-2012 12:17 PM
  20. Shade808's Avatar
    I had link2sd working just fine on alpha 4. I haven't tried 5 yet, I'm going to hold off on the quarto for a while. Im too used to the stability and awesomeness of mirage, to downgrade back to an alpha.

    Sent from my LG-VM670 using Tapatalk
    Did you use it with a fat32 partition or sd-ext? Link2sd seems to want a fat32 partition on my phone.

    Sent from my LG Optimus V for Vendetta using Tapatalk
    02-22-2012 12:46 PM
  21. dwappo's Avatar
    Remove the settings.apk and Generic.kl from the mic fix zip Then flash with signature off.
    Thank you ^^, I just thought you had to delete the generic one.
    banmj likes this.
    02-22-2012 12:49 PM
  22. Glenar's Avatar
    Remove the settings.apk and Generic.kl from the mic fix zip Then flash with signature off.
    Where is this mic fix?

    Thx
    02-22-2012 12:55 PM
  23. kirurus's Avatar
    Just flashed alpha5 (coming from IHO/ Full wipe) and it is the iScream kernel in the build (maybe an accident?). For those experiencing issues with 3G,toggle airplane mode to get the 3G icon displaying, then connect to a WiFI network and disconnect. This is how I was able to get it working on my phone.
    02-22-2012 01:13 PM
  24. cammykool's Avatar
    i have it too. and i never flashed it so he must have incluuded it
    02-22-2012 01:49 PM
  25. dwappo's Avatar
    Remove the settings.apk and Generic.kl from the mic fix zip Then flash with signature off.
    I still got the same result as before.
    02-22-2012 02:17 PM
8,044 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD