07-05-2012 12:33 AM
8,044 ... 267268269270271 ...
tools
  1. acromack's Avatar
    Thanks for building this for LS670, tdm. My internet is out, so I'm downloading this teathering over my phone, and will test it probably tomorrow sometime. I'm also working on a download of thekraven's latest build (15d) he put out last night and will probably flash that as well. Kraven's 15d is pretty much just a fix for the broken mms that CM9 builds experienced a few days ago, so not sure yet what's different between that and this b1p3 build. Either way, I hope these downloads will finish soon, because my 3g speed isn't that fast either right now I might see what I can do for a boot animation while I wait..
    tdm likes this.
    06-19-2012 10:39 PM
  2. tdm's Avatar
    tdm, I have a question concerning Link2SD. I know you mentioned in a post to not use with quattrimus, as I previously used it for CAI, so I decided to flash pre2(and soon pre3) after doing a full wipe so that i have a clean cache. Now after I rebooted, I downloaded TiBackup from market, and begun to batch restore my apps. Once I got to about 3-6 left, TiBackup froze. I didn't have any other app to view sd-ext to see if it was being filled up, so i went and reinstalled Link2SD(without mounting scripts) just to view the /cache and sd-ext partition. It stated that sd-ext was not mounted. And so my cache and internal storage was pretty full. I formatted sd-ext to fat32, could that be the reason why quattrimus isn't using the partition automatically like you stated?

    Thanks
    Yeah, sd-ext needs to be native Linux. Opinions vary on whether ext2, ext3, or ext4 is best. I honestly forgot what mine is, it's been a long time since I played with it.
    YoshinJaa likes this.
    06-19-2012 10:39 PM
  3. tdm's Avatar
    Why does the speaker volume during calls sound so low?
    Don't know but it's happening on BobZhome's build also. I'll have to play with libaudio some more.
    06-19-2012 10:40 PM
  4. tdm's Avatar
    TDM, does this help at all with determining why some apps like ZXing Barcode Scanner are being laggy?
    I'll take a look, thanks.
    06-19-2012 10:41 PM
  5. tdm's Avatar
    anyone got a fix for MMS on the opti-S? I left the apn settings that came with the ls670 cm9 rom, and added another based off what i found online....could it be that im tryin to use handcent instead of stock? btw handcent is not set to default sms/mms app, just notifificatoins and autoretrieve are off on stock messaging app......any help would be nice
    So MMS is now working on the VM670 but not LS670, correct? And this is with beta1pre3?

    I'll need to dig around tomorrow to see if I missed any config details...
    06-19-2012 10:45 PM
  6. crogier's Avatar
    just updated to beta1pre3 from beta1pre1 gotta say beta1pre1 i couldn't talk on the phone i could hear people but they couldn't here me. don't know how it got fixed now but beta1pre3 is working much better only problem i seem to be getting consistently is on boot up i get a boot loop if i have my charger plugged in and when i unplug the charger the loop continues until i boot to recovery and reboot from there i don't know if it happens to anyone else but just an issue i found with my phone not too worried i dont shut my phone down much anyway
    06-19-2012 10:45 PM
  7. tdm's Avatar
    WiFi Tether is still wonky, same with USB tether.

    Bluetooth tether seems to work though, would u like a logcat tdm?
    If you like, sure. But it's still likely to be a while before I can do anything with it.
    06-19-2012 10:46 PM
  8. inyourface09's Avatar
    Wifi is now working, but AP is not. How can one work but the other not? and im still getting the wpa_supplicant error again. Using a third party app i can get an ad-hoc working but ps3's cannot to ad-hoc (ironic) the app is (barnacle wifi tether) if anyone is wondering
    06-19-2012 10:47 PM
  9. m3rkman's Avatar
    sorry TDM im on beta1pre2, where can i get my hands on beta1pre3?
    06-19-2012 10:51 PM
  10. tdm's Avatar
    It looks like beta1pre3 would probably be released as beta1 for VM670.

    The one thing that is stopping me from calling this beta1 for the LS670 is reports of MMS not working. Could I get a couple users to verify whether built-in MMS works or not?

    I haven't seen anything from the VS660 users, but I'm pretty sure phone service is still not working on that build, so that's going to lag by at least a few days if not more.

    Thx!
    06-19-2012 10:54 PM
  11. ilikechicken123's Avatar
    Don't know but it's happening on BobZhome's build also. I'll have to play with libaudio some more.
    Yeah I noticed that too. OK well take your time , do your highest priorities first. This is going to become a stable rom soon, I can feel it.
    06-19-2012 11:10 PM
  12. twigge's Avatar
    I just installed b1p3 on my S and was able to send an mms to myself, and receive the mms. Whether or not I am able to send to others or receive from other is as of right now unknown. I would test this for you now, but it would mean waking my family up.


    Should add that this is with the stock messaging app.

    Sent from my LG-LS670 using Android Central Forums
    tdm likes this.
    06-19-2012 11:17 PM
  13. acromack's Avatar
    @Twiggie - Try sending an mms to your email address instead of a phone number. Should still send out as mms, so it'll tell you if that's working at least.


    Yeah, sd-ext needs to be native Linux. Opinions vary on whether ext2, ext3, or ext4 is best. I honestly forgot what mine is, it's been a long time since I played with it.
    If you patitioned it originally through recovery, then it's either ext3 or ext4. I believe cwm3.x formatted it as ext, and newer recoveries would do ext4. Either one should work, but some people claim ext4 is more reliable. I've found it more depends on the rom and scrips being run rather than the actual partition. FWIW, I still have an ext3 partition from when I ran a cwm3.x recovery (it's been wiped clean several times since then), and it's running fine with a slightly newer script on kraven's (a15) CAI build.
    06-19-2012 11:27 PM
  14. grosskum's Avatar
    Finally beta! So happy. This will keep me more than satisfied until I save enough for the Evo v. Really smooth, tons of features, much better than alpha and hopefully will get better than backside!
    tdm likes this.
    06-19-2012 11:28 PM
  15. tlrsax54's Avatar
    The one thing that is stopping me from calling this beta1 for the LS670 is reports of MMS not working. Could I get a couple users to verify whether built-in MMS works or not?
    I don't have the greatest 3G signal where I live right now, but I haven't had MMS work yet on my LS, running stock everything...
    tdm likes this.
    06-19-2012 11:34 PM
  16. juan141269's Avatar
    hey guys im new, so i just downloaded the vm670 for my optimus v can anybody help me on the play market or android market it didnt come with it i downloaded it off a few forums and nothing it doesnt want to open. HELP D; thanks
    06-19-2012 11:43 PM
  17. arnold1997's Avatar
    hey guys im new, so i just downloaded the vm670 for my optimus v can anybody help me on the play market or android market it didnt come with it i downloaded it off a few forums and nothing it doesnt want to open. HELP D; thanks
    Did u flash gapps?

    Sent from my LG-VM670 using Tapatalk 2
    tlrsax54 likes this.
    06-19-2012 11:46 PM
  18. tlrsax54's Avatar
    hey guys im new, so i just downloaded the vm670 for my optimus v can anybody help me on the play market or android market it didnt come with it i downloaded it off a few forums and nothing it doesnt want to open. HELP D; thanks
    Did you flash gapps that is linked in the first post?

    Edit : Agh I got beat...what luck lol.
    06-19-2012 11:46 PM
  19. acromack's Avatar
    You need to flash the gaaps (google apps) zip. Check the OP for a link to get them.

    Edit: Holy crap rapidfire responses! I only get the bronze medal..
    tlrsax54 likes this.
    06-19-2012 11:47 PM
  20. tcrider84's Avatar
    WiFi Tether is still wonky, same with USB tether.

    Bluetooth tether seems to work though, would u like a logcat tdm?
    on the bluetooth tether, go to the device you're paired with and try to uncheck the "use this device to connect to the internet" option. it would not let me do this. I was trying to tether my phone's internet to my tablet via bluetooth and it would not let me uncheck this box to do so
    06-19-2012 11:51 PM
  21. samson lamadine's Avatar
    The main music app Apollo doesn't even allow me to delete my music
    06-20-2012 12:05 AM
  22. juan141269's Avatar
    how do i flash em? :O im sorry im a newbie
    06-20-2012 12:15 AM
  23. olmos.lalo's Avatar
    Tdm mms on my S works confirmed by sending it to myself and the gf.. Release beta awesomeness!
    acromack and tdm like this.
    06-20-2012 12:20 AM
  24. arnold1997's Avatar
    how do i flash em? :O im sorry im a newbie
    Just like you did with the rom.

    Sent from my LG-VM670 using Tapatalk 2
    06-20-2012 12:20 AM
  25. juan141269's Avatar
    thank you so much! do you know where i can find the gapps? sorry for asking for so much.
    06-20-2012 12:33 AM
8,044 ... 267268269270271 ...
LINK TO POST COPIED TO CLIPBOARD