07-05-2012 12:33 AM
8,044 ... 269270271272273 ...
tools
  1. cbucz24's Avatar
    I have zv5 on my phone. Originally I was going to upgrade to zv9 but decided it would be best to wait. I switched to msm7k from smartassv2 to see if that will help.
    Well, I'm on zv9. I was having random reboots last night. But I switched to savagedzen governor. I'm using 122 min and 748 Max. Reboots have stopped.
    I know that's normally below recommend minimum, but before I was using mirage an mrg changed up his kernel a bit and it worked well on his for my phone. So I figured why not give it a try...
    As always, not all OV's are the same. This is just working for me until I find something better..

    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 09:51 AM
  2. BuggerZ's Avatar
    The problem is that the .9.png's used to create the keyboard are too big and are crossing over each other creating that white line (sorta like when you hold up two semi transparent things and partially overlap them). It could be a problem with the aurora theme you are using, but I highly doubt it because I didn't theme swype and I doubt that swype draws from the framework images.

    Try applying stock theme, rebooting, and then see how the keyboard looks without any themes. If it looks the same, I would assume that the keyboard isn't quite working for MDPI and that's the cause of your problem.

    I am absolutely sure this is not a problem with the rom though.
    I just tested out that stock ice themed swype, and I have a mostly vanilla and unthemed install. I have that weird line issue too. So I guess its the phone or theme or something.

    which baseband do you have? zv4, zv5, or zv9? not sure if zv9 is supported here but i've heard it has some issues in other roms
    I have ZV9 and things couldn't be more stable. Not sure if I've ever had even 1 reboot yet. I'm on interactiveX right now, and 245-806.
    Ryuk6666 likes this.
    06-20-2012 09:59 AM
  3. ryao's Avatar
    I think netflix requires hardware acceleration and we can't have that because the vendor won't update it and the code is not open source.

    Not sure about youtube, it seems to work in some builds better than others.
    Would you elaborate on what is needed and why it is incompatible?
    06-20-2012 10:20 AM
  4. ildog27's Avatar
    Just flashed the CM9, and it is awesome! I can't wait for AOKP because i prefer more customization, but this is amazing. Youtube works, everything stable, no crashes. And best of all, I have no random reboots. Great Job to all developers who helped create this, you did an incredible job.
    tdm likes this.
    06-20-2012 10:29 AM
  5. ryao's Avatar
    I can enable it if it gives you warm fuzzies .. I just find it annoying.
    I use it as a "Hello World" to inform me that adb is available.
    06-20-2012 10:31 AM
  6. anthonycr's Avatar
    I just tested out that stock ice themed swype, and I have a mostly vanilla an unthemed install. I have that weird line issue too. So I guess its the phone or theme or something.
    If you have the issue and don't have a theme applied, then it's an issue with swype. It isn't using MDPI images to make the keyboard.
    06-20-2012 10:44 AM
  7. tthomas48's Avatar
    Loving Beta 3. Main issue I'm having is with reboots (like everyone else), and the speakerphone doesn't work. Otherwise calls work great.
    inceyet and tdm like this.
    06-20-2012 11:19 AM
  8. jonny5449's Avatar
    The kraven started deving again but tdm can u keep realeasing stuff for the optimus s I took a liking to this rom

    Sent from futuristic quattrimus optimus s
    tdm likes this.
    06-20-2012 11:19 AM
  9. Badboytoast's Avatar
    First I want to thank to TDM and everyone else included on this project! Its really smooth over clocked at scary 480-825 and no reboots so far! Also I installed it using the cannibal touch recovery!

    Sent from my LG-VM670 using Tapatalk 2
    tdm likes this.
    06-20-2012 11:27 AM
  10. ilikechicken123's Avatar
    On the 670, wifi tethering in the settings menu starts up but it says on 'turning wifi on' and with foxfi it tells me to use it through Bluetooth instead. I've also had 5 reboots
    06-20-2012 11:33 AM
  11. Pkt_Lnt's Avatar
    Loving Beta 3. Main issue I'm having is with reboots (like everyone else), and the speakerphone doesn't work. Otherwise calls work great.
    Beta 3????

    My files are beta1pre3, so this is the third pre beta release, not beta yet, too many big issues unresolved as yet.
    06-20-2012 11:33 AM
  12. strabo231's Avatar
    Noticed tdm mentioned the v6 supercharger settings being added to the rom. Looked around online a little to try to get some more info, but really not even sure what I'm needing to look for. Don't know much about it. Is this all thats needed for it to do its thing? If not, can somebody point me in a good direction to look into it a little? I see what it is and what it's supposed to do, just not quite clear as to what is required for setup
    06-20-2012 12:01 PM
  13. RyanJKremer's Avatar
    Noticed tdm mentioned the v6 supercharger settings being added to the rom. Looked around online a little to try to get some more info, but really not even sure what I'm needing to look for. Don't know much about it. Is this all thats needed for it to do its thing? If not, can somebody point me in a good direction to look into it a little? I see what it is and what it's supposed to do, just not quite clear as to what is required for setup
    V6 Supercharger info is here.

    Basically memory management scripting.
    Badboytoast and tdm like this.
    06-20-2012 12:17 PM
  14. Germitty's Avatar
    Yeah, that looks good, thanks. Except larger and not as many, of course. Any more than twelve risks running into the main bootanimation. I could resize those and take every other one, but it wouldn't come out as well as if you redid the originals.

    I suppose we should eventually come up with 2-3 options and vote or something...
    TDM,

    OK right size and 12 images done a little differently. You could lose the first couple and rename if 12 is too many.
    tdm likes this.
    06-20-2012 12:18 PM
  15. strabo231's Avatar
    Got it. Thanks for the help guys.
    06-20-2012 12:25 PM
  16. kappacat's Avatar
    Alright, I'm using the beta1pre3 rom for the VS660. The rom has the same problems as the known bugs for the VM670. But the menu key and the home key are reversed. So pressing the home key activates the menu and vise versa. And of course the phone not working. But other than that there appear to be the same known issues.
    tdm likes this.
    06-20-2012 01:11 PM
  17. thekraven's Avatar
    Would you elaborate on what is needed and why it is incompatible?
    Qualcomm just stated that our chipset msm7x27 isn't getting the needed ics drivers. So we are stuck in the mud for video hardware acceleration for YouTube and similar apps. So hopefully some type of gingerbread driver wrapper will get developed like how the camera got fixed.
    Pkt_Lnt and benslgdroid like this.
    06-20-2012 01:40 PM
  18. tdm's Avatar
    which baseband do you have? zv4, zv5, or zv9? not sure if zv9 is supported here but i've heard it has some issues in other roms
    All VM670 basebands should work with this ROM.
    06-20-2012 01:40 PM
  19. tdm's Avatar
    Would you elaborate on what is needed and why it is incompatible?
    I don't know enough about it. Check out the xda discussion for hephappy's p500 rom, perhaps there is more info there. Or maybe thekraven knows details.
    06-20-2012 01:41 PM
  20. tdm's Avatar
    Alright, I'm using the beta1pre3 rom for the VS660. The rom has the same problems as the known bugs for the VM670. But the menu key and the home key are reversed. So pressing the home key activates the menu and vise versa. And of course the phone not working. But other than that there appear to be the same known issues.
    Thanks. I can fix the keys easily enough. But the phone will require some investigation and testing.
    06-20-2012 01:44 PM
  21. RidDleZ's Avatar
    Using Beta1Pre3 for the VS660 here too and I can confirm the same known issues. As for the phone not working, it appears there is a normal signal level, but cuts to no signal when you attempt to use it.
    tdm likes this.
    06-20-2012 01:45 PM
  22. tdm's Avatar
    TDM,

    OK right size and 12 images done a little differently. You could lose the first couple and rename if 12 is too many.
    Cool thanks. I like the animation, well done! I'm not sure about the color, but then again, I've never been accused of being hip or stylish.

    What does everyone else think?
    06-20-2012 01:48 PM
  23. unknownsoldierx's Avatar
    Could someone explain a2sd, please? How do I manage what apps are stored on sd-ext? I have some apps I want left on internal storage. Also, can I control where Titanium Backup restores apps?
    06-20-2012 01:52 PM
  24. RidDleZ's Avatar
    Well, I think it is quite stylish, however, I'm not so sure about hip.
    06-20-2012 01:54 PM
  25. HurrrDurrrDURP's Avatar
    Qualcomm just stated that our chipset msm7x27 isn't getting the needed ics drivers. So we are stuck in the mud for video hardware acceleration for YouTube and similar apps. So hopefully some type of gingerbread driver wrapper will get developed like how the camera got fixed.
    CRAP

    How hard is it to write a Module Wrapper for Linux?
    06-20-2012 01:58 PM
8,044 ... 269270271272273 ...
LINK TO POST COPIED TO CLIPBOARD